#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:27 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:33)
    1. https://etherpad.opendev.org/p/cinder-xena-meetings (rosmaita, 14:02:31)

  2. announcements (rosmaita, 14:02:38)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-September/024651.html (rosmaita, 14:04:08)
    2. https://etherpad.opendev.org/p/cinder-xena-ffe (rosmaita, 14:05:32)
    3. https://etherpad.opendev.org/p/yoga-ptg-cinder-planning (rosmaita, 14:11:42)

  3. nas_secure file access with cinder user (rosmaita, 14:14:17)
    1. https://etherpad.opendev.org/p/gSotXYAZ3JfJE8FEpMpS (enriquetaso, 14:18:28)

  4. removing lower-constraints job and file from master (rosmaita, 14:19:05)
    1. https://review.opendev.org/c/openstack/cinderlib/+/799913 (rosmaita, 14:19:28)
    2. https://review.opendev.org/c/openstack/rbd-iscsi-client/+/799914 (rosmaita, 14:19:36)

  5. deprecate RateLimitingMiddleware (rosmaita, 14:21:59)
    1. https://bugs.launchpad.net/cinder/+bug/1942696 (rosmaita, 14:22:22)
    2. https://review.opendev.org/c/openstack/cinder/+/807469 (rosmaita, 14:22:31)
    3. ACTION: rosmaita - email to [ops] about whether anyone is using RateLimitingMiddleware with cinder (rosmaita, 14:27:59)

  6. third party CI and drivers review (rosmaita, 14:28:33)
    1. http://cinderstats.ivehearditbothways.com/cireport.txt (rosmaita, 14:30:13)

  7. [SVF]: Fix mkvdisk volume name length issue (rosmaita, 14:31:59)
    1. https://review.opendev.org/c/openstack/cinder/+/790910/9/cinder/volume/drivers/ibm/storwize_svc/replication.py#159 (rosmaita, 14:32:45)

  8. last legacy zuul job!!! (rosmaita, 14:38:49)
    1. https://review.opendev.org/c/openstack/cinder/+/751579 (rosmaita, 14:39:12)
    2. https://zuul.opendev.org/t/openstack/build/f87f36ff76c24ffbb7d420f4c6f20dd8 (rosmaita, 14:44:19)

  9. open discussion (rosmaita, 14:48:35)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-May/022733.html (rosmaita, 14:52:23)


Meeting ended at 14:57:29 UTC (full logs).

Action items

  1. rosmaita - email to [ops] about whether anyone is using RateLimitingMiddleware with cinder


Action items, by person

  1. rosmaita
    1. rosmaita - email to [ops] about whether anyone is using RateLimitingMiddleware with cinder


People present (lines said)

  1. rosmaita (118)
  2. jungleboyj (10)
  3. shoffmann (9)
  4. tosky (9)
  5. eharney (8)
  6. zoharm (6)
  7. fabiooliveira (5)
  8. enriquetaso (4)
  9. opendevmeet (3)
  10. whoami-rajat (3)
  11. walshh_ (1)
  12. hemna (1)


Generated by MeetBot 0.1.4.