14:00:38 <rosmaita> #startmeeting cinder
14:00:38 <opendevmeet> Meeting started Wed Nov 24 14:00:38 2021 UTC and is due to finish in 60 minutes.  The chair is rosmaita. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:38 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:38 <opendevmeet> The meeting name has been set to 'cinder'
14:01:18 <rosmaita> #topic roll call
14:01:21 <whoami-rajat> Hi
14:01:42 <simondodsley> Hi
14:02:12 <rosmaita> This week's meeting is being held in videoconference *and* IRC.
14:02:19 <fabiooliveira> hi o/
14:02:22 <abishop> o/
14:02:25 <rosmaita> connection info: https://bluejeans.com/3228528973
14:02:29 <nahimsouza[m]> o/
14:03:49 <walshh_> hi
14:04:16 <rosmaita> #topic announcements
14:04:47 <rosmaita> midcycle next week, wednesday, 1400-1600 UTC, connection info: https://bluejeans.com/3228528973
14:05:17 <hemna> Do you have the url for the etherpad ?
14:05:28 <rosmaita> #link https://etherpad.opendev.org/p/cinder-yoga-meetings
14:05:38 <rosmaita> https://etherpad.opendev.org/p/cinder-yoga-meetings
14:05:51 <rosmaita> UbuntuOne/Launchpad 2FA
14:06:01 <rosmaita> #link http://lists.opendev.org/pipermail/service-discuss/2021-November/000298.html
14:06:41 <rosmaita> Yoga tested runtimes changes
14:06:50 <rosmaita> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025881.html
14:08:40 <rosmaita> "Secure RBAC" community goal -- revised again
14:08:54 <rosmaita> #link https://review.opendev.org/c/openstack/governance/+/815158/
14:12:52 <rosmaita> Spec freeze 17 December
14:13:08 <rosmaita> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025940.html
14:15:48 <rosmaita> #topic new drivers for Yoga
14:16:02 <rosmaita> #link https://etherpad.opendev.org/p/cinder-yoga-new-drivers
14:30:18 <rosmaita> #action rosmaita - note to ML about new driver deadlines, etc
14:32:18 <rosmaita> #topic  Raise awareness of spec to remove the project_id from the API endpoint
14:32:41 <rosmaita> #link https://review.opendev.org/c/openstack/cinder-specs/+/817638
14:39:16 <rosmaita> #topic generic NFS online extend bug
14:40:10 <rosmaita> Workaround, removed online extend support: https://review.opendev.org/c/openstack/cinder/+/725805/
14:40:10 <rosmaita> The correct fix:  https://review.opendev.org/c/openstack/cinder/+/739079
14:40:10 <rosmaita> Concerns:  https://etherpad.opendev.org/p/fix-nfs-online-extend
14:51:19 <hemna> I have to run shortly
14:52:06 <hemna> rosmaita I just wanted to raise awareness of the asynch backup review needs to get reviewed and merged.   I've been using it for the last 9 months in production
14:52:23 <rosmaita> hemna: ack
14:52:41 <rosmaita> #topic Async backup review
14:52:56 <rosmaita> #link https://review.opendev.org/c/openstack/cinder/+/784477
14:53:43 <rosmaita> #topic NVMe multipath spec
14:53:55 <rosmaita> https://review.opendev.org/c/openstack/cinder-specs/+/815613
14:54:31 <rosmaita> #topic general discussion
15:02:57 <rosmaita> #endmeeting