#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:17 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:24)
    1. https://etherpad.opendev.org/p/cinder-yoga-meetings (rosmaita, 14:04:11)

  2. announcements (rosmaita, 14:04:16)
    1. https://etherpad.opendev.org/p/cinder-yoga-new-drivers (rosmaita, 14:06:51)
    2. https://docs.openstack.org/cinder/latest/contributor/new_driver_checklist.html (rosmaita, 14:08:28)

  3. Discuss revert-to-snapshot potential issue (rosmaita, 14:12:28)
    1. ACTION: simondodsley, rosmaita - draft email to the ML about volume revert tracking (rosmaita, 14:31:58)

  4. removing contrib/black-box from the code tree (rosmaita, 14:32:55)
    1. https://review.opendev.org/c/openstack/cinder/+/701974 (rosmaita, 14:33:45)
    2. ACTION: rosmaita - proposal to remove blackbox support this cycle to the ML (rosmaita, 14:35:54)

  5. coordination and strategy for the changes required in devstack-plugin-ceph (rosmaita, 14:37:28)
    1. https://docs.ceph.com/en/octopus/cephadm/ (enriquetaso, 14:52:40)

  6. aging os-brick patches (rosmaita, 14:56:01)
    1. https://review.opendev.org/c/openstack/os-brick/+/811718 (rosmaita, 14:56:10)
    2. https://review.opendev.org/c/openstack/os-brick/+/811717 (rosmaita, 14:56:18)
    3. https://review.opendev.org/c/openstack/os-brick/+/806687 (rosmaita, 14:56:29)


Meeting ended at 15:02:34 UTC (full logs).

Action items

  1. simondodsley, rosmaita - draft email to the ML about volume revert tracking
  2. rosmaita - proposal to remove blackbox support this cycle to the ML


Action items, by person

  1. rosmaita
    1. simondodsley, rosmaita - draft email to the ML about volume revert tracking
    2. rosmaita - proposal to remove blackbox support this cycle to the ML
  2. simondodsley
    1. simondodsley, rosmaita - draft email to the ML about volume revert tracking


People present (lines said)

  1. rosmaita (100)
  2. simondodsley (29)
  3. vkmc (17)
  4. tosky (14)
  5. eharney (13)
  6. jungleboyj (9)
  7. SachinMore (6)
  8. enriquetaso (5)
  9. opendevmeet (3)
  10. geguileo (2)
  11. fabiooliveira (1)
  12. felipe_rodrigues (1)
  13. nahimsouza[m] (1)
  14. LeoCampelo (1)
  15. walshh_ (1)


Generated by MeetBot 0.1.4.