#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:26 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:00:36)
    1. https://etherpad.opendev.org/p/cinder-yoga-meetings (rosmaita, 14:03:27)

  2. announcements (rosmaita, 14:03:39)
    1. https://review.opendev.org/c/openstack/cinder/+/822040 (rosmaita, 14:09:03)
    2. https://etherpad.opendev.org/p/yoga-cinderclient (rosmaita, 14:11:36)
    3. https://blueprints.launchpad.net/cinder/yoga (rosmaita, 14:17:15)
    4. ACTION: rosmaita - set up zed series in launchpad (rosmaita, 14:19:28)
    5. https://etherpad.opendev.org/p/yoga-cinderclient (rosmaita, 14:22:22)
    6. https://blueprints.launchpad.net/cinder/yoga (rosmaita, 14:22:33)

  3. os-brick release status (rosmaita, 14:24:04)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027296.html (rosmaita, 14:24:24)
    2. https://review.opendev.org/c/openstack/os-brick/+/823654 (rosmaita, 14:25:15)
    3. https://review.opendev.org/c/openstack/os-brick/+/800014 (geguileo, 14:30:48)

  4. release cadence proposal (rosmaita, 14:54:47)
    1. https://review.opendev.org/c/openstack/governance/+/828777 (rosmaita, 14:55:37)

  5. Call for Outreachy OpenStack mentors - May 2022 round (rosmaita, 14:57:49)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027239.html (rosmaita, 14:57:57)

  6. stable releases (rosmaita, 14:59:29)


Meeting ended at 15:02:07 UTC (full logs).

Action items

  1. rosmaita - set up zed series in launchpad


Action items, by person

  1. rosmaita
    1. rosmaita - set up zed series in launchpad


People present (lines said)

  1. rosmaita (103)
  2. geguileo (40)
  3. whoami-rajat (11)
  4. chuckpiercey_ (8)
  5. e0ne (7)
  6. yuval (4)
  7. enriquetaso_ (4)
  8. opendevmeet (3)
  9. jungleboyj (3)
  10. rafaelweingartner (3)
  11. eharney (1)
  12. whoami-rajat__ (1)
  13. felipe_rodrigues (1)
  14. fabiooliveira (1)
  15. TusharTgite (1)
  16. caiquemello[m] (1)


Generated by MeetBot 0.1.4.