#openstack-meeting-alt: cinder

Meeting started by rosmaita at 14:00:18 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/cinder-yoga-meetings (rosmaita, 14:01:42)

  1. announcements (rosmaita, 14:02:39)
    1. ACTION: rosmaita festival of reviews reminder to ML (rosmaita, 14:03:35)
    2. https://etherpad.opendev.org/p/cinder-yoga-release-critical-changes (rosmaita, 14:09:19)
    3. https://etherpad.opendev.org/p/zed-ptg-cinder-planning (rosmaita, 14:17:30)
    4. https://etherpad.opendev.org/p/zed-ptg-cinder-planning (rosmaita, 14:24:12)
    5. http://lists.openstack.org/pipermail/openstack-discuss/2022-March/027660.html (rosmaita, 14:32:43)
    6. http://lists.openstack.org/pipermail/openstack-discuss/2022-February/027239.html (rosmaita, 14:34:54)

  2. reminder: no "naked" rechecks (rosmaita, 14:35:29)
    1. https://docs.openstack.org/cinder/latest/contributor/gerrit.html#ci-job-rechecks (rosmaita, 14:36:07)

  3. open discussion (rosmaita, 14:39:39)


Meeting ended at 14:59:48 UTC (full logs).

Action items

  1. rosmaita festival of reviews reminder to ML


Action items, by person

  1. rosmaita
    1. rosmaita festival of reviews reminder to ML


People present (lines said)

  1. rosmaita (97)
  2. geguileo (17)
  3. whoami-rajat (16)
  4. jungleboyj (11)
  5. yuval (10)
  6. eharney (8)
  7. simondodsley (6)
  8. opendevmeet (3)
  9. hemna (2)
  10. tosky (1)
  11. fabiooliveira (1)


Generated by MeetBot 0.1.4.