14:06:10 <whoami-rajat> #startmeeting cinder
14:06:10 <opendevmeet> Meeting started Wed Jun 29 14:06:10 2022 UTC and is due to finish in 60 minutes.  The chair is whoami-rajat. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:10 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:10 <opendevmeet> The meeting name has been set to 'cinder'
14:06:21 <whoami-rajat> #topic roll call
14:07:08 <whoami-rajat> #link https://etherpad.openstack.org/p/cinder-zed-meetings
14:07:14 <enriquetaso> o/
14:07:22 <tosky> (IRC only for me)
14:07:36 <eharney> hi
14:07:48 <HappyStacker1> hey guys
14:08:31 <HappyStacker1> hope I'm at the good place, new at contributing, and I'd like to help the community and contribue the much I can
14:09:03 <whoami-rajat> #topic announcements
14:09:14 <TusharTgite> hi
14:09:20 <whoami-rajat> first, Spec Freeze in effect
14:10:15 <whoami-rajat> #link http://lists.openstack.org/pipermail/openstack-discuss/2022-June/029271.html
14:12:25 <whoami-rajat> next, Cinderlib yoga released!
14:14:22 <whoami-rajat> #link https://review.opendev.org/c/openstack/releases/+/842105
14:14:33 <whoami-rajat> next, SRBAC Update
14:16:55 <whoami-rajat> #link http://lists.openstack.org/pipermail/openstack-discuss/2022-June/029324.html
14:17:49 <whoami-rajat> #topic tag new version of cinder-tempest-plugin
14:18:35 <whoami-rajat> tosky, anything else from asking for reviews on the mentioned patches?
14:19:59 <whoami-rajat> #topic Interesting question on ML related to backend_native_threads_pool_size config option (specifically for RBD driver)
14:20:10 <whoami-rajat> #link http://lists.openstack.org/pipermail/openstack-discuss/2022-June/029284.html
14:24:08 <geguileo> aaaaand bluejeans says it's reconnecting...
14:24:17 <geguileo> but I hope the important part got through
14:24:23 <eharney> yes
14:24:44 <whoami-rajat> reason why RBD requires higher number of native threads is because RBD calls C code which could block green threads hence all calls are wrapped to execute operations in native threads
14:24:51 <whoami-rajat> geguileo's point ^
14:25:00 <geguileo> yup
14:27:17 <whoami-rajat> #action reply to the email with the discussion we had
14:28:09 <whoami-rajat> #topic Important patches to unblock NFS job in cinder gate and fix tempest
14:30:44 <whoami-rajat> fixes
14:30:54 <whoami-rajat> #link https://review.opendev.org/c/openstack/cinder/+/847953
14:31:04 <whoami-rajat> #link https://review.opendev.org/c/openstack/tempest/+/842432
14:33:45 <enriquetaso> Tempest is branchless. This means that everything should keep compatibility with all the versions.
14:35:20 <geguileo> After the Cinder fix patch merges we propose a patch to make the job voting and we merge it next week when we see that the job is stable
14:39:45 <whoami-rajat> #topic open discussion
14:51:53 <whoami-rajat> Fernando is interested in getting software factory set up to deploy third party CIs, interested folks can contact him
14:52:43 <whoami-rajat> thanks everyone!
14:52:44 <whoami-rajat> #endmeeting