#openstack-meeting-alt: cinder

Meeting started by whoami-rajat at 14:00:02 UTC (full logs).

Meeting summary

  1. roll call (whoami-rajat, 14:00:04)
    1. https://etherpad.opendev.org/p/cinder-antelope-meetings (whoami-rajat, 14:01:39)

  2. announcements (whoami-rajat, 14:04:10)
    1. https://lists.openstack.org/pipermail/openstack-discuss/2022-November/031095.html (whoami-rajat, 14:05:00)
    2. https://review.opendev.org/c/openstack/cinderlib/+/848846 (rosmaita, 14:09:07)
    3. https://review.opendev.org/c/openstack/cinderlib/+/848846 (whoami-rajat, 14:09:26)
    4. ACTION: : enriquetaso to open a bug for cinderlib gate situation (whoami-rajat, 14:12:49)
    5. ACTION: : rosmaita geguileo and whoami-rajat to coordinate of fixing it (whoami-rajat, 14:12:59)
    6. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8ad/860997/3/check/cinder-tempest-plugin-lvm-lio-barbican/8ad5892/testr_results.html (whoami-rajat, 14:18:45)
    7. https://github.com/openstack/cinder-tempest-plugin/blob/master/.zuul.yaml#L125 (whoami-rajat, 14:26:43)
    8. https://etherpad.opendev.org/p/cinder-antelope-midcycles (whoami-rajat, 14:34:48)

  3. Request reviews for new Pure Storage replication feature (whoami-rajat, 14:46:07)
    1. https://review.opendev.org/c/openstack/cinder/+/862365 (whoami-rajat, 14:46:33)

  4. Request for re-review on new patchset (whoami-rajat, 14:50:11)
    1. https://review.opendev.org/c/openstack/cinder/+/812685 (ganso, 14:50:54)

  5. using cinderclient with older Block Storage API versions (whoami-rajat, 14:51:56)
    1. https://review.opendev.org/c/openstack/python-cinderclient/+/864027 (whoami-rajat, 14:53:57)

  6. open discussion (whoami-rajat, 14:57:04)


Meeting ended at 14:59:36 UTC (full logs).

Action items

  1. : enriquetaso to open a bug for cinderlib gate situation
  2. : rosmaita geguileo and whoami-rajat to coordinate of fixing it


Action items, by person

  1. enriquetaso
    1. : enriquetaso to open a bug for cinderlib gate situation
  2. rosmaita
    1. : rosmaita geguileo and whoami-rajat to coordinate of fixing it
  3. whoami-rajat
    1. : rosmaita geguileo and whoami-rajat to coordinate of fixing it


People present (lines said)

  1. whoami-rajat (106)
  2. rosmaita (42)
  3. enriquetaso (11)
  4. ganso (7)
  5. tosky (6)
  6. jungleboyj (5)
  7. opendevmeet (3)
  8. felipe_rodrigues (2)
  9. simondodsley (2)
  10. nahimsouza[m] (1)
  11. caiquemello[m] (1)
  12. e0ne (1)
  13. mubeen (1)


Generated by MeetBot 0.1.4.