#openstack-meeting-alt: cinder

Meeting started by whoami-rajat__ at 14:00:06 UTC (full logs).

Meeting summary

  1. roll call (whoami-rajat__, 14:00:11)
    1. https://etherpad.opendev.org/p/cinder-antelope-meetings (whoami-rajat__, 14:02:24)

  2. announcements (whoami-rajat__, 14:03:55)
    1. https://etherpad.opendev.org/p/cinder-antelope-midcycles (whoami-rajat__, 14:04:39)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2022-November/031229.html (whoami-rajat__, 14:05:27)
    3. https://review.opendev.org/c/openstack/cinder/+/865427 (whoami-rajat__, 14:06:01)
    4. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/864464 (whoami-rajat__, 14:07:23)
    5. https://review.opendev.org/c/openstack/cinder/+/865429 (whoami-rajat__, 14:07:39)
    6. https://lists.openstack.org/pipermail/openstack-discuss/2022-November/031242.html (whoami-rajat__, 14:08:10)
    7. https://ubuntu.com/about/release-cycle#openstack-release-cycle (crohmann, 14:12:18)

  3. Have backups happen independently from volume status field to allow e.g. live migrations to happen during potentially long running backups (crohmann) (whoami-rajat__, 14:16:09)
    1. https://etherpad.opendev.org/p/cinder-antelope-meetings (whoami-rajat__, 14:20:47)
    2. ACTION: : ask Christian about other cases where this feature would be useful, because it seems like a large feature just for 1 use case. (whoami-rajat__, 14:21:55)
    3. https://etherpad.opendev.org/p/antelope-ptg-cinder#L302 (whoami-rajat__, 14:22:47)

  4. Encrypted backups (whoami-rajat__, 14:31:19)
  5. OSC size vs name discussion (whoami-rajat__, 14:45:27)
    1. https://review.opendev.org/c/openstack/python-openstackclient/+/865377 (whoami-rajat__, 14:46:19)
    2. https://lists.openstack.org/pipermail/openstack-discuss/2022-November/031284.html (whoami-rajat__, 14:47:08)

  6. Update on review and acceptance of HPE Cinder Driver (whoami-rajat__, 14:48:26)
  7. Requesting review for backport to Zed (whoami-rajat__, 14:55:16)
    1. https://review.opendev.org/c/openstack/cinder/+/864701 (whoami-rajat__, 14:55:35)

  8. open discussion (whoami-rajat__, 14:57:56)


Meeting ended at 15:02:12 UTC (full logs).

Action items

  1. : ask Christian about other cases where this feature would be useful, because it seems like a large feature just for 1 use case.


People present (lines said)

  1. whoami-rajat__ (119)
  2. crohmann (34)
  3. abdi (13)
  4. rosmaita (10)
  5. senrique (5)
  6. tobias-urdin (4)
  7. opendevmeet (3)
  8. tosky (1)
  9. simondodsley (1)


Generated by MeetBot 0.1.4.