14:00:24 <whoami-rajat> #startmeeting cinder
14:00:24 <opendevmeet> Meeting started Wed Apr 26 14:00:24 2023 UTC and is due to finish in 60 minutes. The chair is whoami-rajat. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:24 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:24 <opendevmeet> The meeting name has been set to 'cinder'
14:00:26 <whoami-rajat> #topic roll call
14:02:39 <nahimsouza[m]> o/
14:02:44 <raghavendrat_> hi
14:02:48 <eharney> hi
14:03:07 <rosmaita> o/
14:03:29 <whoami-rajat> #link https://etherpad.opendev.org/p/cinder-bobcat-meetings
14:04:16 <whoami-rajat> today's meeting is in video+IRC mode, join for video : https://meet.google.com/fkk-xarf-jhj
14:04:37 <zaitcev> Woa, that's new
14:04:44 <zaitcev> Good thing I have my pants on.
14:04:59 <jungleboyj> o/
14:05:02 <rosmaita> zaitcev: we only want to look at you from the waist up, anyway
14:05:16 <jungleboyj> Doh! Ok. I have a conflicting audio meeting. Will join if I can.
14:05:26 <enriquetaso> hi
14:06:30 <whoami-rajat> jungleboyj, sure np
14:09:01 <whoami-rajat> #topic announcements
14:10:02 <whoami-rajat> first, xena EM
14:10:18 <whoami-rajat> final xena release
14:10:18 <whoami-rajat> #link https://review.opendev.org/c/openstack/releases/+/881133
14:10:38 <whoami-rajat> xena EM patch
14:10:39 <whoami-rajat> #link https://review.opendev.org/c/openstack/releases/+/878882
14:11:01 <whoami-rajat> next, Rocky and Stein EOL
14:12:59 <whoami-rajat> rocky EOL
14:13:01 <whoami-rajat> #link https://review.opendev.org/c/openstack/releases/+/880864
14:13:04 <whoami-rajat> stein EOL
14:13:13 <whoami-rajat> #link https://review.opendev.org/c/openstack/releases/+/880865
14:13:34 <whoami-rajat> next, Problem with numberic versioning (2023.1) and docs job
14:15:04 <whoami-rajat> 2023.1 is the first release that uses numeric versioning which confuses docs build process and produces incorrect results.
14:15:08 <whoami-rajat> Eg: the Administrator Guides list for Zed lists all the projects correctly[0], but the one for 2023.1 is empty[1]
14:15:14 <whoami-rajat> #link https://docs.openstack.org/zed/admin/index.html
14:15:21 <whoami-rajat> #link https://docs.openstack.org/2023.1.antelope/admin/index.html
14:15:33 <whoami-rajat> we can report other docs issues here
14:15:34 <whoami-rajat> #link https://etherpad.opendev.org/p/docs-issues-2023
14:16:54 <whoami-rajat> next, Detach volume failing in tests
14:17:00 <whoami-rajat> #link https://meetings.opendev.org/meetings/tc/2023/tc.2023-04-18-18.00.log.html#l-50
14:19:52 <whoami-rajat> next, Upcoming events
14:20:00 <whoami-rajat> Milestone 1 - May 11, 2023
14:20:06 <whoami-rajat> Priorities: DB compatibility with SQLAlchemy 2.0
14:20:12 <whoami-rajat> #link https://review.opendev.org/q/topic:remove-legacyfacade+status:open+project:openstack/cinder
14:23:00 <whoami-rajat> Cinder Mid Cycle PTG 1 - 31th May, 2023 - 1400-1600 UTC
14:23:04 <whoami-rajat> Cinder Spec Freeze - 23 June, 2023
14:23:20 <whoami-rajat> for a list of open specs proposed for 2023.2 bobcat, please go through the etherpad
14:23:37 <whoami-rajat> #topic 2023.2 and py38
14:23:54 <whoami-rajat> #link https://lists.openstack.org/pipermail/openstack-discuss/2023-April/033469.html
14:26:00 <whoami-rajat> #topic 2023.2 and py310
14:26:38 <zaitcev> rosmaita is asking not to approve random patches popping in about python_requires
14:27:06 <zaitcev> (I think)
14:33:02 <rosmaita> zaitcev: ++
14:37:37 <rosmaita> #action rosmaita figure out what we still need to do to get the CI job for rbd-iscsi-client working so we can allocate tasks at the midcycle
14:37:43 <whoami-rajat> cinderlib patch for tox4: https://review.opendev.org/c/openstack/cinderlib/+/866936
14:38:26 <rosmaita> #action rosmaita see if ^^ can work without the weird requirements file business, otherwise put up a patch to pin tox to 3 for 2023.1
14:39:11 <whoami-rajat> #topic cinderlib antelope development and release
14:42:02 <whoami-rajat> #link https://review.opendev.org/c/openstack/cinderlib/+/878943
14:42:11 <whoami-rajat> #link https://releases.openstack.org/bobcat/schedule.html#b-cycle-trail
14:50:31 <rosmaita> #link https://docs.openstack.org/cinderlib/latest/contributor/contributing.html
14:50:44 <rosmaita> ^^ explains cinderlib repo maintenance
14:51:19 <whoami-rajat> #topic open discussion
14:58:05 <whoami-rajat> #endmeeting