14:00:27 <whoami-rajat> #startmeeting cinder
14:00:27 <opendevmeet> Meeting started Wed May 31 14:00:27 2023 UTC and is due to finish in 60 minutes. The chair is whoami-rajat. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:27 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:27 <opendevmeet> The meeting name has been set to 'cinder'
14:00:31 <whoami-rajat> #topic roll call
14:00:45 <thiagoalvoravel> o/
14:01:27 <enriquetaso> hi
14:01:36 <felipe_rodrigues> hi
14:01:40 <nahimsouza[m]> o/
14:01:42 <whoami-rajat> Today's video is video+IRC, here is the meeting link: https://meet.google.com/der-fofi-iki
14:02:23 <whoami-rajat> #link https://etherpad.opendev.org/p/cinder-bobcat-meetings
14:02:49 <keerthivasansuresh> o/
14:03:59 <luizsantos[m]> o/
14:04:00 <helenadantas[m]> o/
14:04:06 <lucasmoliveira059> o/
14:06:23 <rosmaita> o/
14:06:25 <whoami-rajat> #topic announcements
14:06:33 <whoami-rajat> Midcycle-1 cancelled
14:08:42 <whoami-rajat> next, Ironic proposing to EOL train, ussuri and victoria
14:08:49 <whoami-rajat> #link https://lists.openstack.org/pipermail/openstack-discuss/2023-May/033893.html
14:13:24 <whoami-rajat> next, https://etherpad.opendev.org/p/cinder-bobcat-meetings#L29
14:13:31 <whoami-rajat> next, Should we also have a spec review day?
14:13:37 <whoami-rajat> #link https://lists.openstack.org/pipermail/openstack-discuss/2023-May/033890.html
14:14:34 <whoami-rajat> #action check for friday 05 June for review day 1400-1500 utc
14:15:01 <rosmaita> whoami-rajat: do you mean 02 June?
14:16:50 <enriquetaso> (June 2 is holiday in Ireland so I wont be around)
14:16:59 <enriquetaso> but I can review later in the week
14:17:25 <whoami-rajat> next, Festival of XS review -- still a good idea?
14:20:26 <enriquetaso> Festival of reviews ++ (sorry I wasnt able to attend last time, but I always attend and I really like them)
14:21:23 <nahimsouza[m]> I tried to review some patches, but I had the impression that most of the XS patches were already reviewed by 2 or more people
14:21:37 <rosmaita> enriquetaso: ++ (me too)
14:22:23 <whoami-rajat> #topic CVE-2023-2088 fix and the EM branches
14:22:52 <whoami-rajat> #link https://docs.openstack.org/project-team-guide/stable-branches.html#extended-maintenance
14:41:57 <rosmaita> so the idea is that
14:42:07 <rosmaita> we will EOL all current EM branches
14:42:33 <rosmaita> that means EOL Xena, Wallaby, Victoria, Ussuri, Train
14:42:51 <rosmaita> and we will have no EM branches until Yoga goes to EM in 5 months
14:44:16 <whoami-rajat> Reasons:
14:44:17 <whoami-rajat> We have less review bandwidth even for active stable branches
14:44:17 <whoami-rajat> No one apart from the project team does backport of critical fixes implying that those branches aren't used for much collaboration
14:44:17 <whoami-rajat> Will save gate resources for some periodic jobs and patches proposed
14:44:17 <whoami-rajat> Save project team's time to fix gate issues
14:45:19 <rosmaita> propose to do this in 3 weeks
14:45:27 <rosmaita> that is, propose the patches today/tomorrow
14:45:32 <rosmaita> send an email the ML
14:45:43 <rosmaita> and then ask the release team to merge around 21 June
14:48:22 <whoami-rajat> #topic [Cinder-Backup] Ceph: Fix restore backups to diff backend
14:48:37 <whoami-rajat> #link https://review.opendev.org/c/openstack/cinder/+/880965
14:48:42 <whoami-rajat> #link https://review.opendev.org/c/openstack/cinder/+/884526/
14:53:07 <eharney> https://review.opendev.org/c/openstack/cinder/+/884671
14:53:24 <eharney> https://review.opendev.org/c/openstack/cinder/+/884194
14:54:56 <enriquetaso> Revert "Add tempest integrated storage job to run on ubuntu focal" has -2 :/
14:56:49 <whoami-rajat> #topic open discussion
14:59:44 <drencrom> Hi, we discussed https://review.opendev.org/c/openstack/cinder/+/868485 a few weeks ago, I just got it to pass CI again after adding the requested validation. Please check it out when you have time.
15:02:44 <whoami-rajat> #endmeeting