#openstack-meeting-alt: cinder

Meeting started by whoami-rajat at 14:00:04 UTC (full logs).

Meeting summary

  1. roll call (whoami-rajat, 14:00:08)
    1. https://etherpad.opendev.org/p/cinder-bobcat-meetings (whoami-rajat, 14:01:18)

  2. announcements (whoami-rajat, 14:04:54)
    1. https://etherpad.opendev.org/p/cinder-2023-2-bobcat-drivers (whoami-rajat, 14:05:23)
    2. https://review.opendev.org/c/openstack/governance/+/887083 (whoami-rajat, 14:07:12)
    3. ACTION: whoami-rajat to send a mail regarding reminder for cinder branches being EOL (whoami-rajat, 14:14:14)

  3. Bug: https://bugs.launchpad.net/cinder/+bug/2002535 (whoami-rajat, 14:19:13)
    1. https://review.opendev.org/c/openstack/cinder/+/887081 (happystacker, 14:23:40)
    2. https://github.com/openstack/glance_store/commit/85c7a06687291eba30510d63d3ee8b9e9cb33c5f (whoami-rajat, 14:37:32)

  4. test_rebuild_volume_backed_server failing 100% on ceph job (whoami-rajat, 14:47:15)
    1. https://bugs.launchpad.net/cinder/+bug/2025096 (senrique, 14:47:42)
    2. https://review.opendev.org/c/openstack/devstack-plugin-ceph/+/887003 (senrique, 14:48:14)

  5. open discussion (whoami-rajat, 14:57:34)


Meeting ended at 15:00:26 UTC (full logs).

Action items

  1. whoami-rajat to send a mail regarding reminder for cinder branches being EOL


Action items, by person

  1. whoami-rajat
    1. whoami-rajat to send a mail regarding reminder for cinder branches being EOL


People present (lines said)

  1. whoami-rajat (94)
  2. happystacker (28)
  3. senrique (16)
  4. rosmaita (13)
  5. eharney (10)
  6. opendevmeet (3)
  7. tosky (1)
  8. Tony_Saad (1)
  9. MatheusAndrade[m] (1)
  10. jungleboyj (1)
  11. thiagoalvoravel (1)
  12. felipe_rodrigues (1)
  13. luizsantos[m] (1)
  14. helenadantas[m] (1)
  15. caiquemello[m] (1)
  16. drencrom (1)


Generated by MeetBot 0.1.4.