#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:30 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:01:37)
    1. https://etherpad.opendev.org/p/cinder-dalmatian-meetings (jbernard, 14:01:59)

  2. annoucements (jbernard, 14:06:03)
    1. https://releases.openstack.org/dalmatian/schedule.html (jbernard, 14:06:15)
    2. https://review.opendev.org/c/openstack/releases/+/919908 (jbernard, 14:07:00)

  3. backports needing attention (jbernard, 14:10:02)
    1. https://review.opendev.org/c/openstack/cinder/+/910815 (rosmaita, 14:10:59)
    2. https://review.opendev.org/c/openstack/cinder/+/892352 (rosmaita, 14:10:59)
    3. http://tiny.cc/cinder-maintained (rosmaita, 14:11:32)
    4. ACTION: backport reviews (jbernard, 14:11:45)

  4. re-addressing simon's bug (jbernard, 14:12:10)
    1. https://bugs.launchpad.net/cinder/+bug/1906286 (jbernard, 14:12:18)
    2. https://bugs.launchpad.net/cinder/+bug/1906286/comments/4 (jbernard, 14:14:24)

  5. image encryption cinder spec (jbernard, 14:30:32)
    1. https://review.opendev.org/c/openstack/cinder-specs/+/919499 (jbernard, 14:30:56)
    2. ACTION: image encryption spec review (jbernard, 14:34:23)

  6. review requests (jbernard, 14:36:41)
    1. https://review.opendev.org/c/openstack/cinder/+/916724 (jbernard, 14:37:08)
    2. https://review.opendev.org/c/openstack/cinder-specs/+/914513 (jbernard, 14:37:27)
    3. https://review.opendev.org/c/openstack/cinder/+/903503 (jbernard, 14:37:45)

  7. open discussion (jbernard, 14:39:43)


Meeting ended at 14:55:14 UTC (full logs).

Action items

  1. backport reviews
  2. image encryption spec review


People present (lines said)

  1. jbernard (52)
  2. simondodsley (24)
  3. rosmaita (11)
  4. zaitcev (9)
  5. whoami-rajat (7)
  6. Luzi (6)
  7. opendevmeet (3)
  8. eharney (2)
  9. jungleboyj (2)
  10. NotTheEvilOne (2)
  11. akawai (1)
  12. msaravan (1)
  13. ccokeke[m] (1)
  14. bryanneumann (1)
  15. geguileo (1)


Generated by MeetBot 0.1.4.