14:03:54 <jbernard> #startmeeting cinder
14:03:54 <opendevmeet> Meeting started Wed May 29 14:03:54 2024 UTC and is due to finish in 60 minutes.  The chair is jbernard. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:54 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:54 <opendevmeet> The meeting name has been set to 'cinder'
14:04:01 <Sai> o/
14:04:06 <jbernard> #topic roll call
14:04:09 <jbernard> o/
14:04:13 <jayaanand> hi
14:04:23 <akawai> o/
14:04:24 <kpdev> o/
14:04:38 <jbernard> were also on video today, if anyone is interested: https://meet.google.com/ijz-ivqg-bam
14:04:49 <jbernard> #link https://etherpad.opendev.org/p/cinder-dalmatian-meetings
14:06:47 <ccokeke[m]> o/
14:07:00 <whoami-rajat_> hi
14:08:30 <rosmaita> o/
14:09:39 <jbernard> #topic annoucements
14:11:07 <jbernard> things are quiet this week
14:11:29 <jbernard> we're planning on making a release for cinder-tempest-plugins to include some recent changes
14:11:44 <jbernard> otherwise, normal development, no fires that I'm aware of
14:12:08 <jbernard> hoping to have cinder schedule finalized shorty (responding to final comments today)
14:13:15 <jbernard> #topic question from kolla folks about disabling clustering
14:13:26 <jbernard> #link https://review.opendev.org/c/openstack/kolla-ansible/+/909974/comments/f0bc01c7_612b7fb2?tab=comments
14:13:51 <jbernard> we are discussing in video and taking notes in the etherpad
14:14:17 <jbernard> questions and discussion can also be brought up here and I will relay incase you're unable to join the video
14:35:19 <jbernard> #topic review requests
14:35:36 <jbernard> pure storage api version upgrade
14:35:42 <jbernard> #link https://review.opendev.org/c/openstack/cinder/+/903095
14:36:33 <jbernard> 3par comment for cloned volumes
14:37:12 <jbernard> #link https://review.opendev.org/c/openstack/cinder/+/916063
14:37:42 <jbernard> hitachi rest api requests
14:37:44 <jbernard> #link https://review.opendev.org/c/openstack/cinder/+/916724
14:38:21 <jbernard> that's all for planned discussion
14:38:28 <jbernard> #topic open discussion
14:38:44 <jbernard> #action create ehterpad for midcycle (coming up) to collect topics
14:40:51 <jbernard> #endmeeting