#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:02:11 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:02:15)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/4VF7SOL2RFA2PYE5LUM6WKLP6J6NH3MR/ (jbernard, 14:06:25)
    2. ACTION: update the list to correct spec freeze typo (jbernard, 14:08:18)
    3. https://review.opendev.org/c/openstack/cinder/+/921020 (jbernard, 14:10:09)
    4. https://review.opendev.org/c/openstack/cinder/+/923016 (jbernard, 14:10:20)
    5. https://review.opendev.org/c/openstack/cinder/+/919424 (jbernard, 14:13:55)
    6. ACTION: add comment to 3par patch (nvme-fc) to request os-brick support and CI coverage (jbernard, 14:20:59)
    7. https://review.opendev.org/c/openstack/cinder/+/923163 (jbernard, 14:24:15)

  2. review request (jbernard, 14:45:55)
    1. https://etherpad.opendev.org/p/cinder-dalmatian-meetings#L101 (jbernard, 14:46:15)

  3. open discussion (jbernard, 14:51:25)


Meeting ended at 15:00:49 UTC (full logs).

Action items

  1. update the list to correct spec freeze typo
  2. add comment to 3par patch (nvme-fc) to request os-brick support and CI coverage


People present (lines said)

  1. jbernard (80)
  2. geguileo (22)
  3. simondodsley (13)
  4. whoami-rajat (12)
  5. eharney (6)
  6. raghavendrat (6)
  7. msaravan (5)
  8. tosky (4)
  9. opendevmeet (3)
  10. andrewbonney (3)
  11. Luzi (2)
  12. rosmaita (2)
  13. zaitcev (2)
  14. ybenshim (1)


Generated by MeetBot 0.1.4.