#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:00:50 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:00:54)
    1. https://etherpad.opendev.org/p/cinder-dalmatian-meetings (jbernard, 14:02:20)

  2. annoucements (jbernard, 14:05:55)
    1. https://releases.openstack.org/dalmatian/schedule.html (jbernard, 14:06:09)
    2. ACTION: jbernard to update the ptg etherpad (jbernard, 14:07:24)
    3. https://review.opendev.org/q/project:openstack/os-brick+status:open (whoami-rajat, 14:15:01)
    4. ACTION: jbernard to create etherpad for os-brick patch priority (jbernard, 14:16:04)

  3. scheduler related unite test hardening (jbernard, 14:18:38)
    1. https://review.opendev.org/q/topic:%22scheduler-tests%22 (rosmaita, 14:23:49)

  4. open discussion! (jbernard, 14:27:01)
    1. https://review.opendev.org/c/openstack/os-brick/+/920516 (whoami-rajat, 14:31:10)
    2. ACTION: whoami-rajat to run his patch by elod (jbernard, 14:36:29)


Meeting ended at 14:55:09 UTC (full logs).

Action items

  1. jbernard to update the ptg etherpad
  2. jbernard to create etherpad for os-brick patch priority
  3. whoami-rajat to run his patch by elod


Action items, by person

  1. jbernard
    1. jbernard to update the ptg etherpad
    2. jbernard to create etherpad for os-brick patch priority
  2. whoami-rajat
    1. whoami-rajat to run his patch by elod


People present (lines said)

  1. jbernard (48)
  2. rosmaita (21)
  3. yuval (20)
  4. whoami-rajat (19)
  5. jungleboyj (8)
  6. opendevmeet (3)
  7. simondodsley (3)
  8. akawai (1)
  9. msaravan (1)
  10. raghavendrat (1)


Generated by MeetBot 0.1.4.