#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:47 UTC (full logs).

Meeting summary

  1. roll call (jbernard, 14:01:59)
    1. https://etherpad.opendev.org/p/cinder-epoxy-meetings (jbernard, 14:02:15)

  2. annoucements (jbernard, 14:05:47)
    1. https://etherpad.opendev.org/p/cinder-epoxy-meetings (jbernard, 14:06:34)
    2. https://releases.openstack.org/epoxy/schedule.html (jbernard, 14:07:04)
    3. https://etherpad.opendev.org/p/epoxy-ptg-cinder (jbernard, 14:07:50)
    4. ACTION: jbernard, update ptg pad, foundation ptg room stuff (jbernard, 14:10:56)
    5. https://etherpad.opendev.org/p/horizon-feature-gap (jbernard, 14:12:05)

  3. bug discussion (jbernard, 14:23:09)
    1. https://bugs.launchpad.net/cinder/+bug/2083061 (jbernard, 14:23:14)
    2. ACTION: ganso to backport rbd flattening and report back in future meeting (jbernard, 14:50:32)

  4. open discussion (jbernard, 14:51:01)
    1. https://review.opendev.org/c/openstack/devstack-plugin-ceph/+/919539 (it needs a re-work) (eharney, 14:55:37)


Meeting ended at 14:59:07 UTC (full logs).

Action items

  1. jbernard, update ptg pad, foundation ptg room stuff
  2. ganso to backport rbd flattening and report back in future meeting


Action items, by person

  1. ganso
    1. ganso to backport rbd flattening and report back in future meeting
  2. jbernard
    1. jbernard, update ptg pad, foundation ptg room stuff


People present (lines said)

  1. jbernard (72)
  2. ganso (33)
  3. whoami-rajat (16)
  4. eharney (13)
  5. opendevmeet (3)
  6. jungleboyj (3)
  7. tobias-urdin (2)
  8. Sai (1)


Generated by MeetBot 0.1.4.