#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:01:40 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/cinder-flamingo-meetings (jbernard, 14:04:17)

  1. annoucements (jbernard, 14:06:54)
    1. https://releases.openstack.org/flamingo/schedule.html (jbernard, 14:07:02)
    2. https://etherpad.opendev.org/p/cinder-flamingo-reviews#L55 (jbernard, 14:11:13)
    3. https://etherpad.opendev.org/p/cinder-flamingo-reviews#L24 (jbernard, 14:11:33)
    4. https://review.opendev.org/c/openstack/cinder/+/926298 (jbernard, 14:13:11)
    5. https://review.opendev.org/c/openstack/cinder/+/954520 (Anoop_Shukla, 14:13:46)
    6. https://review.opendev.org/c/openstack/cinder/+/952904 (Anoop_Shukla, 14:13:46)
    7. https://review.opendev.org/q/topic:%22user-visible-metadata-in-volume-types%22 (jbernard, 14:13:50)
    8. https://etherpad.opendev.org/p/cinder-flamingo-reviews#L24 (jbernard, 14:14:27)
    9. https://etherpad.opendev.org/p/cinder-flamingo-reviews (jbernard, 14:14:33)
    10. https://governance.openstack.org/tc/#current-members (rosmaita, 14:33:10)
    11. ACTION: schedule midcycle (jbernard, 14:41:28)
    12. ACTION: repurpose midcycle into review sprint (jbernard, 14:41:42)


Meeting ended at 15:06:07 UTC (full logs).

Action items

  1. schedule midcycle
  2. repurpose midcycle into review sprint


People present (lines said)

  1. jbernard (76)
  2. simondodsley (33)
  3. hemna (9)
  4. Vivek__ (8)
  5. jungleboyj (8)
  6. gireesh (7)
  7. rosmaita (7)
  8. Anoop_Shukla (5)
  9. harsh (5)
  10. opendevmeet (3)
  11. vdhakad (3)
  12. Sai (1)
  13. hvlcchao1 (1)
  14. Luzi (1)


Generated by MeetBot 0.1.4.