#openstack-meeting-alt: cinder

Meeting started by jbernard at 14:04:14 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/cinder-flamingo-meetings (jbernard, 14:04:34)

  1. roll call (jbernard, 14:04:37)
    1. https://releases.openstack.org/flamingo/schedule.html (jbernard, 14:09:24)
    2. https://bugs.launchpad.net/nova/+bug/2092391 (sp-bmilanov, 14:29:26)
    3. ACTION: sp-bmilanov to raise restart/migration issue in nova meeting and report back (jbernard, 14:31:46)

  2. open discussion (jbernard, 14:37:11)
    1. https://releases.openstack.org/flamingo/schedule.html#f-ff (jbernard, 14:38:02)
    2. https://review.opendev.org/c/openstack/cinder/+/951829 (vivek__, 14:38:07)
    3. https://review.opendev.org/c/openstack/cinder/+/955054 raised patch 10 days back. Please help with review (jayaanand, 14:39:34)


Meeting ended at 14:56:30 UTC (full logs).

Action items

  1. sp-bmilanov to raise restart/migration issue in nova meeting and report back


Action items, by person

  1. sp-bmilanov
    1. sp-bmilanov to raise restart/migration issue in nova meeting and report back


People present (lines said)

  1. jbernard (45)
  2. sp-bmilanov (32)
  3. pedrovlf (5)
  4. vivek__ (5)
  5. yuval (5)
  6. Luzi (4)
  7. hillpd (4)
  8. opendevmeet (3)
  9. jungleboyj (2)
  10. anthonygamboa (2)
  11. jayaanand (2)
  12. Sandip (2)
  13. mhen (1)
  14. gireesh (1)
  15. tosky (1)
  16. Anoop_Shukla (1)
  17. hvlcchao1 (1)


Generated by MeetBot 0.1.4.