#openstack-cinder: cinder_bs

Meeting started by enriquetaso at 15:00:22 UTC (full logs).

Meeting summary

    1. https://lists.openstack.org/pipermail/openstack-discuss/2022-November/031133.html (enriquetaso, 15:01:10)

  1. Fail to unify allocation_capacity_gb values among multiple Active-Active Cinder-Volume services (enriquetaso, 15:01:21)
    1. https://bugs.launchpad.net/cinder/+bug/1995204 (enriquetaso, 15:01:26)

  2. cinderclient against wallaby fails to create snapshot (enriquetaso, 15:07:50)
    1. https://bugs.launchpad.net/python-cinderclient/+bug/1995883 (enriquetaso, 15:07:54)
    2. https://review.opendev.org/c/openstack/python-cinderclient/+/864027 (enriquetaso, 15:08:44)

  3. Failed to create multiple instances with boot volumes at the same time in version 20.0.2.dev11. (enriquetaso, 15:09:16)
    1. https://bugs.launchpad.net/cinder/+bug/1995863 (enriquetaso, 15:09:21)
    2. ACTION: (enriquetaso): update bug report (enriquetaso, 15:14:07)

  4. Backup fails with VolumeNotFound but not set to error (enriquetaso, 15:14:28)
    1. https://bugs.launchpad.net/cinder/+bug/1996049 (enriquetaso, 15:14:32)
    2. https://review.opendev.org/c/openstack/cinder/+/864100 (enriquetaso, 15:15:07)

  5. reimage results to stuck in downloading state (enriquetaso, 15:21:48)
    1. https://bugs.launchpad.net/cinder/+bug/1995838 (enriquetaso, 15:21:52)
    2. ACTION: : try this w/ nova reimage and see what happens (to get some logs, etc) (enriquetaso, 15:24:26)

  6. Volume State Update Failed After Backup Completed (enriquetaso, 15:24:34)
    1. https://bugs.launchpad.net/cinder/+bug/1996039 (enriquetaso, 15:24:38)


Meeting ended at 15:30:24 UTC (full logs).

Action items

  1. (enriquetaso): update bug report
  2. : try this w/ nova reimage and see what happens (to get some logs, etc)


Action items, by person

  1. enriquetaso
    1. (enriquetaso): update bug report


People present (lines said)

  1. enriquetaso (60)
  2. rosmaita (8)
  3. eharney (8)
  4. opendevmeet (3)
  5. opendevreview (2)


Generated by MeetBot 0.1.4.