15:02:37 <enriquetaso> #startmeeting cinder_bs
15:02:37 <opendevmeet> Meeting started Wed Nov 23 15:02:37 2022 UTC and is due to finish in 60 minutes.  The chair is enriquetaso. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:37 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:37 <opendevmeet> The meeting name has been set to 'cinder_bs'
15:02:54 <enriquetaso> Hello, we have 1 bug for today's meeting
15:02:56 <whoami-rajat__> hi
15:03:04 <enriquetaso> #topic  implement TODOs from change 94dfad99c2b
15:03:08 <enriquetaso> hello whoami-rajat__
15:03:13 <enriquetaso> #link https://bugs.launchpad.net/cinder/+bug/1997088
15:03:22 <enriquetaso> rosmaita, open that bug to track future work
15:03:41 <rosmaita> ok, thanks
15:03:43 <enriquetaso> I wasn't able to create a bug for every TODO
15:03:50 <enriquetaso> but ill do it for next week
15:03:54 <rosmaita> no, don't do that
15:03:57 <enriquetaso> oh
15:04:08 <rosmaita> unless you have a lot of free time
15:04:56 <enriquetaso> what should be more organize? to create patches using the partially-closed tag? or create separate bugs reports
15:05:36 <rosmaita> probably separate bug reports
15:06:24 <enriquetaso> okay, no worries i can work on that, shouldn't be too much time anyway
15:07:05 <rosmaita> ok, i'd suggest figuring out a tag to put on those bugs, something like "remove-todo"
15:07:12 <enriquetaso> #action(enriquetaso): create bugs for bug/1997088
15:07:37 <enriquetaso> that sounds nice, so we can group them
15:08:12 <rosmaita> yeah, but i wouldn't do a separate bug for each of the TODOs ... I think a bug saying "fix all the TODOs from change XXXX" is fine
15:08:56 <enriquetaso> yes.. i think it's better to use a tag instead of separate bugs
15:09:33 <enriquetaso> i've market it as low-hanging-fruit in case new contributors are looking for work
15:10:18 <enriquetaso> #action: use tag remove-todo-bug-1997088 instead of creating separate bug reports
15:12:34 <enriquetaso> okay, moving on
15:12:39 <enriquetaso> #open discussion
15:12:49 <rosmaita> nothing from me
15:13:02 <enriquetaso> :)
15:14:12 <enriquetaso> any bugs for today's bug meeting? I think we talked a bit on the main meeting, a lot of reviews to do
15:15:50 <enriquetaso> Looks like not
15:18:54 <enriquetaso> OK, happy holidays everyone!
15:19:00 <enriquetaso> #endmeeting