#openstack-meeting-cp: cinder nova api changes

Meeting started by ildikov at 21:01:21 UTC (full logs).

Meeting summary

    1. https://www.gliffy.com/go/publish/image/10360157/L.png (scottda, 21:08:36)
    2. https://review.openstack.org/#/c/267715/ (scottda, 21:14:03)
    3. https://www.irccloud.com/pastebin/1L3KWe0j/ (scottda, 21:21:13)
    4. https://review.openstack.org/#/c/284867/2/cinder/volume/manager.py line 920 (hemna, 21:55:08)
    5. ACTION: hemna diagram for detach (mriedem, 22:02:39)
    6. ACTION: hemna diagram for live migration (mriedem, 22:02:49)
    7. ACTION: hemna and jgriffith enter the pit one leaves (mriedem, 22:02:58)


Meeting ended at 22:07:54 UTC (full logs).

Action items

  1. hemna diagram for detach
  2. hemna diagram for live migration
  3. hemna and jgriffith enter the pit one leaves


Action items, by person

  1. hemna
    1. hemna diagram for detach
    2. hemna diagram for live migration
    3. hemna and jgriffith enter the pit one leaves
  2. jgriffith
    1. hemna and jgriffith enter the pit one leaves


People present (lines said)

  1. jgriffith (135)
  2. hemna (84)
  3. scottda (61)
  4. ildikov (57)
  5. mriedem (50)
  6. DuncanT (18)
  7. smcginnis (11)
  8. takashin (4)
  9. andrearosa (4)
  10. openstack (4)
  11. cFouts (3)
  12. diablo_rojo (1)


Generated by MeetBot 0.1.4.