#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 17:00:26 UTC (full logs).

Meeting summary

    1. ACTION: smcginnis to add the API proposal topic to this week's Cinder meeting (ildikov, 17:19:44)
    2. http://docs-draft.openstack.org/03/373203/12/check/gate-nova-specs-docs-ubuntu-xenial/6e33afc//doc/build/html/specs/ocata/approved/cinder-new-attach-apis.html#live-migrate (johnthetubaguy, 17:48:35)


Meeting ended at 18:15:51 UTC (full logs).

Action items

  1. smcginnis to add the API proposal topic to this week's Cinder meeting


Action items, by person

  1. smcginnis
    1. smcginnis to add the API proposal topic to this week's Cinder meeting


People present (lines said)

  1. jgriffith (105)
  2. ildikov (71)
  3. johnthetubaguy (47)
  4. smcginnis (15)
  5. xyang1 (12)
  6. openstack (3)
  7. scottda (2)


Generated by MeetBot 0.1.4.