#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 17:00:07 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/326585/ (ildikov, 17:05:34)
    2. https://github.com/openstack/nova/blob/21e36a2c4c280ff3b1d42b7bee16ffe3f235281d/nova/scheduler/client/report.py#L287 (mriedem, 17:24:09)
    3. ACTION: scottda will post DNM patch for nova to use cinder v3 (scottda, 17:34:45)
    4. http://logs.openstack.org/01/420201/7/check/gate-tempest-dsvm-neutron-full-ubuntu-xenial/68f7c49/console.html.gz#_2017-02-01_00_55_26_080245 (mriedem, 17:37:57)
    5. http://logs.openstack.org/01/420201/7/check/gate-tempest-dsvm-neutron-full-ubuntu-xenial/68f7c49/console.html.gz#_2017-02-01_00_46_19_145600 (scottda, 17:39:08)
    6. cinder and nova will meet Thurs at 10:00 at the PTG (scottda, 17:45:35)
    7. https://review.openstack.org/#/c/330285/ Nova PoC for new attach calls (smcginnis, 17:53:22)


Meeting ended at 18:04:29 UTC (full logs).

Action items

  1. scottda will post DNM patch for nova to use cinder v3


Action items, by person

  1. scottda
    1. scottda will post DNM patch for nova to use cinder v3


People present (lines said)

  1. mriedem (105)
  2. ildikov (64)
  3. scottda (49)
  4. smcginnis (30)
  5. johnthetubaguy (26)
  6. sdague (6)
  7. openstack (3)
  8. hemna (2)
  9. breitz (1)
  10. jgriffith (1)
  11. mriedem1 (1)


Generated by MeetBot 0.1.4.