#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 17:00:30 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/439520/ (lyarwood, 17:06:44)
    2. https://review.openstack.org/#/c/425785/ (mriedem, 17:24:23)
    3. ACTION: need new cinder client release so we have access to get_highest_client_server_version https://review.openstack.org/#/c/425785/ (johnthetubaguy, 17:25:55)
    4. https://etherpad.openstack.org/p/cinder-nova-api-changes (johnthetubaguy, 17:27:50)
    5. https://review.openstack.org/#/c/373203/17/specs/pike/approved/cinder-new-attach-apis.rst (johnthetubaguy, 17:30:54)
    6. ACTION: split out shared host connections from use new attachment API spec (johnthetubaguy, 17:33:10)
    7. ACTION: everyone to review the Nova spec! (ildikov, 18:09:05)


Meeting ended at 18:09:28 UTC (full logs).

Action items

  1. need new cinder client release so we have access to get_highest_client_server_version https://review.openstack.org/#/c/425785/
  2. split out shared host connections from use new attachment API spec
  3. everyone to review the Nova spec!


Action items, by person

  1. openstack
    1. need new cinder client release so we have access to get_highest_client_server_version https://review.openstack.org/#/c/425785/
  2. UNASSIGNED
    1. split out shared host connections from use new attachment API spec
    2. everyone to review the Nova spec!


People present (lines said)

  1. johnthetubaguy (139)
  2. ildikov (66)
  3. mriedem (48)
  4. lyarwood (41)
  5. jungleboyj (17)
  6. breitz (9)
  7. openstack (3)


Generated by MeetBot 0.1.4.