#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 17:00:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/pike-nova-priorities-tracking (johnthetubaguy, 17:03:33)
    2. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/cinder-new-attach-apis (lyarwood, 17:04:09)
    3. https://review.openstack.org/#/c/420201/ (mriedem, 17:09:21)
    4. https://review.openstack.org/#/c/385682/ (jgriffith, 17:11:21)
    5. https://review.openstack.org/#/c/385641 (johnthetubaguy, 17:15:32)
    6. need https://review.openstack.org/#/c/385641/ merged and released in cinderclient before nova can use cinder microversions (mriedem, 17:17:08)
    7. https://bugs.launchpad.net/python-cinderclient/+bug/1632872 (mriedem, 17:19:33)
    8. ACTION: jgriffith take a shot at the version discovery stuff in the client (jgriffith, 17:32:49)
    9. HELP: please review the nova spec: https://review.openstack.org/#/c/373203 (johnthetubaguy, 17:47:11)
    10. ACTION: mdbooth and johnthetubaguy to work out how their approaches are the same and how they are different (johnthetubaguy, 17:53:05)


Meeting ended at 18:02:14 UTC (full logs).

Action items

  1. jgriffith take a shot at the version discovery stuff in the client
  2. mdbooth and johnthetubaguy to work out how their approaches are the same and how they are different


Action items, by person

  1. jgriffith
    1. jgriffith take a shot at the version discovery stuff in the client
  2. johnthetubaguy
    1. mdbooth and johnthetubaguy to work out how their approaches are the same and how they are different
  3. mdbooth
    1. mdbooth and johnthetubaguy to work out how their approaches are the same and how they are different


People present (lines said)

  1. johnthetubaguy (104)
  2. ildikov (92)
  3. mriedem (61)
  4. jgriffith (52)
  5. mdbooth (26)
  6. jungleboyj (18)
  7. lyarwood (11)
  8. openstack (4)
  9. smcginnis (2)
  10. breitz (1)


Generated by MeetBot 0.1.4.