#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 17:00:14 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/438750/ (mriedem, 17:07:52)
    2. https://review.openstack.org/#/c/438750/2/nova/compute/manager.py (mriedem, 17:08:02)
    3. https://review.openstack.org/#/c/437665/ and below (mriedem, 17:11:39)
    4. https://review.openstack.org/#/c/438750/2/nova/compute/manager.py (johnthetubaguy, 17:28:53)
    5. let's rebase https://review.openstack.org/#/c/438750/ on top of https://review.openstack.org/#/c/439520 and the goal for next week is detach being done (johnthetubaguy, 17:34:36)
    6. http://lists.openstack.org/pipermail/openstack-dev/2016-September/104479.html is the thread (mriedem, 17:46:53)
    7. http://lists.openstack.org/pipermail/openstack-dev/2017-February/112847.html was picking it back up during the PTG (mriedem, 17:47:40)
    8. ACTION: mriedem to raise forum session about cinder managing all storage, scheduling, etc (johnthetubaguy, 18:00:05)
    9. ACTION: jgriffith to work with mdbooth on getting a spec together for the cinder image backend (johnthetubaguy, 18:00:22)


Meeting ended at 18:01:26 UTC (full logs).

Action items

  1. mriedem to raise forum session about cinder managing all storage, scheduling, etc
  2. jgriffith to work with mdbooth on getting a spec together for the cinder image backend


Action items, by person

  1. jgriffith
    1. jgriffith to work with mdbooth on getting a spec together for the cinder image backend
  2. mdbooth
    1. jgriffith to work with mdbooth on getting a spec together for the cinder image backend
  3. mriedem
    1. mriedem to raise forum session about cinder managing all storage, scheduling, etc


People present (lines said)

  1. mriedem (134)
  2. johnthetubaguy (74)
  3. jgriffith (62)
  4. ildikov (44)
  5. mdbooth (26)
  6. jungleboyj (13)
  7. smcginnis (6)
  8. openstack (3)
  9. hemna (1)


Generated by MeetBot 0.1.4.