#openstack-meeting-cp: cinder-nova-api-changes

Meeting started by ildikov at 16:00:01 UTC (full logs).

Meeting summary

    1. ACTION: Cinder team to figure out how to handle migrate_volume_completion on the Cinder side (ildikov, 16:24:00)
    2. https://review.openstack.org/#/c/459113/ was updated (mriedem, 16:35:24)


Meeting ended at 16:38:43 UTC (full logs).

Action items

  1. Cinder team to figure out how to handle migrate_volume_completion on the Cinder side


People present (lines said)

  1. ildikov (57)
  2. mriedem (34)
  3. smcginnis (28)
  4. johnthetubaguy (26)
  5. jungleboyj (9)
  6. hemna (4)
  7. openstack (3)
  8. stvnoyes (3)
  9. pewp (2)


Generated by MeetBot 0.1.4.