#openstack-cinder: cinder-testing
Meeting started by scottda at 15:01:10 UTC
(full logs).
Meeting summary
-
- https://github.com/openstack/cinder/blob/master/doc/source/devref/testing.rst#functional-tests
(e0ne,
15:11:42)
- https://www.youtube.com/channel/UCJ8Koy4gsISMy0qW3CWZmaQ
(smcginnis,
15:28:01)
- http://logs.openstack.org/79/345379/12/check/gate-heatclient-dsvm-functional/14d3a7e/
(e0ne,
15:28:19)
- https://www.irccloud.com/pastebin/4qBAq2bp/
(scottda,
15:32:42)
- ACTION: smcginnis
Will put up a devref patch with definitions for unit, functional,
small scale integrations, in-tree vs. out-of-tree tempest
(scottda,
15:49:00)
Meeting ended at 15:50:50 UTC
(full logs).
Action items
- smcginnis Will put up a devref patch with definitions for unit, functional, small scale integrations, in-tree vs. out-of-tree tempest
Action items, by person
- smcginnis
- smcginnis Will put up a devref patch with definitions for unit, functional, small scale integrations, in-tree vs. out-of-tree tempest
People present (lines said)
- smcginnis (45)
- e0ne (39)
- eharney (32)
- jgriffith (30)
- scottda (28)
- geguileo (20)
- nikeshm (8)
- xyang1 (7)
- Swanson (4)
- DuncanT (3)
- openstack (3)
- dulek_ (2)
- openstackgerrit (2)
- patrickeast (2)
- hemna (1)
- gouthamr (1)
- _alastor_ (1)
Generated by MeetBot 0.1.4.