#openstack-cinder: cinder_testing

Meeting started by scottda at 14:59:53 UTC (full logs).

Meeting summary

    1. http://gorka.eguileor.com/manual-validation-of-cinder-aa-patches/ (scottda, 15:01:32)
    2. patrickeast added an experimental pipeline for my ci so if you comment "run Pure Storage experimental" it will run with multi-node active active using a cluster of c-vols (scottda, 15:10:38)
    3. ACTION: ntpttr__ will document manual tests and examples for rolling upgrades (scottda, 15:26:39)


Meeting ended at 15:31:26 UTC (full logs).

Action items

  1. ntpttr__ will document manual tests and examples for rolling upgrades


Action items, by person

  1. ntpttr__
    1. ntpttr__ will document manual tests and examples for rolling upgrades


People present (lines said)

  1. scottda (32)
  2. ntpttr__ (12)
  3. DuncanT (9)
  4. patrickeast (7)
  5. jbernard (6)
  6. e0ne (5)
  7. smcginnis (3)
  8. xyang (3)
  9. openstackgerrit (3)
  10. geguileo (3)
  11. openstack (3)
  12. nikesm (2)
  13. Swanson (2)
  14. eharney (2)
  15. tommylikehu (1)
  16. _alastor_ (1)
  17. cFouts (1)
  18. akerr (1)


Generated by MeetBot 0.1.4.