#openstack-meeting: climate

Meeting started by bauzas at 09:59:51 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_November.2C_25 (bauzas, 10:02:01)

  1. action items from last meeting (bauzas, 10:03:15)
    1. http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-11-18-10.04.html (DinaBelova, 10:03:25)
    2. http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-11-18-10.04.html (bauzas, 10:03:25)
    3. ACTION: Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch (bauzas, 10:06:59)
    4. AGREED: POC on shelved instances to be done after oslo.messaging BP (bauzas, 10:09:57)
    5. AGREED: Climate releases 0.1, .., 0.X to be considered during Icehouse release (bauzas, 10:23:00)
    6. ACTION: Scope Climate 0.1 (bauzas, 10:24:00)

  2. high priority issues (bauzas, 10:25:00)
    1. https://review.openstack.org/#/c/57650/ is just rebased (bauzas, 10:25:20)
    2. ACTION: bauzas Review https://review.openstack.org/#/c/57650/ by this week (bauzas, 10:25:56)
    3. https://review.openstack.org/#/c/57200/ (bauzas, 10:26:47)
    4. ACTION: bauzas Deliver last patchset for https://review.openstack.org/#/c/57200/ by eob today (bauzas, 10:29:44)

  3. open discussion (bauzas, 10:30:38)
    1. ACTION: bauzas Open a bug for exception handling with code (bauzas, 10:31:46)
    2. https://review.openstack.org/#/c/58152/ auto updates for requirements (SergeyLukjanov, 10:31:55)
    3. https://review.openstack.org/#/c/57675/ climate channel logging (SergeyLukjanov, 10:32:08)


Meeting ended at 10:37:05 UTC (full logs).

Action items

  1. Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch
  2. Scope Climate 0.1
  3. bauzas Review https://review.openstack.org/#/c/57650/ by this week
  4. bauzas Deliver last patchset for https://review.openstack.org/#/c/57200/ by eob today
  5. bauzas Open a bug for exception handling with code


Action items, by person

  1. bauzas
    1. Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch
    2. bauzas Review https://review.openstack.org/#/c/57650/ by this week
    3. bauzas Deliver last patchset for https://review.openstack.org/#/c/57200/ by eob today
    4. bauzas Open a bug for exception handling with code
  2. Nikolay_St
    1. Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch
  3. openstack
    1. Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch
    2. bauzas Review https://review.openstack.org/#/c/57650/ by this week
    3. bauzas Deliver last patchset for https://review.openstack.org/#/c/57200/ by eob today


People present (lines said)

  1. bauzas (111)
  2. DinaBelova (75)
  3. SergeyLukjanov (24)
  4. Nikolay_St (10)
  5. YorikSar (5)
  6. scroiset (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.