#openstack-meeting: climate

Meeting started by DinaBelova at 10:02:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate (DinaBelova, 10:04:38)

  1. Action items from the last meeting (DinaBelova, 10:05:02)
    1. http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-11-25-09.59.html (DinaBelova, 10:05:11)
    2. https://review.openstack.org/#/c/52296 was rebased (bauzas, 10:06:36)
    3. ACTION: Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch (DinaBelova, 10:08:37)
    4. https://review.openstack.org/#/c/57650 is merged (bauzas, 10:09:43)
    5. https://review.openstack.org/#/c/57200 is for reviewing (bauzas, 10:10:30)
    6. ACTION: bauzas Open a bug for exception handling with code (DinaBelova, 10:12:33)

  2. Scope for Climate 0.1 (DinaBelova, 10:13:37)
    1. ACTION: DinaBelova make Climate Launchpad support 0.1, … , 0.X release series. (DinaBelova, 10:15:22)
    2. ACTION: bauzas fix BP links for Host Reservation opportunity (DinaBelova, 10:18:42)
    3. AGREED: V0.1 scope support for one virtual reservation (Nova instances) (DinaBelova, 10:24:30)
    4. AGREED: V0.1 scope support for one hardware reservation (compute hosts) (DinaBelova, 10:24:36)
    5. AGREED: use milestone-proposed branch for v1 features and critical bug fixies (DinaBelova, 10:33:03)

  3. Devstack gating (DinaBelova, 10:34:16)
    1. https://review.openstack.org/#/c/58702/ (SergeyLukjanov, 10:35:28)

  4. Open discussion (DinaBelova, 10:39:07)
    1. https://review.openstack.org/#/dashboard/7166 (bauzas, 10:39:30)
    2. https://review.openstack.org/#/c/49363/ and https://review.openstack.org/#/c/52396/ seem pretty reading for being merged (bauzas, 10:42:08)
    3. ACTION: DinaBelova Final review for https://review.openstack.org/#/c/49363/ and https://review.openstack.org/#/c/52396/ (DinaBelova, 10:43:26)
    4. https://review.openstack.org/#/c/59109/ seems pretty important for v1 (bauzas, 10:44:30)
    5. https://review.openstack.org/#/c/59109/ (DinaBelova, 10:48:55)
    6. ACTION: bauzas Create BP for working with Projects instead of Tenants (DinaBelova, 10:51:44)
    7. ACTION: bauzas Review https://review.openstack.org/#/c/57880/ (DinaBelova, 10:53:05)


Meeting ended at 10:55:55 UTC (full logs).

Action items

  1. Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch
  2. bauzas Open a bug for exception handling with code
  3. DinaBelova make Climate Launchpad support 0.1, … , 0.X release series.
  4. bauzas fix BP links for Host Reservation opportunity
  5. DinaBelova Final review for https://review.openstack.org/#/c/49363/ and https://review.openstack.org/#/c/52396/
  6. bauzas Create BP for working with Projects instead of Tenants
  7. bauzas Review https://review.openstack.org/#/c/57880/


Action items, by person

  1. bauzas
    1. Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch
    2. bauzas Open a bug for exception handling with code
    3. bauzas fix BP links for Host Reservation opportunity
    4. bauzas Create BP for working with Projects instead of Tenants
    5. bauzas Review https://review.openstack.org/#/c/57880/
  2. DinaBelova
    1. DinaBelova make Climate Launchpad support 0.1, … , 0.X release series.
    2. DinaBelova Final review for https://review.openstack.org/#/c/49363/ and https://review.openstack.org/#/c/52396/
  3. openstack
    1. Nikolay_St Review comments from bauzas on https://review.openstack.org/#/c/52296 and amend patch
    2. DinaBelova Final review for https://review.openstack.org/#/c/49363/ and https://review.openstack.org/#/c/52396/
    3. bauzas Review https://review.openstack.org/#/c/57880/


People present (lines said)

  1. DinaBelova (157)
  2. bauzas (125)
  3. SergeyLukjanov (59)
  4. openstack (4)


Generated by MeetBot 0.1.4.