20:01:40 <bauzas> #startmeeting climate
20:01:41 <openstack> Log:            http://eavesdrop.openstack.org/meetings/ironic/2013/ironic.2013-12-09-19.01.log.html
20:01:42 <openstack> Meeting started Mon Dec  9 20:01:40 2013 UTC and is due to finish in 60 minutes.  The chair is bauzas. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:43 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:45 <openstack> The meeting name has been set to 'climate'
20:01:48 <SergeyLukjanov> o/
20:01:50 <DinaBelova> o/
20:01:52 <bauzas> o/
20:01:57 <SergeyLukjanov> \o/
20:02:03 <NobodyCam> Sorry for the over run guys!
20:02:07 <bauzas> sorry for this very late meeting
20:02:12 <SergeyLukjanov> NobodyCam, np
20:02:13 <bauzas> NobodyCam: no pb :)
20:02:23 <DinaBelova> NobodyCam, don't worry :)
20:02:24 <NobodyCam> :)
20:02:37 <bauzas> first time we're meeting this time
20:02:40 <DinaBelova> ok, guys
20:02:41 <bauzas> hoping the last one :)
20:02:47 <DinaBelova> what's for agenda?
20:02:49 <bauzas> so, let's be brief
20:03:06 <Nikolay_St> o/
20:03:06 <bauzas> temporary :)
20:03:17 <DinaBelova> Nikolay_St, hello)
20:03:20 <bauzas> we're doing regulars at 1000UTC
20:03:39 <bauzas> so, the agenda : https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_December_9_2013
20:03:56 <bauzas> #topic Action items from previous meeting
20:04:18 <bauzas> #link http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-12-02-10.02.html
20:04:22 <DinaBelova> #link http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-12-02-10.02.html
20:04:26 <DinaBelova> ooops :)
20:04:30 <DinaBelova> you were faster
20:04:31 <DinaBelova> )
20:04:43 <bauzas> I count only a few missing actiosn
20:04:48 <SergeyLukjanov> all my action items done ;)
20:04:58 <DinaBelova> SergeyLukjanov, cool
20:05:00 <SergeyLukjanov> because of no action items O_O
20:05:05 <DinaBelova> My too :)
20:05:10 <DinaBelova> But I have ones
20:05:12 <bauzas> Nikolay_St: https://review.openstack.org/#/c/52296
20:05:27 <bauzas> DinaBelova: https://review.openstack.org/#/c/52296
20:05:30 <bauzas> oops
20:05:40 <DinaBelova> We've reviewed it today, I suppose
20:05:45 <bauzas> DinaBelova: https://review.openstack.org/#/c/49363/
20:06:04 <SergeyLukjanov> and the last one was abandoned
20:06:10 <DinaBelova> bauzas, I've +2 for the new patch set
20:06:17 <bauzas> ok
20:06:20 <DinaBelova> #link https://review.openstack.org/#/c/59827/
20:06:27 <DinaBelova> It's ok for me
20:06:41 <DinaBelova> that's the new version for https://review.openstack.org/#/c/49363/
20:06:45 <bauzas> Nikolay_St: when do you plan to deliver new patchset for https://review.openstack.org/#/c/52296
20:06:46 <bauzas> ?
20:06:58 <DinaBelova> we just reviewd it, bauzas :)
20:07:04 <DinaBelova> today, as I remember
20:07:09 <Nikolay_St> bauzas: yeap
20:07:13 <bauzas> ok, don't take further action then
20:07:24 <DinaBelova> so I think tomorrow Nick will do it
20:07:26 <DinaBelova> Nick?
20:07:47 <bauzas> Nikolay_St: ?
20:07:58 <Nikolay_St> bauzas: I don't take a look at it. Today I just rebased all this old patches about utils, trusts and vms
20:08:02 <Nikolay_St> nothing new
20:08:13 <Nikolay_St> so, tomorrow I'll read you comments
20:08:17 <Nikolay_St> and work on it
20:08:21 <DinaBelova> Ok, will you add new patchset tomorrow?
20:08:23 <bauzas> ok, let's take action for this week
20:08:24 <DinaBelova> ok
20:08:33 <bauzas> #action Nikolay_St deliver new patchset for https://review.openstack.org/#/c/52296
20:08:42 <DinaBelova> +!
20:08:46 <DinaBelova> +1**
20:08:54 <bauzas> that's it for the prev. actiosn
20:09:11 <DinaBelova> Ok,let's move to the next
20:09:11 <bauzas> we need some reviews to be prioritized
20:09:12 <Nikolay_St> https://review.openstack.org/#/c/59827/ - I'll review it tomorrow
20:09:38 <bauzas> #action Nikolay_St review https://review.openstack.org/#/c/59827/
20:09:44 <bauzas> ok thanks
20:10:10 <DinaBelova> But I think it's almost ok with it :)
20:10:17 <bauzas> could we agree to review https://review.openstack.org/#/c/57200/ asap ?
20:10:22 <bauzas> policies ?
20:10:34 <bauzas> I need this one for the Host Reservation Admin API
20:10:40 <DinaBelova> Ok, tomorrow will take one more look on it
20:10:49 <bauzas> #action DinaBelova Review https://review.openstack.org/#/c/57200/
20:10:55 <bauzas> that's it for me
20:11:03 <bauzas> any other reviews you want to prio. ?
20:11:07 <SergeyLukjanov> bauzas, I'll take a look on it too
20:11:08 <Nikolay_St> I think I can review it tomorrow too
20:11:12 <bauzas> ok
20:11:13 <DinaBelova> :D
20:11:16 <Nikolay_St> :D
20:11:29 <DinaBelova> SergeyLukjanov, add :D :)
20:11:36 <DinaBelova> Ok
20:11:39 <bauzas> any top prio review ?
20:11:46 <bauzas> if not, moving to the next topic item
20:11:48 <DinaBelova> bauzas, I think not now
20:11:50 <DinaBelova> +1
20:11:54 <Nikolay_St> also, I'll try to add new patchsets to https://review.openstack.org/#/c/48002/
20:12:05 <Nikolay_St> and https://review.openstack.org/#/c/49142/
20:12:06 <bauzas> #topic blueprints scoped for 0.1
20:12:11 <Nikolay_St> and test it on devstack
20:12:29 <bauzas> #link https://blueprints.launchpad.net/climate
20:12:43 <bauzas> #link https://blueprints.launchpad.net/climate/0.1.x
20:12:55 <DinaBelova> bauzas, I've made some steps to for our Launchpad to look good with 0.1.x
20:13:00 <DinaBelova> yep
20:13:02 <bauzas> yup, saw it
20:13:40 <bauzas> as it's pretty late for you guys, let's agree to send any concerns about 0.1 by email tomorrow
20:13:42 <DinaBelova> I think it's ok for most of them
20:13:48 <DinaBelova> +1
20:14:08 <DinaBelova> Can think about nothing except sleeping :)
20:14:14 <bauzas> sure, understand
20:14:15 <Nikolay_St> https://blueprints.launchpad.net/climate/+spec/remove-empty-copyrights - change it status to implemented
20:14:36 <Nikolay_St> I can't remember my password for Launchpad(
20:14:37 <bauzas> #agreed Discuss blueprints scope for 0.1 by email
20:14:52 <SergeyLukjanov> and for the dates for 0.1
20:14:52 <DinaBelova> Nikolay_St, really strange
20:15:03 <bauzas> Nikolay_St: will do
20:15:07 <DinaBelova> canonot see if Gerrit has dote it
20:15:09 <DinaBelova> **
20:15:14 <DinaBelova> that should be automated
20:15:17 <Nikolay_St> but it was merged
20:15:25 <bauzas> #action bauzas fix status of https://blueprints.launchpad.net/climate/+spec/remove-empty-copyrights to implemened
20:15:29 <SergeyLukjanov> I'm proposing Dec 24 for code freeze for testing and Dec 26 for release
20:15:43 <Nikolay_St> sounds good
20:15:44 <DinaBelova> SergeyLukjanov, nice for me
20:15:45 <SergeyLukjanov> the common Tue -Thu dating
20:15:58 <bauzas> I have to discuss this with f_rossigneux
20:16:04 <DinaBelova> afair, that's common for OpenStack projects
20:16:11 <DinaBelova> bauzas, ok
20:16:28 <DinaBelova> Let us know about results asap
20:16:32 <bauzas> sure
20:16:34 <SergeyLukjanov> if we'd like to postpone release than it should be at least mid Oct due to the ru holidays
20:16:54 <DinaBelova> mid Oct??
20:16:55 <SergeyLukjanov> mid Jan *
20:16:56 <Nikolay_St> *thumbs up*
20:16:59 <DinaBelova> ok
20:17:08 <SergeyLukjanov> thinking about H release ;)
20:17:10 <ogelbukh> haha
20:17:18 <Nikolay_St> lol
20:17:20 <bauzas> #action bauzas f_rossigneux Agree on delivery date
20:17:31 <DinaBelova> Ok, I think that's it for this topic
20:17:33 <DinaBelova> bauzas?
20:17:37 <SergeyLukjanov> like Jan 14, Jan 16
20:17:37 <bauzas> sure
20:17:45 <bauzas> #topic Open discussion
20:18:04 <SergeyLukjanov> devstack gate job is still under review
20:18:09 <bauzas> I skipped the hooks discussion
20:18:13 <DinaBelova> yes, saw it...
20:18:14 <bauzas> SergeyLukjanov: I made +1
20:18:22 <SergeyLukjanov> and I currently have no time to complete devstack integration
20:18:33 <SergeyLukjanov> hope to return back to this task this week
20:18:41 <DinaBelova> bauzas, I think we may discuss that tomorrow day (hooks, I mean)
20:18:58 <DinaBelova> In our channel
20:19:01 <bauzas> DinaBelova: yup, that was just a notice :)
20:19:05 <SergeyLukjanov> and I think that it's time to resurrect client reviews
20:19:06 <DinaBelova> ok
20:19:13 <bauzas> no precise things to raise
20:19:20 <SergeyLukjanov> btw it could be released after the main release
20:19:21 <DinaBelova> SergeyLukjanov, +2
20:19:28 <bauzas> please take a look at https://review.openstack.org/#/c/54285/
20:19:49 <bauzas> albeit it's WIP
20:19:51 <DinaBelova> there are some Jenkins problems
20:19:57 <Nikolay_St> and we need to start discussion about nova implementation (virtual resources)
20:20:08 <bauzas> Nikolay_St: sure
20:20:27 <DinaBelova> Nikolay_St, I think it's almost decided thing
20:20:31 <bauzas> DinaBelova: https://review.openstack.org/#/c/54285/ is about hooks, not inheritance :)
20:20:56 <bauzas> so, should you have time to take a look tomorrow, let's discuss on this afterwards :)
20:20:57 <DinaBelova> bauzas, sure
20:21:25 <Nikolay_St> DinaBelova: I mean we need smth like a msg for NOVA-guys "Hey! Here we are!"
20:21:41 <DinaBelova> Nikolay_St, it would be amazing if you'll have POC for instance plugin using shelved instances
20:21:52 <DinaBelova> because if it will be ok
20:22:03 <DinaBelova> we need no more dirty hacks to Nova
20:22:11 <Nikolay_St> I'll work on it this week
20:22:14 <bauzas> Nikolay_St: Nova folks are already aware of our existence :)
20:22:18 <DinaBelova> Would be great
20:22:23 <Nikolay_St> and I hope everything will be okat
20:22:29 <DinaBelova> Nikolay_St, cool
20:22:37 <bauzas> Nikolay_St: there was a previous thread I opened on the ML about Nova interactions
20:22:56 <DinaBelova> And also there were some discussions on summit, afair
20:23:01 <bauzas> yup
20:23:07 <DinaBelova> Ok
20:23:23 <Nikolay_St> for first look I can't see anything what can fail, but you know how it can be :(
20:23:24 <DinaBelova> Have we mentioned everything needed?
20:23:26 <bauzas> we actually have tight integrations with Nova, esp. on the physical side plugin
20:23:31 <bauzas> DinaBelova: yup
20:23:33 <bauzas> think so
20:23:39 <DinaBelova> ok, great
20:23:43 <bauzas> time for you getting back to bed
20:23:50 <DinaBelova> let's continue working tomorrow
20:23:53 <DinaBelova> bauzas, yeee
20:23:54 <bauzas> many many thanks for the effort
20:24:01 <DinaBelova> bye, guys!
20:24:03 <Nikolay_St> ahahaha
20:24:03 <bauzas> really appreciated
20:24:09 <Nikolay_St> bye, all!
20:24:18 <bauzas> bye
20:24:21 <bauzas> #endmeeting