09:59:39 <DinaBelova> #startmeeting climate
09:59:40 <openstack> Meeting started Tue Dec 17 09:59:39 2013 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:59:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
09:59:43 <openstack> The meeting name has been set to 'climate'
09:59:49 <Nikolay_1t> hola
09:59:57 <bauzas> o/
10:00:01 <bauzas> (again :D)
10:00:07 <Nikolay_1t> yeap
10:00:11 <DinaBelova> Me and Sergey are also here
10:00:24 <DinaBelova> f_rossigneux_, scroiset_?
10:00:33 <f_rossigneux_> Hi
10:00:40 <DinaBelova> Ok, nice
10:00:51 <DinaBelova> scroiset_, are you here?
10:00:55 <bauzas> scroiset is still on paternity leave :)
10:01:04 <DinaBelova> Ok, forgot about it
10:01:08 <DinaBelova> let's start then
10:01:10 <bauzas> sure
10:01:23 <DinaBelova> https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_December_17_2013
10:01:33 <DinaBelova> it's our agenda
10:01:35 <DinaBelova> for today
10:01:40 <bauzas> pretty busy agenda :)
10:01:44 <bauzas> we have to be quick :)
10:01:56 <DinaBelova> #topic  Action items from the last meeting + reviews queries
10:01:59 <bauzas> esp. there are quite chatty topics
10:02:20 <DinaBelova> As for the actioan items from last session
10:02:23 <DinaBelova> #link http://eavesdrop.openstack.org/meetings/climate/2013/climate.2013-12-09-20.01.html
10:02:37 <DinaBelova> Let's move through them quickly
10:02:48 <DinaBelova> Nick, you had two of them
10:02:55 <bauzas> I can't get the webpage, so I will only speak by mind
10:03:06 <DinaBelova> bauzas, ok
10:03:23 <DinaBelova> Nikolay_1t, as I see you have delivered new patchsets as discussed
10:03:26 <DinaBelova> great
10:03:34 <Nikolay_1t> yeap
10:03:44 <bauzas> ok, any reviews needed ?
10:03:44 <Nikolay_1t> and also for vm_plugin
10:03:49 <DinaBelova> As for my action item, I also reviewed it https://review.openstack.org/#/c/57200/
10:03:55 <bauzas> saw it
10:03:55 <Nikolay_1t> bauzas: yes, please
10:04:13 <bauzas> ok, which ones to be prioritized ?
10:04:21 <Nikolay_1t> today we'll test all this stuff about vms
10:04:24 <Nikolay_1t> well
10:04:28 <bauzas> all of them ? :D
10:04:34 <DinaBelova> bauzas, they are connected with each other
10:04:38 <Nikolay_1t> you were interested in openstack utils
10:04:44 <bauzas> sure, will do again
10:04:50 <DinaBelova> the last won't work without first two :)
10:04:50 <bauzas> my concern is just about time :)
10:05:04 <DinaBelova> bauzas, they all are needed for the release 0.1
10:05:08 <bauzas> because I will be on holidays starting end of this week, until Jan 4
10:05:29 <DinaBelova> bauzas, we need to try review all of them
10:05:32 <DinaBelova> as yours ones
10:05:36 <Nikolay_1t> utils-->trust-->plugin
10:05:40 <bauzas> ok, will do
10:05:48 <DinaBelova> because in the other case we need to postpone release
10:06:00 <bauzas> yup, that's something we need to discuss afterwards
10:06:16 <SergeyLukjanov> due to the holidays in FR and RU it sounds impossible to release 0.1 before the NY
10:06:23 <DinaBelova> bauzas, you had two action items
10:06:30 <DinaBelova> SergeyLukjanov, looks so for me too
10:06:31 <SergeyLukjanov> so, it sounds reasonable to move release to the mid-end Jan
10:06:31 <DinaBelova> ...
10:06:39 <Nikolay_1t> ...
10:06:42 <bauzas> what are your vacancies ?
10:06:53 <DinaBelova> SergeyLukjanov, maybe that's a good point
10:07:07 <SergeyLukjanov> me and Dina have 2w vacations around the NY
10:07:09 <bauzas> ok, let's discuss that on the next topic item
10:07:16 <DinaBelova> ok
10:07:20 <bauzas> so for my action items
10:07:29 <DinaBelova> bauzas, you have two of them
10:07:31 <bauzas> I had to fix a blueprint
10:07:37 <bauzas> it's done
10:07:44 <DinaBelova> great
10:07:53 <bauzas> sorry, can't give you the link :(
10:07:54 <DinaBelova> the next one was Agree on delivery date
10:08:07 <DinaBelova> don't worry, we'll find it
10:08:13 <bauzas> yup, and as said, we're focusing on delivering the merge code by this week
10:08:19 <DinaBelova> the second one was about when you
10:08:34 <DinaBelova> ... will have all needed for hosts reservation implemented
10:08:40 <bauzas> so I would say the prototype would be there, but it would still require reviews
10:08:52 <DinaBelova> bauzas, ok, nice
10:09:07 <DinaBelova> we have the folowing open reviews now
10:09:10 <DinaBelova> #link https://review.openstack.org/#/q/status:open+project:stackforge/climate,n,z
10:09:43 <DinaBelova> changes by Nikolay_1t are essential for the VM reservation
10:10:01 <bauzas> we're still missing a Climate filter for hosts reservations, but that's only for preventing other requests to be spawn on the hosts
10:10:19 <bauzas> and we also need to hack the client
10:10:26 <DinaBelova> and we have 3 changes by bauzas and one by f_rossigneux_
10:10:32 <DinaBelova> bauzas, as for client
10:10:38 <DinaBelova> I propose to merge first commit
10:10:44 <DinaBelova> after some testing
10:10:54 <DinaBelova> because we have large patchset really...
10:10:56 <bauzas> sure
10:11:01 <DinaBelova> too large...
10:11:10 <bauzas> which one is huge ?
10:11:11 * SergeyLukjanov thinking about the pros/cons of weekly reviews sync
10:11:24 <bauzas> client CR ?
10:11:29 <DinaBelova> in climate it's Francois's one
10:11:37 <DinaBelova> and in client it's my
10:11:52 <DinaBelova> I'll try to find way of splitting for both of them
10:12:02 <DinaBelova> I think we should move to next topic
10:12:05 <bauzas> sorry, can't get the point
10:12:18 <DinaBelova> bauzas, they are too huge to be quick reviewed
10:12:23 <bauzas> ah ok
10:12:38 <DinaBelova> I think we should move to next topic, because we do not have much time
10:12:40 <f_rossigneux_> My patchet could be splitted in two parts: the reservation plugin and the reservation algos.
10:12:56 <DinaBelova> f_rossigneux_, would be nice if you'll do it
10:13:01 <bauzas> Host Admin Manager and Physical Host Reservation are the only ones scoped for 0.1
10:13:11 <DinaBelova> because it's almost impossible to review huve amount of code quickly
10:13:15 <bauzas> there will be a 3rd one
10:13:23 <DinaBelova> huge*
10:13:26 <DinaBelova> bauzas, ok
10:13:29 <bauzas> the review will be the merge of all the code
10:13:58 <DinaBelova> bauzas, can't get your point
10:14:02 <bauzas> sorry
10:14:27 <bauzas> I will provide another CR for merging both Francois and mine' code
10:14:43 <DinaBelova> hm...
10:14:49 <DinaBelova> they are quite big
10:14:53 <DinaBelova> themselves
10:14:58 <bauzas> yup
10:15:02 <DinaBelova> if there is possibility to stay for them separated
10:15:06 <bauzas> yep
10:15:07 <DinaBelova> it would be nice
10:15:20 <DinaBelova> to review them in more comfortable way
10:15:23 <DinaBelova> ok?
10:15:29 <DinaBelova> I think we have discussed also the second topic somehow :)
10:15:30 <bauzas> that's why I'm doing a merging CR, only for managing the few discrepancies
10:15:42 <bauzas> but let's discuss that offline
10:15:47 <DinaBelova> ok
10:16:04 <bauzas> because the automatic merge is failing on some patches
10:16:12 <DinaBelova> I think we may move to the Openstack new Program or not?
10:16:22 <DinaBelova> because the second topic was also discussed
10:16:29 <DinaBelova> Is that ok for you?
10:16:33 <bauzas> which date do we plan ?
10:16:59 <SergeyLukjanov> Jan 21/24 should work
10:17:03 <DinaBelova> bauzas, I think that should be second half of the Jan
10:17:04 <bauzas> agree
10:17:08 <DinaBelova> because of all these holidays
10:17:11 <DinaBelova> ok
10:17:11 <SergeyLukjanov> 21/23
10:17:18 <bauzas> ok
10:17:27 <bauzas> DinaBelova: could you please raise that point ?
10:17:31 <DinaBelova> #agreed New release date Jan 21/23
10:17:39 <DinaBelova> ok
10:17:42 <SergeyLukjanov> %(meeting_chair) please add info item
10:17:48 <SergeyLukjanov> see it ;)
10:18:08 <DinaBelova> let's move to the Openstack new Program or not? https://wiki.openstack.org/wiki/Governance/NewPrograms
10:18:10 <DinaBelova> ok?
10:18:14 <SergeyLukjanov> yup
10:18:16 <bauzas> sure, new topic ?
10:18:17 <bauzas> :
10:18:18 <DinaBelova> #topic Openstack new Program or not? https://wiki.openstack.org/wiki/Governance/NewPrograms
10:18:18 <bauzas> :D
10:18:31 <DinaBelova> ok, as we want to be incubated somehow
10:18:40 <DinaBelova> we need to think about our program
10:18:43 <bauzas> so, I don't feel quite comfortable with this
10:18:52 <DinaBelova> there are some existing ones
10:18:55 <DinaBelova> #link https://wiki.openstack.org/wiki/Programs
10:18:57 <bauzas> that's something which is unclear, even for TC
10:19:04 <bauzas> we are a new team
10:19:09 <SergeyLukjanov> it looks like there is now existing program fully compatible with project's scope/plans
10:19:18 <bauzas> s/now/no ?
10:19:25 <DinaBelova> yep
10:19:29 <DinaBelova> *no*
10:19:30 <SergeyLukjanov> bauzas, yes
10:19:45 <SergeyLukjanov> there is no such program
10:19:46 <DinaBelova> So I propose to heve new program like "Resource Reservation"
10:19:54 <DinaBelova> or something like this
10:20:01 <SergeyLukjanov> or just reservations
10:20:04 <bauzas> if we agree with that, we would need to ask for a mission statement
10:20:10 <DinaBelova> SergeyLukjanov, yes
10:20:31 <DinaBelova> bauzas, so we need to create document, describing our project, our view on it
10:20:31 <SergeyLukjanov> I think that we should start working on Incubation application without sending it
10:20:38 <DinaBelova> SergeyLukjanov,
10:20:39 <DinaBelova> +1
10:20:43 <SergeyLukjanov> just to be sure that everything is ok
10:20:45 <bauzas> just one comment, our current usecases could all fit under the Compute umbrella :)
10:20:54 <DinaBelova> not really...
10:21:16 <SergeyLukjanov> bauzas, there are plans for supporting all other services/resources for reservations
10:21:20 <bauzas> well, reserving Nova resources could be seen as a feature of Nova :)
10:21:25 <SergeyLukjanov> like stacks, networks and etc.
10:21:35 <bauzas> floating IPs are Nova
10:21:39 <Nikolay_1t> no
10:21:44 <bauzas> we need to provision routers
10:21:51 <DinaBelova> bauzas, we have plans about new resources - Neutron's, Heat's
10:21:55 <Nikolay_1t> IPs is neutron
10:22:12 <DinaBelova> and we were talking about reserving of storage nodes
10:22:15 <DinaBelova> and so on
10:22:18 <bauzas> yup
10:22:22 <DinaBelova> so that's not about Nova
10:22:22 <Nikolay_1t> on last summit they said that it's a good point to manage network resources using Neutron
10:22:29 <DinaBelova> Compute, sorry***
10:22:31 <bauzas> I'm just speaking as Devil lawyer :)
10:22:36 <DinaBelova> bauzas,
10:22:37 <DinaBelova> :D
10:22:49 <DinaBelova> ok, so agreed on creating new prorram
10:22:53 <bauzas> because if we apply as new Program, there will be some contradictors
10:22:59 <bauzas> #agreed ? :D
10:23:06 <DinaBelova> bauzas, sorry
10:23:13 <DinaBelova> lost your disagreements
10:23:23 <DinaBelova> what kind of contradictors?
10:23:34 <SergeyLukjanov> there are still no programs with more than one project in it :)
10:23:38 <bauzas> nah nah, I'm just saying I'm OK, but we need to prepare our mission statement
10:23:46 <DinaBelova> bauzas, absolutely!
10:24:05 <bauzas> provisioning Neutron routers should be explicit
10:24:06 <SergeyLukjanov> except maybe TripleO + Tuskar, but I don't know much about their relationship
10:24:33 <bauzas> SergeyLukjanov: I could speak about them, but we would be running out of time :)
10:24:45 <DinaBelova> #agreed Prepare new program's description and start working on incubation proposal with mission, etc.
10:24:55 <DinaBelova> okay
10:25:05 <bauzas> these discussions should be public thanks to the ML
10:25:05 <SergeyLukjanov> writing new program application + incubation application will help us to analyze the gaps in scope/etc.
10:25:18 <DinaBelova> SergeyLukjanov, +1
10:25:24 <DinaBelova> bauzas, of course
10:25:39 <DinaBelova> are you ok with moving to the next topic?
10:25:41 <bauzas> ok, once we agreed that, we need to go to the next point
10:25:53 <bauzas> because there is a consequence
10:25:59 <DinaBelova> #topic PTL election questions
10:26:10 <DinaBelova> I've asked Sergey to help us
10:26:19 <DinaBelova> because he has much more experience :)
10:26:20 <bauzas> jd__ could also help
10:26:26 <DinaBelova> bauzas, of course
10:26:31 <SergeyLukjanov> there are many options on how to make it, but I think that the right approach for climate is to use the common OS process
10:26:37 <bauzas> sure
10:26:41 <SergeyLukjanov> 1w for proposing candidates
10:26:45 <bauzas> a Condorcet election
10:26:48 <SergeyLukjanov> self-propositions I mean
10:26:55 <SergeyLukjanov> + 1w for elections
10:26:59 <SergeyLukjanov> yup http://civs.cs.cornell.edu
10:27:03 <bauzas> yup, we need to formalize that
10:27:04 <SergeyLukjanov> #info http://civs.cs.cornell.edu
10:27:13 <bauzas> there is a link for this
10:27:15 <bauzas> hold on
10:27:26 <SergeyLukjanov> yup, process is well defined
10:27:46 <bauzas> that's on wiki
10:28:07 <bauzas> we just need to propose the process and vote for it
10:28:32 <SergeyLukjanov> bauzas, I can do it for the next meeting
10:28:39 <SergeyLukjanov> we've done the same in Savanna
10:28:48 <SergeyLukjanov> and I can find old etherpads
10:28:50 <DinaBelova> SergeyLukjanov, yes, I saw that
10:29:04 <SergeyLukjanov> https://wiki.openstack.org/wiki/Election_Officiating_Guidelines
10:29:05 <bauzas> that's basically only matter of giving the wikipage, and asking for +1/-1 ?
10:29:07 <SergeyLukjanov> some info ^^
10:29:22 <bauzas> so, we agree on the proposal, and then we go thru it
10:29:46 <SergeyLukjanov> I think that the process is well defined, so, we just to agree on that by voting on the next meeting for example
10:29:59 <SergeyLukjanov> then wait foor candidates for a week
10:30:06 <bauzas> exactly
10:30:11 <SergeyLukjanov> and then setup condorset elections
10:30:14 <bauzas> that's what I was trying to sat :)
10:30:16 <bauzas> say
10:30:17 <DinaBelova> and then have 1week lonf elections
10:30:30 <SergeyLukjanov> I think that I now several questions
10:30:40 <bauzas> it will be a little hard due to the vacancies
10:30:41 <SergeyLukjanov> that we'll need to discuss
10:31:08 <DinaBelova> SergeyLukjanov, what are they?
10:31:13 <DinaBelova> bauzas, what do you mean?
10:31:26 <SergeyLukjanov> 1. for which time range we'll elect ptl
10:31:37 <SergeyLukjanov> 2. how we'll collect ATCs list
10:31:37 <bauzas> +1
10:31:52 <DinaBelova> okay
10:32:01 <bauzas> 1. 6 months sound okay to me
10:32:11 <SergeyLukjanov> so, for the #1 icehouse will be the best option
10:32:18 <SergeyLukjanov> to be aligned with openstack elections
10:32:26 <bauzas> well, that's a good point
10:32:38 <SergeyLukjanov> in savanna we've elected me for the end of current and next cycle
10:32:46 <SergeyLukjanov> it works too :)
10:32:58 <DinaBelova> so we are speaking about time till the end of Icehouse release
10:33:01 <DinaBelova> am I right?
10:33:04 <bauzas> yup
10:33:07 <bauzas> 4 months
10:33:12 <bauzas> and then we revote
10:33:15 <SergeyLukjanov> If we'll complete elections in mid-end Jan than it'll the mid Icehouse
10:33:24 <SergeyLukjanov> looks like that it's ok
10:33:30 <DinaBelova> ok, nice
10:33:33 <SergeyLukjanov> let's setup voting right now?
10:33:52 <DinaBelova> Nikolay_1t, are you ok with that?
10:33:53 <SergeyLukjanov> it'll be better to have voting results for all our decisions
10:34:00 <DinaBelova> SergeyLukjanov, +1
10:34:19 <Nikolay_1t> +1 for icehouse PTL
10:34:27 <bauzas> +1 for Icehouse timeframe
10:35:00 <DinaBelova> #startvote Elect PTL for the Icehouse timeframe? Yes,No
10:35:01 <openstack> Begin voting on: Elect PTL for the Icehouse timeframe? Valid vote options are Yes, No.
10:35:02 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
10:35:09 <SergeyLukjanov> #vote Yes
10:35:14 <bauzas> #vote Yes
10:35:14 <DinaBelova> #vote Yes
10:35:24 <f_rossigneux_> #vote Yes
10:35:26 <Nikolay_1t> #vote Yes
10:36:15 <bauzas> ok, we can close the vote :)
10:36:17 <SergeyLukjanov> looks like that's enough :)
10:36:21 <DinaBelova> #endvote
10:36:22 <openstack> Voted on "Elect PTL for the Icehouse timeframe?" Results are
10:36:23 <openstack> Yes (5): bauzas, f_rossigneux_, DinaBelova, SergeyLukjanov, Nikolay_1t
10:36:28 <SergeyLukjanov> yay!
10:36:31 <DinaBelova> :)
10:36:45 <SergeyLukjanov> the next question is about choosing electorate
10:36:51 <DinaBelova> so the next point was about how we'll collect ATCs list
10:36:52 <bauzas> ok, next question was : how we can find Climate ATCs ?
10:37:01 <SergeyLukjanov> the common practice is take all commiters
10:37:07 <bauzas> eactly
10:37:15 <Nikolay_1t> yeap, that's good
10:37:23 <SergeyLukjanov> but I have a concern that there was some initial code that was obsolete and removed afaiu
10:37:26 <DinaBelova> but the question is for what period
10:37:26 <bauzas> do we also take current reviews ?
10:37:38 <Nikolay_1t> well
10:37:39 <DinaBelova> Icehouse? Or whenever>
10:37:41 <Nikolay_1t> why not?
10:37:42 <DinaBelova> ?
10:37:49 <SergeyLukjanov> bauzas, in OpenStack only existing commits used
10:37:49 <Nikolay_1t> on review I think
10:37:54 <Nikolay_1t> :(
10:37:58 <Nikolay_1t> okay
10:38:11 * SergeyLukjanov looking for the doc
10:38:20 <bauzas> well, briefly checking at the git log
10:38:31 <DinaBelova> That's for the Icehouse http://stackalytics.com/?release=icehouse&metric=commits&project_type=stackforge&module=climate&company=&user_id=
10:38:45 <SergeyLukjanov> I have some scripts to build ATC list
10:38:45 <bauzas> let's vote then
10:38:49 <DinaBelova> That's for all periods http://stackalytics.com/?release=all&metric=commits&project_type=stackforge&module=climate&company=&user_id=
10:39:10 <SergeyLukjanov> are there any initial thoughts to exclude initial climate code?
10:39:27 <bauzas> I don't think we have to exclude
10:39:49 <bauzas> because any committed code is good for climate
10:39:58 <bauzas> even if that's useless now
10:40:03 <SergeyLukjanov> but it was replaced, isn't it?
10:40:05 <bauzas> that would send a bad signal
10:40:22 <SergeyLukjanov> doesn't really matter for me
10:40:30 <bauzas> and that doesn't change
10:40:34 <bauzas> the list of ATCs
10:40:48 <bauzas> but that would only be a terrible mistake in terms of communication
10:40:51 <SergeyLukjanov> Except otherwise-noted in the program description, the electorate for a given program PTL election are the Foundation individual members that are also committers for one of the program projects over the Grizzly-Havana timeframe
10:41:12 <bauzas> generally speaking, a 2 cycle-period is a timeframe for electing ATCs
10:41:18 <SergeyLukjanov> yup
10:41:19 <DinaBelova> As i looked, the list of ATC will be the same anyway
10:41:28 <SergeyLukjanov> ok
10:41:33 <SergeyLukjanov> so, let's vote to confirm it
10:41:40 <bauzas> ok
10:42:25 <DinaBelova> #startvote Use 2 OpenStack release cycles as a timeframe for electing ATCs? Yes,No
10:42:26 <openstack> Begin voting on: Use 2 OpenStack release cycles as a timeframe for electing ATCs? Valid vote options are Yes, No.
10:42:27 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
10:42:41 <bauzas> #vote Yes
10:42:44 <DinaBelova> #vote Yes
10:42:47 <SergeyLukjanov> #vote Yes
10:42:48 <f_rossigneux_> #vote Yes
10:42:55 <Nikolay_1t> #vote Yes
10:43:03 <DinaBelova> #endvote
10:43:04 <openstack> Voted on "Use 2 OpenStack release cycles as a timeframe for electing ATCs?" Results are
10:43:05 <openstack> Yes (5): bauzas, f_rossigneux_, DinaBelova, SergeyLukjanov, Nikolay_1t
10:43:10 <bauzas> ok
10:43:11 <DinaBelova> okay
10:43:12 <SergeyLukjanov> ok
10:43:24 <SergeyLukjanov> do we have any other topics to discuss?
10:43:31 <bauzas> a big one :(
10:43:32 <SergeyLukjanov> except elections
10:43:40 <bauzas> Cafe
10:43:42 <DinaBelova> I think for this topic that's it
10:43:47 <DinaBelova> let's move to the next
10:43:50 <SergeyLukjanov> I need some time to think about other elections-related stuff
10:44:07 <DinaBelova> SergeyLukjanov, okay
10:44:13 <SergeyLukjanov> #action SergeyLukjanov to prepare aggregated doc about Climate PTL elections
10:44:17 <DinaBelova> #topic Cafe project https://wiki.openstack.org/wiki/Cafe
10:44:28 <bauzas> how did you find them ?
10:44:34 <DinaBelova> Okay, today I found one email
10:44:38 <bauzas> because I can't find any code on Stackforge
10:44:41 <DinaBelova> #link http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg11857.html
10:44:53 <DinaBelova> because they have not shared it yet
10:45:02 <Nikolay_1t> just from mailing list, yes
10:45:08 <DinaBelova> But their initiative was after ours
10:45:18 <DinaBelova> And Nick and I wrote them to look on Climate
10:45:27 <bauzas> missed it ?!
10:45:35 <DinaBelova> bauzas, looks so...
10:46:02 <bauzas> ok, anyway, let's wait for feedback
10:46:12 <bauzas> that's something we need to know
10:46:19 <DinaBelova> because they definitely have overlaps with us....
10:46:32 <bauzas> what's bad is that they did prototype without checking what's existing
10:46:33 <SergeyLukjanov> overlaps, or climate do the same?
10:46:45 <DinaBelova> SergeyLukjanov, not really a copy
10:46:53 <DinaBelova> but the most of things - yes
10:47:12 <bauzas> ok, then maybe that's good news then :)
10:47:30 <DinaBelova> the only thing they have different from us - they propose the users creating mechanism in the Cafe
10:47:31 <bauzas> because if they have new usecases, then they could contribute to Climate
10:47:33 <SergeyLukjanov> it'll be really cool to have one more team and usecases pack
10:47:39 <bauzas> +1
10:47:44 <DinaBelova> +1
10:47:49 <DinaBelova> so let's wait their reaction
10:47:53 <bauzas> sure
10:48:07 <bauzas> anyway, we're pretty well implemented now
10:48:16 <bauzas> so I'm not so worried
10:48:28 <DinaBelova> and the thing is they did not share their code proposal...
10:48:37 <SergeyLukjanov> btw today will be tc meeting with the final barbician incubation discussions, so, it could be useful for you guys
10:48:41 <DinaBelova> so we know nothing about what do they relly implemented
10:49:02 <bauzas> Climate is already known by TC
10:49:09 <DinaBelova> SergeyLukjanov, let's move it now to the open discussion
10:49:20 <DinaBelova> bauzas, that's about incubaion process
10:49:28 <bauzas> yup, followed ity
10:49:28 <DinaBelova> #topic Open discussion
10:49:55 <SergeyLukjanov> bauzas, I'm speaking not about talking about climate but listening about how other guys trying to become incubated ;)
10:50:01 <DinaBelova> ok, so I think we may take a look on this process closer :)
10:50:05 <DinaBelova> SergeyLukjanov, yep
10:50:09 <bauzas> SergeyLukjanov: yup yup
10:50:10 <DinaBelova> They had problems
10:50:21 <DinaBelova> we may prevent them on our case
10:50:27 <bauzas> SergeyLukjanov: I'm just saying that Climate is already known
10:50:32 <DinaBelova> :)
10:50:34 <bauzas> contrary to Cafe
10:50:38 <SergeyLukjanov> yup and it's good
10:51:00 <SergeyLukjanov> and that's cool that Tim B. points to climate in response to the cafe proposal
10:51:06 <bauzas> well, about holidays, maybe we should just share our periods
10:51:15 <DinaBelova> I was really impressed Tim Bell said about us :) We have met on Summit, but discussed another problem
10:51:39 <DinaBelova> So I was glad he noticed our Climate thing
10:51:45 <DinaBelova> ok, as for holidays
10:51:50 <bauzas> I spoke with Tim Bell last week
10:51:58 <bauzas> that's why he knew it
10:52:05 <DinaBelova> ok
10:52:14 <bauzas> this guy was leading the CERN summit where I presented Climate
10:52:27 <SergeyLukjanov> let's make one more vote to confirm how candidates for ptl elections will be choosen
10:52:37 <bauzas> and my team and I are planning to go back at CERN speaking about our usecases
10:52:41 <SergeyLukjanov> I mean that anyone can self-nominate
10:53:30 <SergeyLukjanov> and I think that there is no need to make voting to confirm http://www.cs.cornell.edu/w8/~andru/civs/ as a tool and to confirm 1w elections duration
10:53:58 <DinaBelova> #startvote May the PTL candidate be self-nominated? Yes,No
10:53:59 <openstack> Begin voting on: May the PTL candidate be self-nominated? Valid vote options are Yes, No.
10:54:00 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
10:54:42 <bauzas> #vote Yes
10:54:42 <SergeyLukjanov> may -> should
10:54:46 <DinaBelova> oh
10:54:48 <DinaBelova> sorry
10:54:53 <DinaBelova> #undo
10:54:54 <openstack> Removing item from minutes: <ircmeeting.items.Topic object at 0x3963790>
10:55:12 <DinaBelova> hm
10:55:21 <SergeyLukjanov> hm, looks like there is no more open discussions :)
10:55:22 <bauzas> close the vote and reopen it
10:55:32 <DinaBelova> #endvote
10:55:33 <openstack> Voted on "May the PTL candidate be self-nominated?" Results are
10:55:34 <openstack> Yes (1): bauzas
10:55:49 <bauzas> oops :)
10:55:49 <DinaBelova> #startvote Should the PTL candidate be self-nominated? Yes,No
10:55:50 <openstack> Begin voting on: Should the PTL candidate be self-nominated? Valid vote options are Yes, No.
10:55:51 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
10:55:56 <bauzas> #vote Yes
10:55:57 <DinaBelova> #vote Yes
10:55:58 <SergeyLukjanov> #vote Yes
10:56:03 <f_rossigneux_> #vote Yes
10:56:13 <Nikolay_1t> #vote Yes
10:56:18 <DinaBelova> #endvote
10:56:19 <openstack> Voted on "Should the PTL candidate be self-nominated?" Results are
10:56:20 <openstack> Yes (5): bauzas, f_rossigneux_, DinaBelova, SergeyLukjanov, Nikolay_1t
10:56:34 <bauzas> ok
10:56:50 <SergeyLukjanov> it looks like all elections-related question are already discussed and we can send an announce 1w for self-nomination
10:57:09 <bauzas> +1
10:57:12 <DinaBelova> Ok, so that's it :)
10:57:21 <DinaBelova> bye, guys :)
10:57:34 <DinaBelova> #endmeeting