#openstack-meeting-3: climate

Meeting started by DinaBelova at 15:02:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Climate (DinaBelova, 15:05:31)

  1. Action items from the last meeting + reviews queries (DinaBelova, 15:06:01)
    1. http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-01-24-15.01.html (DinaBelova, 15:06:10)
    2. https://launchpad.net/climate/+milestone/0.1.0 (DinaBelova, 15:07:31)

  2. Climate 0.1.0 (DinaBelova, 15:08:06)
    1. ACTION: DinaBelova Release 0.1 :) (DinaBelova, 15:10:47)

  3. Future plans/status for 0.1.1 & 0.2 (https://etherpad.openstack.org/p/climate-0.2) (DinaBelova, 15:11:55)
    1. https://launchpad.net/climate/+milestone/0.1.1 (DinaBelova, 15:12:16)
    2. https://blueprints.launchpad.net/climate/+spec/hosts-api-docs (bauzas, 15:12:19)
    3. http://pythonhosted.org//WSME/document.html (bauzas, 15:15:27)
    4. https://wiki.openstack.org/wiki/Climate (DinaBelova, 15:15:59)
    5. https://etherpad.openstack.org/p/climate-0.2 (DinaBelova, 15:17:28)
    6. https://etherpad.openstack.org/p/climate-0.2 (DinaBelova, 15:17:33)
    7. ACTION: DinaBelova create BPs for 0.2 (and check existing ones) (DinaBelova, 15:18:58)
    8. main focus for 0.2 I believe will be preparing for incubation (DinaBelova, 15:19:40)

  4. Possibly new name for Climate ('climate' repos already exist on PyPi and rtfd) (https://etherpad.openstack.org/p/climate-new-name) (DinaBelova, 15:20:57)
    1. we need to start working on new name for Climate (DinaBelova, 15:21:49)
    2. https://etherpad.openstack.org/p/climate-new-name (DinaBelova, 15:22:32)
    3. new name might be synthetic one not to intersect with existing repos/trademarks (DinaBelova, 15:24:38)

  5. Open discussion (DinaBelova, 15:27:00)
    1. AGREED: discuss next meeting scope for 0.1.1 and 0.2 and their dates (DinaBelova, 15:29:47)


Meeting ended at 15:30:33 UTC (full logs).

Action items

  1. DinaBelova Release 0.1 :)
  2. DinaBelova create BPs for 0.2 (and check existing ones)


Action items, by person

  1. DinaBelova
    1. DinaBelova Release 0.1 :)
    2. DinaBelova create BPs for 0.2 (and check existing ones)


People present (lines said)

  1. DinaBelova (111)
  2. bauzas (54)
  3. SergeyLukjanov (7)
  4. openstack (3)


Generated by MeetBot 0.1.4.