15:04:25 <DinaBelova> #startmeeting climate
15:04:26 <openstack> Meeting started Fri Feb 14 15:04:25 2014 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:30 <openstack> The meeting name has been set to 'climate'
15:04:42 <DinaBelova> bauzas, casanch1, f_rossigneux, Nikolay_St, pafuent, swann - ping :)
15:04:50 <DinaBelova> o/
15:04:57 <DinaBelova> say hello who's here :)
15:05:06 <Nikolay_St> hello
15:05:19 <casanch1> hello
15:05:23 <DinaBelova> wow, nice to see you :)
15:05:52 <DinaBelova> I'm curious where is bauzas :)
15:05:55 <pafuent> Hi
15:06:09 <DinaBelova> pafuent, hello
15:06:26 <DinaBelova> let's wait Sylvain few minutes and then start without him if so
15:06:49 <DinaBelova> Today's agenda is the following, btw
15:06:52 <DinaBelova> #link https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_February_14_2014
15:09:26 <DinaBelova> I guess bauzas has one more unexpected meeting today :)
15:09:32 <DinaBelova> So I'll start
15:09:38 <DinaBelova> #topic Action items from the last meeting + reviews queries
15:09:49 <DinaBelova> as for action items they were boring :)
15:09:52 <DinaBelova> #link http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-02-07-15.00.html
15:09:59 <DinaBelova> and all (one) done
15:10:12 <DinaBelova> as for current reviews, it's more interesting :)
15:10:18 <DinaBelova> #link https://review.openstack.org/#/q/status:open+AND+(project:stackforge/climate+OR+project:stackforge/climate-nova+OR+project:stackforge/python-climateclient),n,z
15:10:27 <cmart> hello
15:10:33 <DinaBelova> cmart, hello
15:10:49 <DinaBelova> pafuent, I want to ask you about devstacj change status
15:10:53 <DinaBelova> devstack*
15:11:10 <DinaBelova> there should be few moments fixed there
15:11:19 <DinaBelova> when you'll have time for it?
15:11:37 <pafuent> The idea is to work on it after the meeting
15:11:46 <DinaBelova> pafuent, ok, great, thank you
15:11:59 <pafuent> I just get approved a change on Infra, that should be fix a screen thing
15:12:17 <DinaBelova> I'm sorry not to see Sylvain, cause I wanted to get Pecan+WSME status too...
15:12:24 <pafuent> So I need to check that and solve an issue related to the rpc_backend
15:12:37 <DinaBelova> pafuent, great, thank you so much
15:12:39 <pafuent> I'll ask to you later about that
15:12:53 <DinaBelova> pafuent, ok
15:12:56 <casanch1> yes, we need to make some change in rpc_backend configuration
15:13:04 <DinaBelova> I've left comment
15:13:09 <DinaBelova> to Pablo's change
15:13:16 <DinaBelova> I guess that will be clear
15:13:30 <casanch1> remember DinaBelova that yesterday we needed to change the config to "rabbit"?
15:13:43 <DinaBelova> yes, I left comment about it ;)
15:13:45 <DinaBelova> ^^
15:13:46 <DinaBelova> :)
15:13:49 <casanch1> :)
15:14:02 <DinaBelova> I guess other changes are not so major ones now
15:14:18 <DinaBelova> I think most of them we'll get merged soon
15:14:29 <DinaBelova> So I think we may go further to other topic
15:14:36 <DinaBelova> #topic Climate 0.1.1 and 0.2 status
15:14:43 <DinaBelova> #link https://launchpad.net/climate/+milestone/0.1.1
15:15:05 <DinaBelova> #link https://blueprints.launchpad.net/climate/0.2.x
15:15:20 <DinaBelova> As for 0.1.1 we have good progress
15:15:42 <DinaBelova> and I believe my thoughts about middle of March are still possible
15:15:57 <DinaBelova> but here we have Climate naming issue, btw
15:16:12 <DinaBelova> cause I really don't want to have any new release
15:16:15 <DinaBelova> without new name
15:16:19 <pafuent> That's true
15:16:27 <casanch1> +1
15:16:33 <DinaBelova> ok, great
15:16:46 <DinaBelova> Nikolay_St, your thoughts?
15:17:06 <DinaBelova> about having new release after name changing?
15:17:25 <DinaBelova> nah, Nikolay_St, you here? :)
15:17:42 <Nikolay_St> DinaBelova: yeap
15:17:52 <DinaBelova> #agreed Have next Climate <New_Name> release after new name will be found
15:17:54 <DinaBelova> ok
15:18:08 <DinaBelova> as for 0.2.0 release
15:18:19 <Nikolay_St> DinaBelova: I miss the point actually :( New name for next release is great
15:18:34 <DinaBelova> Nikolay_St, coolio
15:18:43 <DinaBelova> I'm really curious about how's going on with notification BP
15:18:57 <DinaBelova> pafuent, casanch1 - when are you planning start working on it?
15:19:07 <casanch1> today
15:19:18 <DinaBelova> and can you give several estimations about when (probably) it'll be finished?
15:19:28 <casanch1> I have posted an ethereal page with some thoughts about the implementation
15:19:29 <DinaBelova> I mean some first estmation
15:19:45 <casanch1> I would say that it can take 1 week
15:19:48 <DinaBelova> casanch1, may you please share that page?
15:20:00 <DinaBelova> casanch1, I believe it's about first variant?
15:20:06 <DinaBelova> I mean one week
15:20:09 <casanch1> yes, it's in the whiteboard of the bp
15:20:14 <DinaBelova> oh, ok
15:20:33 <DinaBelova> #info First results with Notification BP in one week
15:20:40 <DinaBelova> okay, great
15:21:00 <casanch1> yes
15:21:20 <DinaBelova> From myself I may say that I'll be working on HA architecture next week
15:21:29 <casanch1> hopefully I will have the first review by mid next week
15:21:45 <DinaBelova> and with incubation things + paper work :)
15:21:55 <DinaBelova> casanch1, that will be amazing, really
15:21:59 <DinaBelova> thanks for yuor efforts
15:22:04 <DinaBelova> your*
15:22:18 <DinaBelova> Are you folks ok to move to next topic?
15:22:24 <casanch1> yes
15:22:30 <DinaBelova> Nikolay_St?
15:22:38 <casanch1> DivaBelova: np :)
15:22:42 <pafuent> yes
15:22:57 <Nikolay_St> DinaBelova: need any help with papework, etc.?
15:23:00 <Nikolay_St> yeap
15:23:05 <DinaBelova> Nikolay_St, we'll see
15:23:11 <DinaBelova> #topic Climate incubation status (https://etherpad.openstack.org/p/climate-incubation-status)
15:23:36 <DinaBelova> I tried to find out what our status is now
15:23:47 <DinaBelova> I guess all of you took look on it
15:23:49 <DinaBelova> due to comments
15:24:11 <DinaBelova> Do you agree with all of my marks?
15:24:18 <DinaBelova> like ok/not ok?
15:24:25 <bauzas> hi all
15:24:26 <bauzas> o/
15:24:35 <DinaBelova> bauzas, hello :)
15:24:38 <bauzas> sorry, we just came from a out of office meeting
15:24:41 <DinaBelova> One more unexpected meeting?
15:24:41 <bauzas> quite an all-hands
15:24:42 <DinaBelova> :)
15:24:48 <DinaBelova> ok, great
15:24:49 <SergeyLukjanov> o/
15:24:56 <DinaBelova> SergeyLukjanov, you here too :)
15:25:01 <bauzas> nope it was expected, but I forgot to mention it
15:25:19 <DinaBelova> we're now on topic about Climate incubation status
15:25:27 <DinaBelova> for bauzas and SergeyLukjanov :)
15:25:39 <bauzas> ok
15:25:45 <bauzas> talking about the etherpad ? :)
15:25:50 <DinaBelova> And I believe that here are two really important parts of this discussion
15:25:51 <DinaBelova> yes
15:26:01 <Nikolay_St> bauzas: o/
15:26:02 <DinaBelova> first one is about new Naming
15:26:07 <Nikolay_St> SergeyLukjanov: o/
15:26:22 <DinaBelova> cause there is no use in having incubation without new name
15:26:27 <DinaBelova> and even new release
15:26:43 <DinaBelova> as for incubation, there is issue with one of point
15:26:47 <DinaBelova> points*
15:26:52 <DinaBelova> Project must have no known trademark issues [2]
15:27:00 <bauzas> sure
15:27:01 <DinaBelova> so we have them and need to fix asap
15:27:11 <DinaBelova> I've left separated topic for it
15:27:18 <DinaBelova> the next really important moment
15:27:22 <bauzas> next week, we could vote for the name
15:27:29 <Nikolay_St> bauzas: +1
15:27:42 <DinaBelova> bauzas, Nikolay_St next week is about proposing variants
15:27:50 <DinaBelova> as I remember voting on last meeting
15:28:23 <DinaBelova> we may start first round of voting Feb 24
15:28:23 <casanch1> yes, we can vote next week
15:28:42 <bauzas> DinaBelova: that's what I'm saying
15:28:46 <DinaBelova> casanch1, we've voted last meeting to leave next week as proposal one
15:28:48 <DinaBelova> oh. ok
15:28:52 <bauzas> DinaBelova: no need to wait for another week
15:29:01 <DinaBelova> ok
15:29:05 <DinaBelova> I'll start voting
15:29:39 <DinaBelova> #startvote Start voting (1st round) for new Climate name Feb 24? yes, no
15:29:40 <openstack> Begin voting on: Start voting (1st round) for new Climate name Feb 24? Valid vote options are yes, no.
15:29:41 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
15:29:51 <bauzas> #vote yes
15:29:51 <DinaBelova> #vote yes
15:30:01 <Nikolay_St> #vote yes
15:30:03 <pafuent> #vote yes
15:30:07 <cmart> #vote yes
15:30:13 <casanch1> #vote yes
15:30:19 <DinaBelova> #endvote
15:30:20 <openstack> Voted on "Start voting (1st round) for new Climate name Feb 24?" Results are
15:30:21 <openstack> yes (6): casanch1, Nikolay_St, cmart, DinaBelova, pafuent, bauzas
15:30:49 <DinaBelova> #startvote End voting (1st round) for new Climate name Feb 28? yes, no
15:30:51 <openstack> Begin voting on: End voting (1st round) for new Climate name Feb 28? Valid vote options are yes, no.
15:30:52 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
15:30:59 <bauzas> #vote yes
15:31:05 <DinaBelova> I think one week will be enough for first round
15:31:09 <DinaBelova> #vote yes
15:31:11 <bauzas> +1
15:31:52 <Nikolay_St> #vote yes
15:31:55 <DinaBelova> pafuent, casanch1?
15:31:57 <SergeyLukjanov> #vote yes
15:32:00 <cmart> #vote yes
15:32:01 <pafuent> #vote yes
15:32:40 <DinaBelova> I believe that casanch1 is somewhere around too :)
15:32:49 <casanch1> #vote yes
15:32:54 <DinaBelova> #endvote
15:32:55 <openstack> Voted on "End voting (1st round) for new Climate name Feb 28?" Results are
15:32:57 <openstack> yes (7): casanch1, Nikolay_St, cmart, pafuent, DinaBelova, SergeyLukjanov, bauzas
15:33:03 <DinaBelova> okay
15:33:14 <DinaBelova> I think these are next steps for new naming
15:33:22 <DinaBelova> I see some ouf you added new variants
15:33:25 <DinaBelova> of*
15:33:31 <bauzas> we can also vote for the 2nd round
15:33:37 <DinaBelova> bauzas, ok
15:33:45 <bauzas> 1-> 5 ?
15:34:10 <DinaBelova> 1->7, I believe
15:34:16 <DinaBelova> 1 and 2 are weekends
15:34:31 <DinaBelova> Or as you wish really
15:34:39 <bauzas> oop
15:34:46 <DinaBelova> or 3->7
15:34:49 <bauzas> 3 -> 7
15:34:52 <DinaBelova> ok
15:35:00 <bauzas> because we need to setup the 2nd vote
15:35:28 <DinaBelova> #startvote 2st round for new Climate name Mar 3 -7? yes, no
15:35:29 <openstack> Begin voting on: 2st round for new Climate name Mar 3 -7? Valid vote options are yes, no.
15:35:30 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
15:35:37 <DinaBelova> #vote yes
15:36:10 <pafuent> #vote yes
15:36:12 <bauzas> #vote yes
15:36:17 <cmart> #vote yes
15:36:19 <Nikolay_St> #vote yes
15:36:51 <DinaBelova> casanch1, SergeyLukjanov?
15:37:04 <casanch1> #vote yes
15:37:09 <DinaBelova> oh, I noticed typo :) 2st :D
15:37:15 <DinaBelova> I guess it does not matter :)
15:37:25 <SergeyLukjanov> #vote abstain
15:37:25 <openstack> SergeyLukjanov: abstain is not a valid option. Valid options are yes, no.
15:37:26 <bauzas> nah
15:37:48 <DinaBelova> SergeyLukjanov, smth went wrong with your option :)
15:38:29 <DinaBelova> SergeyLukjanov?
15:38:44 <SergeyLukjanov> IMO it'll be great to choose the name till the end of Feb. at max early March
15:38:52 <SergeyLukjanov> to have some time to apply renaming
15:39:05 <SergeyLukjanov> and be able to send incubation proposal before the i3
15:39:15 <DinaBelova> mmm
15:39:20 <DinaBelova> I forgot when is i3?
15:39:36 <SergeyLukjanov> #link https://wiki.openstack.org/wiki/Icehouse_Release_Schedule
15:39:55 <SergeyLukjanov> March 6
15:40:09 <DinaBelova> I guess it'll be hard to...
15:40:19 <SergeyLukjanov> there will be a lot of graduation reviews after the i3
15:40:28 <DinaBelova> anyway, I'm closing voting
15:40:31 <DinaBelova> #endvote
15:40:32 <openstack> Voted on "2st round for new Climate name Mar 3 -7?" Results are
15:40:34 <openstack> yes (6): casanch1, Nikolay_St, cmart, DinaBelova, pafuent, bauzas
15:40:40 <SergeyLukjanov> you can just ignore me on such topics
15:41:02 <DinaBelova> SergeyLukjanov, I only want to say we need to have 2 round of voting here
15:41:06 <DinaBelova> for new name
15:41:45 <DinaBelova> and that might take time
15:42:00 <DinaBelova> also I wanted to mention
15:42:08 <DinaBelova> that there is one more thing we should do
15:42:13 <DinaBelova> to go to incubation
15:42:16 <DinaBelova> #link https://etherpad.openstack.org/p/climate-program
15:42:30 <DinaBelova> I mean create proposal for new prorgam
15:42:41 <DinaBelova> As we do not fit any current one
15:42:52 <DinaBelova> Especially speaking about next features
15:42:57 <DinaBelova> with new resource types
15:43:20 <DinaBelova> So I want everyone to take look on it, and add your ideas
15:43:37 <bauzas> ok
15:43:40 <DinaBelova> #action Everyone think about new Program Proposal
15:43:43 <bauzas> :)
15:44:04 <DinaBelova> #action Everyone think about more variants for Climate new name and add them to list
15:44:05 <casanch1> ok
15:44:17 <DinaBelova> okay
15:44:25 <DinaBelova> next topic
15:44:27 <DinaBelova> #topic New name for Climate (https://etherpad.openstack.org/p/climate-new-name) - list of possible names
15:44:33 <DinaBelova> about names, really :)
15:44:50 <DinaBelova> We already have nice list, btw
15:45:00 <DinaBelova> 11 checked names
15:45:14 <DinaBelova> and it'll be more, I believe after I'll check new added
15:45:43 <DinaBelova> there are some names added by Diego Pamio
15:45:48 <DinaBelova> I'm really sorry
15:46:10 <DinaBelova> But I don't know who he is :) Does somebody know him?
15:46:16 <casanch1> yes
15:46:18 <pafuent> yes
15:46:21 <DinaBelova> I'm just curious, I'm ok with new variants anyway
15:46:22 <casanch1> he works in our team
15:46:23 <pafuent> sadly ;)
15:46:26 <cmart> hahaha
15:46:32 <DinaBelova> pafuent, why sadly? :)
15:46:49 <casanch1> pafuent, cmart, diego and myself
15:46:59 <casanch1> we're all part of the same team here in Intel Argentina
15:47:01 <pafuent> DinaBelova: It's a joke
15:47:06 <DinaBelova> heh, ok
15:47:07 <DinaBelova> :)
15:47:08 <pafuent> Is a really nice guy
15:47:24 <DinaBelova> I guess Reserva and Timtoc are by cmart?
15:47:44 <cmart> hmm nope
15:47:49 <casanch1> nop, mine
15:47:55 <DinaBelova> casanch1, sorry :)
15:48:20 <pafuent> One is Christian and the other is Cristian
15:48:29 <DinaBelova> :D:D:D
15:48:29 <casanch1> :)
15:48:30 <pafuent> Only an H
15:48:39 <DinaBelova> Ok, we still have next week on adding new positions there
15:48:47 <DinaBelova> so we'll start voting after that
15:49:05 <DinaBelova> I guess we may go to last free speaking topic
15:49:11 <DinaBelova> #topic Open discussion
15:49:25 <DinaBelova> And I've got point to discuss :)
15:49:31 <bauzas> nothing special for me - except I promise to be present next meeting at time :D
15:49:40 <DinaBelova> As I wrote in our channel
15:49:48 <Nikolay_St> bauzas: :D
15:49:54 <DinaBelova> bauzas, heh, I'll be watching u ;0
15:50:06 <DinaBelova> anyway, I've got now proplems
15:50:07 <bauzas> DinaBelova: which point ?
15:50:17 <DinaBelova> with devstack env + climate + keystone
15:50:27 <DinaBelova> I cannot create trust now
15:50:33 <DinaBelova> and that makes me crazy
15:50:42 <Nikolay_St> wow
15:50:59 <dpamio> @cmart what were you saying about me? :P
15:51:03 <DinaBelova> it looks like token from trustor goes to keystoneclient
15:51:15 <DinaBelova> but does not go to keystone itself
15:51:30 <DinaBelova> I could not locate yet place of problem
15:51:35 <DinaBelova> but I'm working on it
15:51:45 <DinaBelova> the only thing I would like to ask
15:51:47 <casanch1> my environment is working ok
15:51:55 <casanch1> after I changed the rpc configuration
15:52:00 <DinaBelova> ok, it was smth I wanted to ask
15:52:02 <DinaBelova> :(
15:52:08 <DinaBelova> somebody else to check it
15:52:23 <DinaBelova> casanch1, I've installed devstack today
15:52:30 <Nikolay_St> DinaBelova: what versions of code do you use?
15:52:33 <DinaBelova> so smth might change
15:52:35 <casanch1> I can check again with the latest changes in climate master
15:52:40 <bauzas> still an issue with the trunk client ?
15:52:45 <DinaBelova> casanch1 - lates one is oslo.messaging
15:52:50 <DinaBelova> you have it already
15:53:00 <DinaBelova> latest*, sorry
15:53:14 <DinaBelova> bauzas, not really....
15:53:22 <DinaBelova> it was ok a week ago
15:53:33 <DinaBelova> with no changes that should break it ...
15:53:45 <pafuent> To test it, which will the steps? Will be ok create a VM lease and wait the start?
15:53:57 <DinaBelova> pafuent, yes
15:54:04 <pafuent> I'll try it too
15:54:10 <DinaBelova> pafuent, it even can't  create that lease
15:54:17 <DinaBelova> if fails on API layer
15:54:26 <DinaBelova> where trust is added to rpc call to manager
15:54:44 <DinaBelova> casanch1, may I ask you to send me all versions of everything you have in /opt/stack forlder?
15:54:56 <DinaBelova> not versions, maybe, but last commits for every repo?
15:55:14 <DinaBelova> I need to find out that issue, 'cause I DO NOT like it
15:55:34 <DinaBelova> maybe not all, but climate, climateclient, keystone and keystoneclient
15:55:39 <DinaBelova> that'll be enough
15:56:09 <casanch1> ok
15:56:12 <casanch1> I will
15:56:16 <DinaBelova> casanch1, thanks
15:56:25 <DinaBelova> I guess I may end meeting
15:56:29 <DinaBelova> any questions?
15:56:35 <Nikolay_St> well
15:56:50 <Nikolay_St> we forget about pylint fix code review
15:57:11 <DinaBelova> Nikolay_St, I guess it's not the biggest our problem now :)
15:57:12 <Nikolay_St> just take a look at it if you can
15:57:18 <Nikolay_St> DinaBelova: yeap
15:57:24 <DinaBelova> Nikolay_St, is it fixed already?
15:57:38 <DinaBelova> as I remember today's morning there were still errors ther
15:57:40 <DinaBelova> ethere*
15:57:43 <Nikolay_St> dependencies
15:57:45 <DinaBelova> argh
15:57:59 <DinaBelova> Nikolay_St, sorry?
15:58:24 <DinaBelova> what do you mean by dependencies?
15:58:25 <Nikolay_St> my last comment about it was about dependencies between 2 patches
15:58:34 <DinaBelova> oh, ok
15:58:38 <Nikolay_St> as I know it wasn't fix
15:58:38 <DinaBelova> I'll look on it
15:58:48 <DinaBelova> bye!
15:58:50 <bauzas> ok, we're running out of time, folks :)
15:58:55 <Nikolay_St> bye
15:58:57 <bauzas> bye
15:59:01 <pafuent> bye
15:59:15 <DinaBelova> European guys, have a nice weekend :)
15:59:21 <casanch1> bye guys!
15:59:24 <DinaBelova> Argentina guys, have a nice day :)
15:59:29 <DinaBelova> #endmeeting