15:01:20 <DinaBelova> #startmeeting climate
15:01:21 <openstack> Meeting started Fri Feb 21 15:01:20 2014 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:25 <openstack> The meeting name has been set to 'climate'
15:01:30 <bauzas> o/
15:01:30 <DinaBelova> o/
15:01:33 <casanch1> hello :)
15:01:37 <Nikolay_St> o/
15:01:52 <DinaBelova> okay, how many people :)
15:01:58 <swann_> o/
15:01:59 <DinaBelova> nice to see you all here
15:02:00 <DinaBelova> o/
15:02:10 <DinaBelova> today's agenda
15:02:12 <bauzas> sorry, I'm left-handed
15:02:12 <DinaBelova> #link https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_February_21_2014
15:02:14 <bauzas> \o
15:02:29 <DinaBelova> mmm
15:02:38 <DinaBelova> i'm left-handed too :? \o
15:02:50 <DinaBelova> #topic Action items from the last meeting + reviews queries
15:02:55 <DinaBelova> as usual we'll start here
15:03:01 <DinaBelova> #link http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-02-14-15.04.html
15:03:07 <DinaBelova> ddyachkov o/
15:03:30 <ddyachkov> hi
15:03:35 <DinaBelova> so last time we only had action items for all of us
15:04:02 <DinaBelova> new program proposal - so nobody added nothing and I decided to write draft myself
15:04:02 <bauzas> yup
15:04:09 <DinaBelova> #link https://wiki.openstack.org/wiki/Climate/Program
15:04:24 <bauzas> well, we're all busy ;)
15:04:27 <DinaBelova> :D
15:04:42 <DinaBelova> I suppose special attention we need only for mission statement
15:04:49 <bauzas> but I'm OK, we need to think about the mission statement
15:04:51 <DinaBelova> everything else is written ok i suppose
15:05:04 <DinaBelova> bauzas, cool
15:05:13 <DinaBelova> I'm waiting for ideas, etc
15:05:14 <bauzas> are you OK if we amend wiki, or do you prefer amending thru etherpad still ?
15:05:27 <DinaBelova> bauzas, i think wiki is ok
15:05:39 <bauzas> DinaBelova: well, that's up to your choice
15:05:46 <DinaBelova> etherpad somehow was not popular for this discussion
15:05:49 <bauzas> DinaBelova: PTL's duty :)
15:06:03 <DinaBelova> :D
15:06:06 <bauzas> DinaBelova: maybe people got distracted from this etherpad
15:06:26 <DinaBelova> anyway, final program/incubation application should be on wiki
15:06:26 <bauzas> maybe it would be worth announcing it on the ML
15:06:36 <DinaBelova> so i started moving all this stuff there
15:06:39 <bauzas> for the mission statement proposal
15:06:47 <bauzas> DinaBelova: yay, that's the best place
15:07:00 <bauzas> DinaBelova: I'm just asking where to put thoughts
15:07:04 <DinaBelova> bauzas, I suppose that should be done at the same moment as incubation application
15:07:11 <bauzas> DinaBelova: mmm
15:07:13 <DinaBelova> i mean proposing
15:07:42 <DinaBelova> cause we are adding idea of new progrram only because we do not fit any current
15:07:50 <bauzas> DinaBelova: well, I think that TC will challenge us against our mission statement
15:08:06 <bauzas> DinaBelova: but OK if you prefer to keep it safe
15:08:14 <DinaBelova> SergeyLukjanov, your ideas?
15:08:27 <SergeyLukjanov> DinaBelova, reading scrollback, requesting tl;dr
15:08:32 <bauzas> :)
15:08:49 <bauzas> SergeyLukjanov: the question is, should we talk about mission statement proposal within the ML ?
15:08:52 <DinaBelova> as I remember when savanna went to incubation you proposed program at the same time as incubation application?
15:08:57 <SergeyLukjanov> bauzas, yup
15:09:08 <DinaBelova> I know that yes :) question is when :)
15:09:17 <bauzas> DinaBelova: oh, there is a misunderstanding
15:09:24 <DinaBelova> before incubation application or at the same time :)
15:09:31 <DinaBelova> bauzas, I already got it :)
15:09:38 <bauzas> DinaBelova: I'm not proposing to ask TC to review our mission statement
15:09:40 <SergeyLukjanov> DinaBelova, yuo should have program proposal, mission statement, and incubation application, and requirements status
15:09:58 <SergeyLukjanov> DinaBelova, so, the first step is to discuss program name and mission
15:09:59 <bauzas> DinaBelova: I'm just wondering if we should discuss this within the ML
15:10:08 <DinaBelova> SergeyLukjanov, https://wiki.openstack.org/wiki/Climate/Program and https://wiki.openstack.org/wiki/Climate/Incubation
15:10:17 <bauzas> DinaBelova: and IMHO, that should be done within ML
15:10:27 <DinaBelova> bauzas, SergeyLukjanov, ok I'll start ML conversation
15:10:28 <SergeyLukjanov> it's good idea to discuss in ML, you could start from IRC meeting / channel
15:10:44 <SergeyLukjanov> but repost decisions to ML
15:10:46 <DinaBelova> #action DinaBelova Start ML conversation about Program mission
15:10:50 <bauzas> SergeyLukjanov: +1
15:11:03 <DinaBelova> and I'll add there everything we've alreasdy discussed
15:11:07 <DinaBelova> ok
15:11:13 <bauzas> SergeyLukjanov: let's wait we will formally announce we have a mission statement once done
15:11:24 <bauzas> s/wait/say
15:11:32 <bauzas> DinaBelova: ok
15:11:35 <SergeyLukjanov> and IMO you folks should hurry
15:11:42 <DinaBelova> SergeyLukjanov, yeeees
15:11:52 <DinaBelova> when I'm thinking about incubation application
15:11:57 <bauzas> SergeyLukjanov: for which reason ?
15:12:09 <SergeyLukjanov> there will be semi-annual PTLs and TCs elections starting from the end of March
15:12:12 <DinaBelova> I start believing we should send it at the end of next week anyway
15:12:23 <DinaBelova> bauzas, all TC meetings will be busy
15:12:27 <SergeyLukjanov> aaand there will be graduation reviews of 3 projects in the March
15:12:34 <DinaBelova> no time frame for other discussions
15:12:42 <SergeyLukjanov> and Murano is already sent incubation application
15:12:47 <bauzas> DinaBelova: on that case, I need to really focus on delivering the final version for Pecan/WSME
15:13:02 <bauzas> and not being distracted from other concerns
15:13:06 <DinaBelova> bauzas, yes, so I want to ask you to concentrate on it if that's possibple
15:13:12 <SergeyLukjanov> bauzas, it's enough to have intention on moving to Pecan, but it's in requirements
15:13:22 <bauzas> "API should be stable"
15:13:34 <SergeyLukjanov> bauzas, you have one already
15:13:35 <DinaBelova> bauzas, at least we may publish link to review
15:13:40 <DinaBelova> 1.0 is stable :)
15:13:51 <SergeyLukjanov> bauzas, you can make Pecan for the next API
15:13:59 <DinaBelova> SergeyLukjanov, he's doing so
15:14:02 <SergeyLukjanov> or make 1.1 updated with Pecan
15:14:10 <bauzas> Pecan will be V2
15:14:11 <SergeyLukjanov> IMO 1.0 is enough
15:14:24 <DinaBelova> cool, so that's not show stopper
15:14:31 <bauzas> but basically, the API interface will remain the same
15:14:45 <DinaBelova> bauzas - except that datetime thing for 2.0 API
15:14:46 <bauzas> that's only matter of choosing which WSGI app
15:14:50 <SergeyLukjanov> bauzas, that means that you already have stable api ;)
15:14:53 <DinaBelova> :D:D:D
15:14:58 <DinaBelova> we're cool :)
15:15:10 <DinaBelova> let's more to next action item
15:15:10 <bauzas> well, there is something about the V1 API
15:15:10 <DinaBelova> other action item was about new name
15:15:15 <SergeyLukjanov> btw, we're working on Pecan-backed v2 api too in Savanna and we'd like to complete it till the end of J :)
15:15:25 <DinaBelova> bauzas, what's?
15:15:40 <bauzas> DinaBelova: let's take an action of discussing one minor change for V1
15:15:46 <SergeyLukjanov> the giant plus is that you're using oslo.messaging :)
15:15:51 <bauzas> that's about showing response
15:15:57 <DinaBelova> bauzas, ok
15:16:05 <bauzas> and the dict of dict thing
15:16:21 <DinaBelova> #action discuss possible small API v1 change
15:16:28 <DinaBelova> #link https://wiki.openstack.org/wiki/Climate/NewName
15:16:37 <bauzas> API would be 1:1 in between V1 and V2 if we get rid of { 'leases': '[] }
15:16:48 <bauzas> DinaBelova: thanks
15:17:00 <DinaBelova> bauzas, later
15:17:10 <DinaBelova> we don't have much time in that meeting :)
15:17:13 <DinaBelova> so new name
15:17:17 <DinaBelova> here are possible candidates for new name ^^
15:17:27 <bauzas> have you taken latest updates ?
15:17:34 <DinaBelova> bauzas, yes
15:17:39 <bauzas> ok cool
15:17:48 <SergeyLukjanov> bauzas, +1 for get rid of { 'leases': '[] }
15:18:11 <SergeyLukjanov> folks, do you have filtered list of non-solved requirements?
15:18:13 <DinaBelova> SergeyLukjanov, bauzas - francly speaking I believed we don't have such dict now
15:18:24 <bauzas> let me propose a patch
15:18:24 <DinaBelova> #link https://etherpad.openstack.org/p/climate-incubation-status
15:18:29 <DinaBelova> SergeyLukjanov, ^^
15:18:33 <DinaBelova> bauzas, cool
15:18:41 <bauzas> but that will require a small fix on the client too
15:18:58 <bauzas> well, first the client and then the API
15:19:02 <DinaBelova> but I think we'll discuss that on appropriate topic - i mean inubation
15:19:21 <DinaBelova> so let's move on and continue this topic further
15:19:22 <casanch1> I got disconnected, sorry, I'm back
15:19:34 <DinaBelova> casanch1, you're welcome :)
15:19:36 <DinaBelova> #topic Climate 0.1.1 (~2014-03-17) and 0.2.0 dates discussion
15:19:49 <DinaBelova> we had some time ago meeting
15:20:03 <DinaBelova> where we agreed to have 0.1.1 somewhere in the middle of March
15:20:15 <DinaBelova> it was some kind of estimation
15:20:32 <bauzas> looking at the dashboard
15:20:43 <DinaBelova> now we have one stopper for it - new name
15:21:18 <DinaBelova> 'cause it was also agreed not to have new release without new name - that's because of PyPi repos, new names everywhere, etc.
15:21:29 <DinaBelova> so here we're dependent on new name
15:21:32 <bauzas> DinaBelova: agreed
15:21:50 <bauzas> #link https://launchpad.net/climate/+milestone/0.1.1
15:21:55 <DinaBelova> as discussed, final decision will be made in 2 weeks
15:22:07 <DinaBelova> I mean about name
15:22:18 <bauzas> yup
15:22:23 <DinaBelova> we have lots of variants, so we'll find some name without problems
15:22:27 <DinaBelova> I believe so
15:22:30 <bauzas> yup
15:22:37 <bauzas> but that requires a big patch
15:22:44 <DinaBelova> thing is that end of voting is 7th March
15:22:52 <bauzas> code + CI + everything
15:23:08 <DinaBelova> and to migrate everything till 17th will be hard
15:23:13 <DinaBelova> bauzas, exactly
15:23:13 <bauzas> agree
15:23:33 <bauzas> well, we should propose to target code freeze by 17th March
15:23:33 <DinaBelova> that's why I'm asking if we still ready to bring 0.1.1 to the life on 17th of Marth?
15:23:39 <DinaBelova> March*
15:23:44 <bauzas> but delivery by end of Match
15:23:46 <bauzas> March
15:23:53 <DinaBelova> bauzas, probably so
15:24:04 <bauzas> that would be far easier if we say we enter into code freeze during the move
15:24:13 <casanch1> bauzas +1
15:24:20 <DinaBelova> SergeyLukjanov?
15:24:37 <bauzas> because we will need to deliver new patchsets for current reviews
15:24:47 <bauzas> and CI will be updated on the same time
15:24:59 <bauzas> so, I would propose the plan as :
15:25:08 <bauzas> 1. update code
15:25:12 <bauzas> 2. update CI
15:25:22 <bauzas> (by 'code', I mean trunk)
15:25:35 <bauzas> 3. update each patch
15:25:36 <DinaBelova> + run all checkings + tests
15:25:49 <swann_> 0. find a name
15:25:53 <DinaBelova> :D
15:25:56 <DinaBelova> swann_, +!
15:25:58 <DinaBelova> +1
15:26:03 <bauzas> this is why I think we should focus on a stable trunk
15:26:15 <DinaBelova> #startvote 0.1.1 code freeze 17th March with 0.1.1 release closer to the end of month? yes, no
15:26:16 <openstack> Begin voting on: 0.1.1 code freeze 17th March with 0.1.1 release closer to the end of month? Valid vote options are yes, no.
15:26:16 <bauzas> update it, and then CI
15:26:17 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
15:26:37 <bauzas> #vote no
15:26:44 <bauzas> I'm sorry, the title is unclear
15:26:54 <DinaBelova> ok, mmoment
15:27:01 <DinaBelova> #endvote
15:27:02 <openstack> Voted on "0.1.1 code freeze 17th March with 0.1.1 release closer to the end of month?" Results are
15:27:03 <openstack> no (1): bauzas
15:27:18 <DinaBelova> SergeyLukjanov, how to remove voting from logs
15:27:20 <DinaBelova> ?
15:27:30 <bauzas> First, vote for code freeze
15:28:08 <DinaBelova> bauzas, moment - I just want to remove that vote from logs
15:28:08 <bauzas> and agree that until trunk got new name and CI is updated, no patches go merged
15:28:18 <DinaBelova> but I don't remember how to
15:28:24 <bauzas> that requires no approval from the core team
15:28:29 <bauzas> DinaBelova: don't worry
15:28:37 <bauzas> DinaBelova: logs will keep me as bad boy
15:28:42 <DinaBelova> :D
15:28:44 <DinaBelova> ok
15:28:52 <casanch1> yes, let's start a new vote
15:29:18 <DinaBelova> I'll find calendar to set codefreeze to Tuesday, as usually in OS
15:29:42 <bauzas> ok
15:29:49 <DinaBelova> 18th March
15:29:51 <DinaBelova> ok
15:30:08 <casanch1> ok
15:30:21 <DinaBelova> #startvote 0.1.1 code freeze on 18th March for further migration to the new name? yes, no
15:30:22 <openstack> Begin voting on: 0.1.1 code freeze on 18th March for further migration to the new name? Valid vote options are yes, no.
15:30:23 <openstack> Vote using '#vote OPTION'. Only your last vote counts.
15:30:29 <DinaBelova> that's clear? :)
15:30:43 <bauzas> #vote yes
15:30:45 <DinaBelova> #vote yes
15:30:47 <Nikolay_1t> #vote yes
15:30:48 <casanch1> #voste yes
15:30:51 <swann_> #vote yes
15:30:53 <casanch1> #vote yes
15:30:56 <chmartinez_> #vote yes
15:31:08 <DinaBelova> SergeyLukjanov is not with us :)
15:31:12 <DinaBelova> anyway :)
15:31:20 <DinaBelova> #endvote
15:31:21 <openstack> Voted on "0.1.1 code freeze on 18th March for further migration to the new name?" Results are
15:31:22 <openstack> yes (6): casanch1, Nikolay_1t, swann_, DinaBelova, chmartinez_, bauzas
15:31:44 <DinaBelova> next voting about release itself after all name migrations
15:31:49 <DinaBelova> ?
15:32:11 <DinaBelova> release date I mean
15:32:15 <bauzas> mmm
15:32:20 <bauzas> hard to think about it
15:32:28 <DinaBelova> bauzas?
15:32:38 <bauzas> because that's basically estimating the time necessary for upgrading trunk and CI
15:32:51 <SergeyLukjanov> I'm here ;)
15:33:02 <bauzas> I would propose 2 weeks as a first attempt
15:33:14 <bauzas> but that requires infra-core approval :)
15:33:22 <DinaBelova> :D:D:D
15:33:24 <bauzas> (not speaking about a new one ^^)
15:33:40 <DinaBelova> ~1week+2days won't be enough? :(
15:33:50 <bauzas> well, I don't know
15:33:53 <DinaBelova> it will look so ni-i-ice :(
15:33:59 <bauzas> maybe an infra-core could help us ?
15:34:06 <DinaBelova> SergeyLukjanov ^^ :)
15:34:17 <bauzas> ^^
15:34:31 <SergeyLukjanov> bauzas, re renaming?
15:34:40 <bauzas> SergeyLukjanov: yup
15:34:42 <DinaBelova> SergeyLukjanov, yes, approximate time for that
15:34:47 <SergeyLukjanov> ~1m
15:34:50 <DinaBelova> after code freeze with stable 0.1.1
15:34:52 <DinaBelova> 0-0
15:35:00 <bauzas> n-i-i-i-ce
15:35:11 <bauzas> I'll be going to the beach
15:35:21 <SergeyLukjanov> if you'll be ready for rename when savanna would - than ~1d
15:35:24 <SergeyLukjanov> :)
15:35:27 <DinaBelova> m, that isn't good cause of we want to have 0.1.1 on March
15:35:39 <SergeyLukjanov> let me explain the problem
15:35:43 <DinaBelova> SergeyLukjanov, when are you going to change name?
15:35:45 <DinaBelova> :)
15:35:53 <SergeyLukjanov> when renaming projects - gerrit should be stopped
15:36:05 <SergeyLukjanov> and theeeen manual db hacks :)
15:36:12 <DinaBelova> :(
15:36:21 <bauzas> wouldn't it much simplier to create another project ?
15:36:22 <SergeyLukjanov> so, you should stick to savanna renaming
15:36:41 <DinaBelova> bauzas, and then just remove Climate
15:36:41 <SergeyLukjanov> bauzas, it'll wipe your review history
15:36:43 <DinaBelova> ?
15:36:44 <DinaBelova> yes
15:36:52 <SergeyLukjanov> DinaBelova, it's very very bad :)
15:36:54 <bauzas> SergeyLukjanov: well, OK
15:36:59 <DinaBelova> SergeyLukjanov, when are you going to rename?
15:37:03 <DinaBelova> savanna I mean
15:37:07 <SergeyLukjanov> DinaBelova, anyway, we'll be ready in 2 weeks IMO
15:37:11 <bauzas> He-Who-Must-Not-Be-Named
15:37:13 <bauzas> :D
15:37:27 <DinaBelova> ok, we'll have this result too
15:37:38 <DinaBelova> but only for name choosing :(
15:37:47 <bauzas> well, let's consider the move as much more important than the release date
15:37:52 <SergeyLukjanov> but I'm not sure that we'd like to rename savanna before the I release to not block dev in the end of cycle, I'll talk with tc about it
15:38:07 <bauzas> so my proposal is to stick with savanna renaming
15:38:11 <bauzas> anyway
15:38:11 <SergeyLukjanov> bauzas, I don't think so, it's important to rename but it's on-going
15:38:14 <bauzas> whatever the trunk is
15:38:30 <bauzas> oh, lemme explain better
15:38:34 <SergeyLukjanov> bauzas, it's important to rename in next half of year
15:38:55 <DinaBelova> SergeyLukjanov, so what do you propose? I understood just to rename with you, Savanna guys
15:39:08 <SergeyLukjanov> oh, but you have some problems with pypi and rtfd
15:39:11 <DinaBelova> even if that'll break all our gates, etc
15:39:14 <SergeyLukjanov> DinaBelova, yup, let's start from it
15:39:18 <DinaBelova> SergeyLukjanov, we have no repos there :)
15:39:21 <bauzas> I think it's a better opportunity to code-freeze/rename/patch/code-freeze/tag
15:39:31 <SergeyLukjanov> gtg
15:39:52 <bauzas> than patch/code-freeze/rename
15:40:02 <bauzas> because of the risks
15:40:13 <DinaBelova> bauzas, I lost you
15:40:23 <bauzas> DinaBelova: :)
15:40:25 <DinaBelova> do you agree we should rename with Savanna?
15:40:27 <DinaBelova> I mean repos
15:40:30 <bauzas> yup yup yup
15:40:34 <DinaBelova> ok, good :)
15:40:34 <Nikolay_1t> +1
15:40:53 <DinaBelova> #agreed Rename Climate repo to new name with Savanna renaming
15:40:59 <DinaBelova> ok, good
15:41:04 <bauzas> whatever the status of Climate is
15:41:07 <DinaBelova> +1
15:41:17 <DinaBelova> and then continue work on it as discussed
15:41:19 <bauzas> we must need to stick with the maintenance window
15:41:29 <bauzas> whatever the trunk status is
15:41:33 <DinaBelova> +1
15:41:44 <DinaBelova> code-freeze/rename trunk/rename patches/code-freeze/tag
15:41:49 <DinaBelova> good plan?
15:41:51 <bauzas> yup
15:42:06 <casanch1> +1
15:42:20 <swann_> seems the good and only one
15:42:20 <DinaBelova> #agreed use code-freeze/rename trunk/rename patches/code-freeze/tag workflow after repos will ve renamed
15:42:26 <DinaBelova> yes
15:42:28 <bauzas> and to be precise
15:42:38 <bauzas> there could also be some other patches
15:42:52 <DinaBelova> bauzas, like what?
15:42:53 <bauzas> if 0.1.1 is not yet fully in trunk
15:43:03 <bauzas> ok, lemme explain
15:43:21 <DinaBelova> oh, ok, I got it
15:43:30 <bauzas> if Savanna would say they are moving next week, we should still keep the opportunity of the maintenance window
15:43:47 <bauzas> even if we haven't yet proposed all the patches for 0.1.1
15:43:48 <DinaBelova> Sergey said they're going to start in next 2 weeks
15:44:01 <DinaBelova> bauzas, but anyway ++
15:44:18 <DinaBelova> we'll decide about new name in hurry, but still
15:44:24 <bauzas> yup
15:44:31 <DinaBelova> we have 15 mins and two important topic
15:44:35 <DinaBelova> topics*
15:44:39 <DinaBelova> let's move on
15:44:52 <bauzas> +1
15:44:52 <DinaBelova> wowow
15:44:57 <DinaBelova> about 0.2.0
15:45:05 <DinaBelova> some approximate date for it?
15:45:15 <bauzas> I think it's too early
15:45:17 <DinaBelova> I'm proposing smth before Juno summit
15:45:22 <DinaBelova> like 5th May
15:45:26 <DinaBelova> approximately
15:45:41 <bauzas> at some point, we should begin to follow the release cycle
15:46:01 <bauzas> don't know if 0.2.0 would be possibly the first attempt
15:46:22 <DinaBelova> yes, but I think it will be easier to start in parallel with Juno1
15:46:30 <DinaBelova> trying to go in parallel
15:46:34 <bauzas> DinaBelova: exactly
15:46:40 <bauzas> DinaBelova: that would be nice
15:46:54 <bauzas> at least targeting the intermediate timelnies
15:47:05 <DinaBelova> ok, so let's agree that approximately we'll have 0.2.0 on May 5th
15:47:14 <DinaBelova> everything else we'll discuss later
15:47:15 <DinaBelova> ?
15:47:18 <DinaBelova> ok with that?
15:47:45 <casanch1> ok
15:47:57 <bauzas> well, the most important thing is what we deliver in 0.2.0
15:48:02 <bauzas> so, let's agree on 5/05
15:48:09 <swann_> yep, will see what comming with the 0.2.0 :D
15:48:11 <casanch1> I agree that it's better to be on-sync with Juno
15:48:13 <bauzas> and we'll see later what we can deliver for it
15:48:19 <DinaBelova> #agreed Try to have 0.2.0 before Juno summit (~May 5th, as for the first approximation)
15:48:20 <DinaBelova> ok
15:48:26 <DinaBelova> #topic Climate incubation status (https://etherpad.openstack.org/p/climate-incubation-status)
15:48:43 <DinaBelova> I've spent much time on writing these wikis, docs, etc
15:48:43 <bauzas> I think we already discussed about it
15:48:51 <DinaBelova> yes, just small words
15:49:26 <DinaBelova> I need self bio (1-2 sentences) from swann_, casanch1, chmartinez_
15:49:35 <casanch1> I went through the etherpad and didn't see much that was not already addressed
15:49:46 <casanch1> so, apart from the bio, is there something else missing?
15:49:53 <Nikolay_1t> guys, I need to leave you - some family risks
15:50:13 <DinaBelova> o/
15:50:19 <DinaBelova> some wiki issues are still with us
15:50:32 <DinaBelova> like hosts api results to add to wiki
15:50:47 <DinaBelova> and some pages about "How to contribute" , etc
15:50:59 <casanch1> ok, so it's mostly wiki work ?
15:51:00 <bauzas> DinaBelova: I'm taking the point
15:51:05 <bauzas> please put me an action
15:51:25 <bauzas> as I won't have to do the Alembic stuff :D
15:51:26 <casanch1> bauzas: let me know if you need any help
15:51:26 <DinaBelova> #action bauzas finish hosts reservation REST API wiki
15:51:30 <DinaBelova> casanch1, thanks
15:51:48 <DinaBelova> #action DinaBelova Write "How to contribute"  and other missing parts to wiki
15:51:50 <bauzas> casanch1: thanks, but I think I should be ok
15:51:54 <DinaBelova> so next topic
15:52:06 <DinaBelova> #topic Opening voting for new Climate name
15:52:11 <DinaBelova> just small reminder
15:52:14 <bauzas> CIVS ?
15:52:23 <DinaBelova> bauzas, yes
15:52:26 <bauzas> ok
15:52:40 <DinaBelova> I just remind you I'll start voting process on Monday
15:52:55 <DinaBelova> I think it'll be European morning
15:52:57 <bauzas> DinaBelova: ok
15:53:09 <casanch1> DinaBelova: ok
15:53:13 <DinaBelova> cool
15:53:27 <DinaBelova> I think nothing else to add here
15:53:33 <DinaBelova> #topic Open discussion
15:53:35 <casanch1> I have one topic
15:53:42 <DinaBelova> ?
15:53:43 <casanch1> the notifications bp
15:53:45 <bauzas> how people will get noticed for the voting ?
15:54:03 <DinaBelova> bauzas, it'll be email
15:54:07 <bauzas> ok nice
15:54:11 <DinaBelova> like for PTL voting
15:54:13 <bauzas> ok
15:54:26 <casanch1> I have submitted an in-progress review, because I would like to get early feedback about how I integrated oslo.notify with climate
15:54:26 <DinaBelova> casanch1, I saw you've added some patch
15:54:28 <bauzas> we're running out of time, casanch1, your question ?
15:54:53 <bauzas> casanch1: yup, saw it
15:54:54 <casanch1> so, if you can take a look at it, it'll be great
15:54:56 <DinaBelova> bauzas, I think he's asking us to take a look on iy
15:55:02 <DinaBelova> just concepts, etc.
15:55:06 <casanch1> yes
15:55:20 <casanch1> I'll submit the rest of the bp today
15:55:20 <bauzas> casanch1: well, the most important thing is that how you leverage code from other projects
15:55:35 <bauzas> casanch1: I'll be first focusing on it
15:55:43 <DinaBelova> #action all core-team to take a look on https://review.openstack.org/#/c/75189/
15:55:45 <bauzas> casanch1: because indeed that's important
15:55:51 <casanch1> yes I saw how Heat managed the notifications
15:56:14 <bauzas> DinaBelova: we should not focus on the typos or something, but rather compare to other projects like Nova, Keystone or Heat
15:56:22 <DinaBelova> yes, sure
15:56:29 <DinaBelova> only concepts stuff
15:56:33 <bauzas> yup
15:56:36 <casanch1> exactly
15:56:39 <DinaBelova> everything else now is not so important
15:56:39 <casanch1> thank you
15:56:45 <DinaBelova> casanch1, thank you :)
15:56:45 <swann_> Heat don't use oslo.messaging .. review in progress I think
15:56:48 <bauzas> ok, will give a look by next week
15:56:57 <DinaBelova> ok, bye :)
15:57:07 <casanch1> swann_: yes, I saw that
15:57:14 <DinaBelova> I have one more meeting now, so I have to go
15:57:15 <swann_> casanch1: ok
15:57:15 <casanch1> but the conecepts are more or less the same, I guess
15:57:17 <bauzas> we can then take a look at nova
15:57:26 <casanch1> ok I will
15:57:26 <bauzas> DinaBelova: ok bye, we can close the conf
15:57:28 <casanch1> thanks
15:57:31 <DinaBelova> #endmeeting