15:01:21 <DinaBelova> #startmeeting climate
15:01:22 <openstack> Meeting started Fri Mar  7 15:01:21 2014 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:24 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:26 <openstack> The meeting name has been set to 'climate'
15:01:35 <DinaBelova> \o
15:01:41 <DinaBelova> Climate folks, you here?
15:02:00 <DinaBelova> casanch1. scroiset?
15:02:20 <f_rossigneux> I am here.
15:02:30 <DinaBelova> f_rossigneux, hello :)
15:02:43 <DinaBelova> well, I guess we need to wait some minutes :)
15:03:01 <DinaBelova> as I know Nick is ill, Sylvain has day off
15:03:10 <DinaBelova> so we won't see them :)
15:03:21 <DinaBelova> as for others - let's wait
15:04:00 <SergeyLukjanov> o/
15:04:07 <DinaBelova> SergeyLukjanov \o
15:04:16 <SergeyLukjanov> I'm on the call now, ping me directly if you need smth
15:04:21 <DinaBelova> ok
15:05:28 <DinaBelova> well, I'll wait few mins, and then do smth like status update, as we see not many people here :)
15:07:17 <DinaBelova> Ok, I'll probably start
15:07:22 <casanch1> hi
15:07:23 <DinaBelova> this meeting will be quick :(
15:07:25 <DinaBelova> wow :)
15:07:27 <DinaBelova> \o
15:07:42 <casanch1> hi guys
15:07:42 <DinaBelova> ok, today's agenda is https://wiki.openstack.org/wiki/Meetings/Climate#Agenda_for_March_7_2014
15:07:50 <DinaBelova> #topic Action items from the last meeting + reviews queries
15:08:01 <DinaBelova> #link http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-02-28-15.00.html
15:08:08 <DinaBelova> we had really quick meeting last time
15:08:21 <DinaBelova> so everyone could take a look on incubation proposal
15:08:33 <DinaBelova> so we simply have nothing to discuss here :)
15:08:41 <casanch1> yes :)
15:08:46 <DinaBelova> that's nice, so, I'm going further
15:08:48 <casanch1> what are the next steps about that?
15:09:10 <DinaBelova> casanch1, we'll have TC meeting next Tuesday
15:09:25 <DinaBelova> we'll see TC decision about climate
15:09:35 <DinaBelova> formally we have all technical stuff done
15:09:46 <DinaBelova> but we don't fit any existing prorgam
15:09:48 <casanch1> what's TC?
15:09:58 <DinaBelova> Technical Committee
15:10:13 <DinaBelova> #link https://wiki.openstack.org/Governance/TechnicalCommittee
15:10:35 <DinaBelova> you may see Climate Incubation on their agenda
15:10:43 <DinaBelova> we'll wait there decision
15:10:45 <casanch1> good, thanks
15:10:57 <DinaBelova> It might be smth like "let's discuss it on Summit"
15:11:03 <DinaBelova> and that will be good too
15:11:23 <DinaBelova> #topic Closing new Climate name voting
15:11:40 <DinaBelova> #info Climate new name voting end *today*
15:11:52 <DinaBelova> so if you did not vote - please, do that :)
15:12:12 <DinaBelova> now we have ~75% electorate vored
15:12:15 <DinaBelova> voted*
15:12:24 <DinaBelova> that's nice, but not enough imo
15:12:40 <DinaBelova> so I'll wait ~3-4 hours to close voting
15:12:40 <SergeyLukjanov> DinaBelova, 75% is ok IMO :)
15:13:02 <DinaBelova> SergeyLukjanov, well, it's not bad - that's true :)
15:13:17 <DinaBelova> here I have nothing to add
15:13:26 <DinaBelova> casanch1, any questions?
15:13:32 <casanch1> nop, none
15:13:35 <DinaBelova> #topic Incubation request status
15:14:11 <DinaBelova> #info there will be TC meeting on Tuesday, 20:00 UTC
15:14:38 <DinaBelova> #info every Climate team member is welcome to join it
15:14:52 <DinaBelova> frankly speaking, it's not really 'welcome' :)
15:15:08 <DinaBelova> I insist that every interested person *should* be there
15:15:22 <DinaBelova> that will be quite helpful
15:15:44 <DinaBelova> casanch1, please say that to Intel team
15:15:55 <casanch1> sure, I will
15:16:03 <DinaBelova> ok
15:16:30 <DinaBelova> probably, that's it - we'll see TC members reaction on Tuesday :)
15:16:40 <DinaBelova> #topic Some bugs/bps statuses
15:17:00 <DinaBelova> I proposed this topic to see on some bugs/bps
15:17:25 <DinaBelova> that are assigned (or even not) and I believe we should manage them somehow
15:17:38 <DinaBelova> here are the bugs
15:17:39 <DinaBelova> https://bugs.launchpad.net/climate/+bug/1285585
15:17:39 <DinaBelova> https://bugs.launchpad.net/climate/+bug/1282534
15:17:39 <DinaBelova> https://bugs.launchpad.net/climate/+bug/1270183
15:17:46 <DinaBelova> and BPs:
15:17:46 <DinaBelova> https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref
15:17:46 <DinaBelova> https://blueprints.launchpad.net/climate/+spec/climate-tempest-testing
15:17:55 <DinaBelova> let's look through them
15:18:29 <DinaBelova> The first one https://bugs.launchpad.net/climate/+bug/1285585 is assigned to Sylvain, but he has much things to do with API
15:18:43 <DinaBelova> so probably it'll be better to find new person for it
15:19:13 <DinaBelova> f_rossigneux, are you free to take some these points?
15:19:19 <casanch1> I can take it
15:19:25 <DinaBelova> casanch1, cool
15:19:47 <casanch1> I will need some context
15:19:47 <DinaBelova> please reassign it with link to this conversation after meeting
15:19:53 <DinaBelova> casanch1, sure
15:20:00 <DinaBelova> you may ask Sylvain for it
15:20:10 <DinaBelova> #action casanch1 start working on https://bugs.launchpad.net/climate/+bug/1285585
15:20:17 <casanch1> ok
15:20:33 <DinaBelova> casanch1, btw, did Pablo choose some bug/bp to work on?
15:20:48 <casanch1> yes, he's working on the bug you mentioned
15:20:56 <DinaBelova> https://bugs.launchpad.net/climate/+bug/1282534 ?
15:21:07 <DinaBelova> if so, I'll assign it to him
15:21:16 <casanch1> yes
15:21:55 <DinaBelova> casanch1, may you find his launchpad id?
15:22:44 <f_rossigneux> DinaBelova, I have also a problem with too long tokens.
15:22:55 <f_rossigneux> I think we should reoppen this bug: https://bugs.launchpad.net/climate/+bug/1240021
15:23:14 <casanch1> DinaBelova, don't worry, I will tell him to assign the bug to himself
15:23:20 <DinaBelova> casanch1, ok
15:23:34 <DinaBelova> f_rossigneux, please add trace to https://bugs.launchpad.net/climate/+bug/1240021
15:23:42 <DinaBelova> and reopen it after that
15:24:05 <DinaBelova> f_rossigneux, will you work on it?
15:24:12 <f_rossigneux> Yes.
15:24:24 <f_rossigneux> But I am not sure there is a trace...
15:24:24 <DinaBelova> #action f_rossigneux check https://bugs.launchpad.net/climate/+bug/1240021 one more time (and start working on it if it's still valid)
15:24:28 <DinaBelova> ok, cool
15:24:49 <f_rossigneux> My request is just rejected because the header is too long. But I will work on it :)
15:24:51 <DinaBelova> casanch1, do you know Diego's status on https://bugs.launchpad.net/climate/+bug/1270183?
15:25:08 <DinaBelova> f_rossigneux, thanks :)
15:25:30 <casanch1> actually, no
15:25:39 <casanch1> will ask him to put something in the comments
15:25:46 <DinaBelova> casanch1, thanks
15:25:49 <dpamio> Hi
15:25:51 <dpamio> I'm here
15:25:53 <DinaBelova> wow :)
15:25:55 <DinaBelova> \o
15:25:59 <casanch1> oh, he's here
15:26:04 <DinaBelova> dpamio, your status on https://bugs.launchpad.net/climate/+bug/1270183 ???
15:26:11 <dpamio> I'm working on it (I expected to have it done by todays)
15:26:21 <DinaBelova> ok, thanks
15:26:30 <DinaBelova> cool
15:26:45 <DinaBelova> and we have two suspicious BPs :)
15:26:50 <dpamio> but actually I'm still fighting to make test_climate_filter something meaningful
15:27:15 <DinaBelova> dpamio, I guess it's not really easy
15:27:22 <dpamio> I'l make sure from today on to update more regularly in the comments of the bug.
15:27:31 <DinaBelova> you may ask help of Sylvain / Swann if you need that
15:27:44 <DinaBelova> please start mailing thread if you need to
15:27:48 <dpamio> oh... thanks.
15:28:03 <DinaBelova> simply if you have some questions - ask them :)
15:28:22 <DinaBelova> and BPs. First one is https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref
15:28:45 <DinaBelova> it's also assigned to Sylvain - but again, he's too busy I guess with v2 API to manage it
15:29:05 <casanch1> I can work on it
15:29:05 <DinaBelova> this BP is easy, but needed to be tested ok not to kill Climate :)
15:29:16 <DinaBelova> ok, so I'll assign it to you
15:29:19 <casanch1> ok
15:29:31 <DinaBelova> #action DinaBelova assign https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref to casanch1
15:29:41 <DinaBelova> ok, and the last thing in this topic
15:29:50 <DinaBelova> it was https://blueprints.launchpad.net/climate/+spec/climate-tempest-testing
15:29:55 <DinaBelova> I see no Swann here :(
15:30:05 <DinaBelova> so probably I'll pass it
15:30:15 <DinaBelova> becasue he really wanted to start working on it
15:30:26 <DinaBelova> #action get https://blueprints.launchpad.net/climate/+spec/climate-tempest-testing status from Swann
15:30:57 <DinaBelova> ok, doesd someone have any questions related to this topic?
15:31:20 <DinaBelova> I guess no :)
15:31:21 <DinaBelova> #topic Open discussion
15:31:35 <DinaBelova> oh, just remembered one thing
15:32:08 <DinaBelova> #info DinaBelova will send chosen name to OS lawyers for final trademark/etc checking
15:32:58 <DinaBelova> #info Savanna is renaming this weekend, but we have no opportunity to do that for Climate because lawyers were checking 5 names for Savanna during >2weeks
15:33:15 <DinaBelova> so it seems we'll do it later
15:33:34 <DinaBelova> ok, some more things to discuss?
15:33:46 <DinaBelova> casanch1, dpamio f_rossigneux? ^^
15:33:50 <casanch1> nop
15:34:08 <DinaBelova> ok, if so let's go working :)
15:34:19 <DinaBelova> bye \o
15:34:25 <casanch1> bye bye
15:34:25 <DinaBelova> #endmeeting