15:09:38 <DinaBelova> #startmeeting climate
15:09:40 <openstack> Meeting started Fri Mar 14 15:09:38 2014 UTC and is due to finish in 60 minutes.  The chair is DinaBelova. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:41 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:09:43 <openstack> The meeting name has been set to 'climate'
15:09:46 <DinaBelova> jeblair, thanks
15:09:49 <DinaBelova> it helped
15:10:10 <DinaBelova> casanch1, cmart, bauzas - you here? :)
15:10:18 <casanch1> me here
15:10:21 <casanch1> :)
15:10:25 <DinaBelova> :)
15:10:26 <cmart> me too
15:10:29 <DinaBelova> cool
15:10:31 <DinaBelova> I think I
15:10:36 <DinaBelova> will start :)
15:10:41 <DinaBelova> today's agenda:
15:10:42 <DinaBelova> https://wiki.openstack.org/wiki/Meetings/Climate
15:10:56 <DinaBelova> not many topics, but still :)
15:11:03 <DinaBelova> #topic Action items from the last meeting + reviews queries
15:11:10 <DinaBelova> #link http://eavesdrop.openstack.org/meetings/climate/2014/climate.2014-03-07-15.01.html
15:11:26 <DinaBelova> we had some things assigned, let's go through status
15:12:06 <DinaBelova> casanch1 start working on https://bugs.launchpad.net/climate/+bug/1285585 -> Pablo starting doing that :)
15:12:18 <DinaBelova> f_rossigneux - I see no progress :(
15:12:20 <DinaBelova> saf :(
15:12:23 <DinaBelova> sad*
15:12:30 <DinaBelova> for https://bugs.launchpad.net/climate/+bug/1240021
15:12:58 <DinaBelova> as for https://blueprints.launchpad.net/climate/+spec/tenant-to-project-ref - in progress
15:13:16 <DinaBelova> and as for https://blueprints.launchpad.net/climate/+spec/climate-tempest-testing - Swann did not start working on it
15:13:19 <casanch1> yes, I'll try to send it to review today
15:13:28 <DinaBelova> casanch1, cool
15:13:32 <DinaBelova> as for Tempest
15:13:33 <casanch1> have been working on the rework for notifications bp
15:13:42 <DinaBelova> Swann decided to unassign it
15:14:07 <DinaBelova> because of some events hapenning in his company
15:14:15 <DinaBelova> we'll see full update next week
15:14:43 <DinaBelova> so that's assigned items from last meeting
15:15:00 <DinaBelova> I think we'll continue working and that's ok
15:15:14 <DinaBelova> I'd like to move to next topic
15:15:19 <casanch1> ok
15:15:23 <cmart> ok
15:15:27 <DinaBelova> it'll be Tempest testing BP assignment - I'll change order in wiki
15:15:30 <DinaBelova> #topic Tempest testing BP assignment
15:15:31 <casanch1> wait, so tempest is available?
15:15:45 <DinaBelova> casanch1, it needs to be implemented :(
15:15:52 <casanch1> ho ok
15:16:05 <DinaBelova> So I'd like to find people loving to spend their time on testing :)
15:16:19 <cmart> I think I can take that..
15:16:23 <DinaBelova> casanch1, do you know such crazy saint person???
15:16:25 <DinaBelova> wooooow
15:16:27 <casanch1> I guess someone at Intel can take it
15:16:29 <cmart> I'll need your help
15:16:32 <casanch1> :)
15:16:33 <DinaBelova> cmart, you're my angel!
15:16:38 <DinaBelova> :*
15:16:41 <cmart> or demon...
15:16:41 <casanch1> we've done tempest work for another components
15:16:43 <DinaBelova> :D
15:16:43 <cmart> :)
15:16:48 <DinaBelova> ok, cool
15:17:16 <casanch1> so, we have someone here that can help cmart :)
15:17:22 <DinaBelova> #action cmart Start working on Climate tempest testing
15:17:29 <DinaBelova> ok, but anyway
15:17:37 <DinaBelova> if you have any questions
15:17:41 <DinaBelova> feel free to ask me
15:17:45 <cmart> Ok!
15:17:55 <DinaBelova> I'll do everything to help u
15:17:56 <cmart> you asked for it!
15:17:58 <DinaBelova> :)
15:17:59 <cmart> hahaa:)
15:18:22 <DinaBelova> #action DinaBelova assign Tempest testing BP to cmart
15:18:23 <casanch1> the dark side :)
15:18:25 <DinaBelova> so next topic
15:18:31 <DinaBelova> #topic 0.1.1 status
15:18:37 <DinaBelova> #link https://launchpad.net/climate/+milestone/0.1.1
15:18:49 <DinaBelova> sooo
15:19:01 <DinaBelova> It looks quite nice now
15:19:04 <DinaBelova> except one thing
15:19:14 <DinaBelova> as it was discussed on previous meeting
15:19:26 <DinaBelova> I don't like idea of having release without new name
15:19:32 <DinaBelova> well, we've chosen
15:19:36 <DinaBelova> Blazar is ok
15:19:57 <DinaBelova> and I sent mail to Lauren Sell from foundation
15:20:05 <DinaBelova> asking for some lawyers help :)
15:20:12 <DinaBelova> still waiting for response :)
15:20:22 <casanch1> what's the meaning of blazar?
15:20:34 <DinaBelova> A blazar is a very compact quasar (quasi-stellar radio source) associated with a presumed supermassive black hole at the center of an active, giant elliptical galaxy. Blazars are among the most energetic phenomena in the universe and are an important topic in extragalactic astronomy.
15:20:37 <DinaBelova> :)
15:20:46 <DinaBelova> astronomy topic in OS is popular :)
15:20:49 <cmart> o_0
15:21:00 <casanch1> hehe
15:21:01 <DinaBelova> ;)
15:21:05 <bauzas> \o
15:21:10 <DinaBelova> bauzas!
15:21:11 <bauzas> sorry, was in a formal meeting
15:21:18 <DinaBelova> nice to meet you here :)
15:21:28 <DinaBelova> please take a look on log :)
15:21:35 <bauzas> sure
15:21:48 <DinaBelova> ok, so giving little mins :)
15:22:27 <DinaBelova> currently we're taking look on 0.1.1 status
15:22:52 <DinaBelova> it's bloked due do reviews in progress (but we have all implemented/needs code review, that's good)
15:22:58 <DinaBelova> blocked*
15:23:06 <DinaBelova> and due to new name checking
15:23:11 <DinaBelova> by foundation
15:23:15 <bauzas> got the log
15:23:40 <bauzas> ok so anything to help ?
15:23:40 <DinaBelova> #info DinaBelova wait till Tuesday - if no reaction from foundation, will try to send one more email
15:23:48 <bauzas> ok
15:23:51 <DinaBelova> well, we need code review
15:24:07 <DinaBelova> it'll be one of the main focuses next week, I guess
15:24:21 <DinaBelova> for me, bauzas and other core team
15:24:29 <DinaBelova> so we'll work on it
15:24:39 <bauzas> which ones are prorities ?
15:24:49 <DinaBelova> does someone have any questions for this topic?
15:24:55 <bauzas> none from 0.1.1 ?
15:25:20 <DinaBelova> bauzas, creating draft designs for state leases + new step in lease-creation
15:25:32 <DinaBelova> equal for VR/PR
15:25:34 <DinaBelova> for both
15:25:40 <DinaBelova> we need that
15:25:52 <bauzas> ok, I can handle that next week
15:25:58 <bauzas> let's discuss it thru etherpad
15:26:02 <DinaBelova> +1
15:26:11 <bauzas> I'll create it and amend the BP
15:26:17 <bauzas> please give me an action
15:26:32 <DinaBelova> #agreed Priorities for the next week: new name checking + designs for state leases and new step in lease-creation
15:26:59 <DinaBelova> #action bauzas create etherpad about designs and amend according BPs
15:27:01 <DinaBelova> ok
15:27:09 <DinaBelova> probably that's if for this topic
15:27:20 <DinaBelova> any questions?
15:27:21 <bauzas> thanks
15:27:40 <DinaBelova> ok, I'll move on
15:27:42 <DinaBelova> #topic Open discussion
15:27:47 <DinaBelova> sooo
15:27:54 <DinaBelova> I have one thing to look at here
15:28:15 <DinaBelova> I'd like to find volunteer to work on volume reservation concept
15:28:17 <DinaBelova> :)
15:28:32 <cmart> what is that?
15:28:47 <DinaBelova> well, we have now only compute resources reservation
15:29:10 <DinaBelova> we need to prepare design, approve it, and then implement that reservation possibility for other resource types
15:29:18 <DinaBelova> volumes seem to be the easiest thing here
15:29:29 <DinaBelova> as it will look much like VM reservation
15:29:51 <casanch1> i would like to
15:29:59 <DinaBelova> and it'll work ok after new lease-create step will be implemented (allocate resources one)
15:30:05 <DinaBelova> casanch1m one more angel :)
15:30:09 <DinaBelova> ok, thanks
15:30:38 <DinaBelova> #action DinaBelova assign design preparation of volume reservation concept to casanch1
15:30:47 <DinaBelova> ok, so I have nothing to add here :)
15:30:57 <casanch1> I might need some help to get started
15:31:02 <cmart> I have one thing to ask..
15:31:04 <bauzas> we have to discuss on etherpad about the design for implementing volumes reservations
15:31:25 <DinaBelova> yes, that's why I say 'concept', no 'change'
15:31:29 <bauzas> :D
15:31:31 <casanch1> bauzas ok
15:31:32 <DinaBelova> :)
15:31:35 <DinaBelova> cmart, yes?
15:31:40 <cmart> related to the tenant expiration dates.. Are you going to discuss it on Submit with the rest of the community?
15:31:48 <DinaBelova> yes!
15:31:50 <DinaBelova> sure!
15:31:59 <bauzas> well, that's a good opportunity yes
15:32:13 <DinaBelova> I simply think that before summit we can't do much...
15:32:28 <cmart> I won´t be able to attend to the submit, so I'll leave it in your hands.. :)
15:32:33 <DinaBelova> as on summit we'll have opportunity to discuss that with rest of community in person
15:32:42 <casanch1> I'm going to be there :)
15:32:46 <cmart> (casanch and pafuent) hands
15:32:47 <DinaBelova> cmart, as I know Cristian and Pablo will attend?
15:32:50 <DinaBelova> oh, yes
15:33:06 <DinaBelova> so you'll keep track on it :)
15:33:06 <casanch1> pablo will also go
15:33:13 <DinaBelova> cool
15:33:14 <casanch1> sure
15:33:16 <cmart> great!
15:33:19 <cmart> thanks
15:33:25 <DinaBelova> cmart, np
15:33:29 <DinaBelova> smth else?
15:33:45 <cmart> one comment..
15:33:52 <DinaBelova> #info Discuss tenant reservation concept on summit
15:33:57 <DinaBelova> yes, sure?
15:34:25 <cmart> how do you guys handle the bp discussions? I was thinking on a possible bp, but I don´t know how is the process..
15:34:39 <DinaBelova> well, there are two ways
15:34:40 <DinaBelova> no
15:34:41 <DinaBelova> three
15:34:48 <DinaBelova> 1/ start discussion in ML
15:35:01 <DinaBelova> 2/ create etherpad, give link and discuss it there
15:35:14 <DinaBelova> 3/ simply create BP and discuss it in whiteboard
15:35:30 <cmart> OK..
15:35:41 <DinaBelova> I prefer first one, as created BPs are there for all time
15:35:50 <DinaBelova> you may just say "we won't implement it"
15:36:04 <DinaBelova> but really - that's your wish and your choice
15:36:08 <DinaBelova> so as you like
15:36:22 <cmart> ok thanks
15:36:30 <DinaBelova> feel free for any of these 3 variants
15:36:42 <DinaBelova> I guess I may close meeting
15:36:47 <DinaBelova> any objections?
15:36:58 <casanch1> ok
15:37:00 <casanch1> no problem
15:37:01 <cmart> not from my side
15:37:15 <DinaBelova> bauzas? ^^
15:37:27 <DinaBelova> well :)
15:37:27 <bauzas> nope
15:37:30 <DinaBelova> #endmeeting