14:00:02 <priteau> #startmeeting cloudkitty
14:00:03 <openstack> Meeting started Mon Sep 21 14:00:02 2020 UTC and is due to finish in 60 minutes.  The chair is priteau. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:04 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:06 <openstack> The meeting name has been set to 'cloudkitty'
14:00:33 <priteau> #topic Roll call
14:00:38 <priteau> Hi o/
14:00:54 <mkarpiarz> Hi!
14:01:02 <rafaelweingartne> \o
14:02:01 <priteau> Agenda for today:
14:02:03 <priteau> * Action items from last meeting
14:02:05 <priteau> * Victoria release
14:02:07 <priteau> * Wallaby PTG plans
14:02:08 <priteau> * AOB
14:02:21 <openstackgerrit> Rafael Weingärtner proposed openstack/python-cloudkittyclient master: Fix `create_threshold` method when using cost as 0  https://review.opendev.org/752956
14:02:28 <priteau> #topic Action items from last meeting
14:02:48 <priteau> There were two actions from the last meeting
14:02:56 <priteau> Request time for the PTG by September 10
14:03:03 <priteau> I've done this
14:03:12 <priteau> Recover access to Launchpad project
14:03:33 <priteau> Sorry, I completely forgot that one. I'll put it on my todo list.
14:04:13 <priteau> #action Recover access to Launchpad project (priteau)
14:04:21 <priteau> #topic Victoria release
14:04:41 <priteau> We're getting close to release now.
14:04:58 <priteau> This week is RC1
14:05:53 <priteau> We should get patches from the release team to tag our various cycle-with-rc repos
14:06:47 <priteau> Are we OK with any unmerged patch being carried over to be merged in Wallaby?
14:07:10 <rafaelweingartne> this means, a freeze right now, right?
14:07:21 <mkarpiarz> Sounds good to me.
14:07:49 <rafaelweingartne> I guess so. We have some open features there, but I think we can move them to the next release
14:08:16 <priteau> Yeah we've been in freeze for the last 10 days. Exceptions can be made if justified but is it really worth it?
14:08:49 <rafaelweingartne> I agree, I think we can leave the patches introducing new features to the Wallaby release
14:09:12 <priteau> Thanks. We'll focus on testing Victoria for now and merge the open patches early in the Wallaby cycle.
14:10:23 <priteau> We should have release candidates of cloudkitty and cloudkitty-dashboard out later this week
14:11:22 <priteau> I am planning to test it on one of our staging deployments. Please do the same if you have the time and environment required for it.
14:11:40 <priteau> If there is no issue, RC1 will become the final Victoria release.
14:11:59 <rafaelweingartne> sure, will do that
14:12:17 <mkarpiarz> OK
14:12:52 <priteau> #topic Wallaby PTG plans
14:13:15 <priteau> So, we've signed up for time at the PTG
14:14:03 <priteau> #info CloudKitty vPTG on Friday October 30, 14-17 UTC
14:14:47 <priteau> There's the list of Etherpads for the event: https://wiki.openstack.org/wiki/PTG/Victoria/Etherpads
14:14:59 <priteau> Sorry, that's for the last one
14:15:12 <priteau> The new page doesn't exist yet
14:16:08 <priteau> Here we go
14:16:09 <priteau> #link https://etherpad.opendev.org/p/cloudkitty-ptg-wallaby
14:16:21 <rafaelweingartne> Will there be an e-mail with the session details? Such as how to register/enter/access it.
14:17:10 <priteau> We can start collecting ideas for discussion
14:17:28 <priteau> You can sign up for the event already
14:17:33 <priteau> Visit https://www.openstack.org/ptg
14:17:51 <priteau> When you click on register it will send you to eventbrite, it's free
14:18:15 <priteau> Once you're signed up, you will receive information about the event
14:19:08 <rafaelweingartne> I see, thanks
14:20:30 <priteau> The PTG is a good time to discuss any big changes that you might want to make to CloudKitty
14:20:52 <priteau> And we should use it to define priorities
14:21:47 <priteau> One piece of feedback that I receive (months ago, before volunteering to be involved in the project) was that getting started with a non-Ceilometer+Gnocchi deployment was difficult
14:22:29 <priteau> We could probably develop some ready to go metrics.yml and docs to work with Monasca or Prometheus
14:24:10 <priteau> Feel free to contribute your own ideas to the Etherpad document
14:25:59 <priteau> We have about a month to come up with more ideas :-)
14:26:41 <priteau> #topic AOB
14:26:54 <priteau> Anything else you would like to share today?
14:27:11 <rafaelweingartne> no
14:27:36 <priteau> mkarpiarz: Thanks for this patch, the comment I left is a small nit, if you could update it I would +2 https://review.opendev.org/#/c/751255/
14:28:26 <mkarpiarz> OK, I'll check it out later.
14:28:39 <priteau> Thank you
14:30:01 <mkarpiarz> No, thank you.
14:30:05 <priteau> So next meeting would be in two weeks
14:30:13 <priteau> October 5
14:30:50 <priteau> This will be just before the final RC for Victoria
14:31:04 <priteau> So please test RC1 in the meantime :-)
14:31:14 <priteau> Thanks for joining, take care!
14:31:17 <priteau> #endmeeting