#openstack-meeting-alt: community

Meeting started by mrmartin at 17:01:21 UTC (full logs).

Meeting summary

  1. actions from last meeting (mrmartin, 17:01:37)
    1. agenda https://wiki.openstack.org/wiki/Community/MeetingAgenda (reed, 17:01:39)
    2. What's the status of the activity board migration spec? (reed, 17:02:23)
    3. https://github.com/MetricsGrimoire/puppet-metricsgrimoire (dizquierdo, 17:03:07)
    4. the draft of the spec is on https://etherpad.openstack.org/p/activity-infratization-spec (reed, 17:03:14)
    5. puppet repository https://github.com/MetricsGrimoire/puppet-metricsgrimoire (mrmartin, 17:03:33)
    6. architecture definition at https://raw.githubusercontent.com/MetricsGrimoire/puppet-metricsgrimoire/master/architecture.rst (dizquierdo, 17:04:12)
    7. architecture info: https://raw.githubusercontent.com/MetricsGrimoire/puppet-metricsgrimoire/master/architecture.rst (mrmartin, 17:05:43)
    8. https://github.com/MetricsGrimoire/puppet-metricsgrimoire/tree/master/CVSAnalY (dizquierdo, 17:06:18)

  2. migrating activity.o.o metrics part to infra (mrmartin, 17:09:33)
    1. metrics apps are living at bitergia servers actually (mrmartin, 17:10:02)
    2. ACTION: dizquierdo and dpose to keep working on the https://etherpad.openstack.org/p/activity-infratization-spec file and the architecture diagram (reed, 17:21:20)
    3. ACTION: dpose and dizquierdo to keep working on the puppet recipes at https://github.com/MetricsGrimoire/puppet-metricsgrimoire (dizquierdo, 17:23:53)
    4. ACTION: dizquierdo will check the vagrant machine to have a look at the internal machinery of grimoire toolset (dizquierdo, 17:27:17)
    5. https://storyboard.openstack.org/#!/story/2000158 (mrmartin, 17:32:21)
    6. db migration spec extension: https://review.openstack.org/#/c/160693/ (mrmartin, 17:34:08)
    7. askbot migration storyboard tasks: https://storyboard.openstack.org/#!/story/2000158 (mrmartin, 17:34:20)
    8. https://review.openstack.org/#/c/160693 (reed, 17:34:34)
    9. https://storyboard.openstack.org/#!/story/2000158 (reed, 17:34:41)

  3. Catchup on Groups portal work items (mrmartin, 17:36:05)
    1. ACTION: check back with fungi in a couple of days (reed, 17:36:09)
    2. ACTION: reed to check back with fungi in a couple of days (reed, 17:36:21)
    3. ACTION: add start-date end-date to event xml, so tipit can consume it (mrmartin, 17:41:23)
    4. https://storyboard.openstack.org/#!/story/2000193 (reed, 17:41:51)


Meeting ended at 17:45:03 UTC (full logs).

Action items

  1. dizquierdo and dpose to keep working on the https://etherpad.openstack.org/p/activity-infratization-spec file and the architecture diagram
  2. dpose and dizquierdo to keep working on the puppet recipes at https://github.com/MetricsGrimoire/puppet-metricsgrimoire
  3. dizquierdo will check the vagrant machine to have a look at the internal machinery of grimoire toolset
  4. check back with fungi in a couple of days
  5. reed to check back with fungi in a couple of days
  6. add start-date end-date to event xml, so tipit can consume it


Action items, by person

  1. dizquierdo
    1. dizquierdo and dpose to keep working on the https://etherpad.openstack.org/p/activity-infratization-spec file and the architecture diagram
    2. dpose and dizquierdo to keep working on the puppet recipes at https://github.com/MetricsGrimoire/puppet-metricsgrimoire
    3. dizquierdo will check the vagrant machine to have a look at the internal machinery of grimoire toolset
  2. dpose
    1. dizquierdo and dpose to keep working on the https://etherpad.openstack.org/p/activity-infratization-spec file and the architecture diagram
    2. dpose and dizquierdo to keep working on the puppet recipes at https://github.com/MetricsGrimoire/puppet-metricsgrimoire
  3. fungi
    1. check back with fungi in a couple of days
    2. reed to check back with fungi in a couple of days
  4. openstack
    1. dizquierdo and dpose to keep working on the https://etherpad.openstack.org/p/activity-infratization-spec file and the architecture diagram
  5. reed
    1. reed to check back with fungi in a couple of days


People present (lines said)

  1. mrmartin (77)
  2. dizquierdo (61)
  3. reed (52)
  4. fungi (15)
  5. openstack (3)
  6. sarob (1)
  7. dpose (1)


Generated by MeetBot 0.1.4.