17:10:06 <reed> #startmeeting community
17:10:07 <openstack> Meeting started Mon May  4 17:10:06 2015 UTC and is due to finish in 60 minutes.  The chair is reed. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:10:08 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:10:10 <openstack> The meeting name has been set to 'community'
17:10:19 <reed> #topic activity board
17:10:20 <dizquierdo> here I am
17:11:30 <reed> what's the issue with the grimoirelib you mentioned about the affiliations and dates?
17:11:38 <reed> It's not clear to me
17:12:00 <dizquierdo> reed, there are two dataes available when analyzing git repositories
17:12:00 <dizquierdo> the author date
17:12:00 <dizquierdo> and the committer date
17:12:23 <dizquierdo> we initially provided the committer date, that is also the moment when the code is merged into master
17:12:48 <dizquierdo> at some point, in grimoirelib, that date was changed to the author date
17:13:02 <reed> why does that affect the affiliation?
17:15:51 <reed> dizquierdo, yt?
17:17:12 <dizquierdo> so, if we take the author date, the number of companies and authors is different because we filter the release by dates
17:17:12 <dizquierdo> and not by branch
17:17:12 <dizquierdo> so, for instance,
17:17:39 <reed> I understand that the total number of people can be different
17:17:44 <reed> and total companies
17:17:51 <dizquierdo> ooops
17:17:53 <dizquierdo> here again, sorry
17:17:57 <reed> probably there is a misunderstanding
17:18:44 <reed> I have the feeling the question from Lauren is about the affiliations of yahoo people
17:18:51 <dizquierdo> reed, I disconnected before, sorry
17:18:57 <dizquierdo> I missed you when you said "yt"
17:18:58 <reed> like the list of 9 affiliated is wrong
17:19:09 <dizquierdo> that I guess you meant your turn
17:19:15 <reed> ahaha
17:19:17 <dizquierdo> and yep, the Lauren question is still to be checked
17:19:28 <reed> oh
17:19:37 <reed> I just logged an issue on gh for this
17:19:40 <dizquierdo> I wanted to work on this now basically :)
17:19:45 <reed> https://github.com/VizGrimoire/VizGrimoireJS/issues/61
17:19:59 <dizquierdo> ah perfec
17:19:59 <dizquierdo> t
17:20:01 <dizquierdo> thanks reed
17:20:04 <reed> ok, I'll let you work on that
17:20:12 <dizquierdo> ok
17:20:28 <reed> I'd like to go through the list of open reqeusts on GH at some point soon :)
17:20:40 <dizquierdo> yesss, we have to, sorry u_u
17:21:19 <dizquierdo> reed, extra questions? :)
17:21:20 <reed> i know that we want to have first the spec proposed to infra
17:21:23 <reed> no, we're good
17:21:31 <reed> let's use the time to get the list of yahoo people
17:21:35 <dizquierdo> ok
17:21:58 <reed> #action dizquierdo to investigate the list of people affiliated with yahoo on the persons db
17:22:05 <reed> #topic askbot upgrade
17:22:23 <reed> #info mrmartin, reed and evgeny doing work on #openstack-community channel
17:22:36 <mrmartin> o/
17:22:45 <reed> mrmartin, we're good
17:22:55 <reed> let's keep working on the community channel
17:23:00 <reed> closing the meeting
17:23:06 <reed> #endmeeting