#openstack-meeting-3: CongressTeamMeeting

Meeting started by thinrichs at 17:03:25 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Congress#Use_Cases (thinrichs, 17:07:04)
    2. https://docs.google.com/document/d/1ExDmT06vDZjzOPePYBqojMRfXodvsk0R8nRkX-zrkSw/edit?usp=sharing (pballand, 17:13:33)
    3. ACTION: sarob, skn_ will put their use cases on the use case google doc linked from the wiki (thinrichs, 17:26:45)
    4. ACTION: thinrichs will continue working on policy/datasource integration (thinrichs, 17:27:03)
    5. http://logs.openstack.org/40/95340/1/check/gate-congress-pep8/178c99b (kudva, 17:52:33)
    6. http://logs.openstack.org/40/95340/1/check/gate-congress-python27/7a3e74c (kudva, 17:52:47)
    7. https://review.openstack.org/#/c/95340/ (banix, 17:53:21)

  1. open discussion (thinrichs, 17:55:45)


Meeting ended at 18:00:22 UTC (full logs).

Action items

  1. sarob, skn_ will put their use cases on the use case google doc linked from the wiki
  2. thinrichs will continue working on policy/datasource integration


Action items, by person

  1. skn_
    1. sarob, skn_ will put their use cases on the use case google doc linked from the wiki
  2. thinrichs
    1. thinrichs will continue working on policy/datasource integration


People present (lines said)

  1. thinrichs (98)
  2. skn_ (43)
  3. iben (22)
  4. banix (21)
  5. sjcazzol (18)
  6. pballand (16)
  7. kudva (15)
  8. rajdeep_ (14)
  9. sarob_ (10)
  10. openstack (3)
  11. rajdeep (2)


Generated by MeetBot 0.1.4.