#openstack-meeting-3: CongressTeamMeeting

Meeting started by thinrichs at 17:01:38 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/c/97673/ (kudva, 17:04:16)
    2. https://docs.google.com/document/d/1ExDmT06vDZjzOPePYBqojMRfXodvsk0R8nRkX-zrkSw/edit# (thinrichs, 17:21:49)
    3. https://docs.google.com/document/d/1ExDmT06vDZjzOPePYBqojMRfXodvsk0R8nRkX-zrkSw/edit#heading=h.fbota2qx0jad (sarob, 17:24:49)
    4. ACTION: thinrichs will add private/public network example to use case doc (thinrichs, 17:39:36)
    5. https://review.openstack.org/#/c/95965/7 (thinrichs, 17:47:35)
    6. https://review.openstack.org/#/c/96978/ (thinrichs, 17:47:37)
    7. https://github.com/stackforge/congress/tree/master/congress/datasources (rajdeep-1, 17:49:03)
    8. ACTION: skn_ will add data sources to the use case doc (thinrichs, 17:53:14)
    9. ACTION: skn_, banix, (and others who have time) will review thinrichs code changes (thinrichs, 17:53:45)
    10. ACTION: sarob will add Congress as a launchpad project (thinrichs, 18:00:53)


Meeting ended at 18:01:21 UTC (full logs).

Action items

  1. thinrichs will add private/public network example to use case doc
  2. skn_ will add data sources to the use case doc
  3. skn_, banix, (and others who have time) will review thinrichs code changes
  4. sarob will add Congress as a launchpad project


Action items, by person

  1. banix
    1. skn_, banix, (and others who have time) will review thinrichs code changes
  2. sarob
    1. sarob will add Congress as a launchpad project
  3. skn_
    1. skn_ will add data sources to the use case doc
    2. skn_, banix, (and others who have time) will review thinrichs code changes
  4. thinrichs
    1. thinrichs will add private/public network example to use case doc
    2. skn_, banix, (and others who have time) will review thinrichs code changes


People present (lines said)

  1. thinrichs (81)
  2. kudva (41)
  3. skn_ (39)
  4. sarob (21)
  5. pballand (21)
  6. rajdeep (18)
  7. banix (17)
  8. rajdeep-1 (10)
  9. openstack (3)
  10. mestery (2)


Generated by MeetBot 0.1.4.