#openstack-meeting-3: CongressTeamMeeting

Meeting started by pballand at 17:03:35 UTC (full logs).

Meeting summary

  1. Code Reviews (pballand, 17:04:57)
  2. Action item review (pballand, 17:06:59)
    1. https://github.com/rajdeepd/openstack-samples/tree/master/lab1/ceilometersamples (rajdeep_, 17:10:23)
    2. http://docs.openstack.org/developer/ceilometer/architecture.html (rajdeep_, 17:17:01)
    3. https://docs.google.com/document/d/1K9RkQuBSPN7Z2TmKfok7mw3E24otEGo8Pnsemxd5544/edit (pballand, 17:24:06)
    4. https://launchpad.net/congress (sarob_, 17:26:39)
    5. ACTION: pballand to review and vote on use cases (pballand, 17:36:23)

  3. open discussion (pballand, 17:48:18)


Meeting ended at 18:00:51 UTC (full logs).

Action items

  1. pballand to review and vote on use cases


Action items, by person

  1. pballand
    1. pballand to review and vote on use cases


People present (lines said)

  1. sarob_ (62)
  2. pballand (58)
  3. skn_ (24)
  4. rajdeep_ (22)
  5. kudva (16)
  6. thinrichs (15)
  7. cloudtoa_ (11)
  8. banix (6)
  9. rajdeep (4)
  10. openstack (3)


Generated by MeetBot 0.1.4.