#openstack-meeting-3: CongressTeamMeeting

Meeting started by pballand at 17:02:17 UTC (full logs).

Meeting summary

    1. https://review.openstack.org/#/q/project:stackforge/congress+status:open,n,z (pballand, 17:07:17)

  1. open discussion (pballand, 17:28:06)
    1. ACTION: sarob work with teams on jm2 mini summit (sarob, 17:38:29)


Meeting ended at 17:44:13 UTC (full logs).

Action items

  1. sarob work with teams on jm2 mini summit


Action items, by person

  1. sarob
    1. sarob work with teams on jm2 mini summit


People present (lines said)

  1. sarob (52)
  2. pballand (38)
  3. banix (11)
  4. skn_ (8)
  5. arosen (8)
  6. openstack (3)
  7. aaronorosen (1)


Generated by MeetBot 0.1.4.