#openstack-meeting-3: CongressTeamMeeting

Meeting started by pballand at 17:00:50 UTC (full logs).

Meeting summary

    1. ACTION: pballand will try to step up his game as interim PTL (pballand, 17:11:54)
    2. https://review.openstack.org/#/c/102935/ (sarob, 17:50:29)
    3. https://review.openstack.org/#/c/102935/ (sarob, 17:52:04)
    4. https://review.openstack.org/#/c/105371/ (sarob, 17:52:37)


Meeting ended at 18:01:20 UTC (full logs).

Action items

  1. pballand will try to step up his game as interim PTL


Action items, by person

  1. pballand
    1. pballand will try to step up his game as interim PTL


People present (lines said)

  1. pballand (66)
  2. sarob (54)
  3. arosen (45)
  4. banix (31)
  5. thinrichs (26)
  6. skn_ (26)
  7. rajdeep (18)
  8. openstack (3)


Generated by MeetBot 0.1.4.