#openstack-meeting-3: CongressTeamMeeting

Meeting started by thinrichs at 17:01:50 UTC (full logs).

Meeting summary

  1. status (thinrichs, 17:02:19)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-February/056664.html (sarob, 17:06:02)
    2. https://launchpad.net/congress/+milestone/kilo-2 (sarob, 17:11:51)
    3. https://review.openstack.org/#/c/150514/ (sarob, 17:13:36)
    4. https://blueprints.launchpad.net/congress/+spec/murano-driver (sarob, 17:14:05)
    5. https://blueprints.launchpad.net/congress/+spec/modal-operators-for-policy (sarob, 17:14:41)
    6. ACTION: sarob follow up with kishan action-execution and zhenzan policy engine triggers (sarob, 17:19:47)
    7. ACTION: sarob will release kilo-2 milestone; launchpad milestone kilo-2 release and github tagging repo with 2015.1.0b2 (sarob, 17:21:53)

  2. open discussion (thinrichs, 17:58:42)


Meeting ended at 18:01:10 UTC (full logs).

Action items

  1. sarob follow up with kishan action-execution and zhenzan policy engine triggers
  2. sarob will release kilo-2 milestone; launchpad milestone kilo-2 release and github tagging repo with 2015.1.0b2


Action items, by person

  1. sarob
    1. sarob follow up with kishan action-execution and zhenzan policy engine triggers
    2. sarob will release kilo-2 milestone; launchpad milestone kilo-2 release and github tagging repo with 2015.1.0b2


People present (lines said)

  1. thinrichs (56)
  2. sarob (39)
  3. arosen1 (31)
  4. cloudtoa_ (11)
  5. stevenldt (9)
  6. Yali_ (7)
  7. Radu- (6)
  8. rajdeepd (6)
  9. openstack (3)


Generated by MeetBot 0.1.4.