#openstack-meeting-3: CongressTeamMeeting

Meeting started by thinrichs at 17:01:09 UTC (full logs).

Meeting summary

  1. status (thinrichs, 17:02:19)
    1. https://review.openstack.org/#/c/190669/ (thinrichs, 17:04:35)
    2. ACTION: thinrich will work on getting python-congressclient approved for general-requirements (thinrichs, 17:08:36)
    3. ACTION: thinrichs will email the ML to ask about the mid-cycle code sprint (thinrichs, 17:39:12)
    4. https://review.openstack.org/#/c/190761 (pballand, 17:41:16)


Meeting ended at 18:00:04 UTC (full logs).

Action items

  1. thinrich will work on getting python-congressclient approved for general-requirements
  2. thinrichs will email the ML to ask about the mid-cycle code sprint


Action items, by person

  1. thinrichs
    1. thinrichs will email the ML to ask about the mid-cycle code sprint


People present (lines said)

  1. thinrichs (85)
  2. alexsyip (26)
  3. pballand (13)
  4. masahito (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.