#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:00:44 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/congress (thinrichs, 00:05:29)
    2. https://review.openstack.org/#/c/213283/ (thinrichs, 00:06:51)

  1. Gating on Tempest tests (thinrichs, 00:30:06)
    1. http://logs.openstack.org/27/214327/5/experimental/gate-congress-dsvm-api/95cf8cd/console.html (thinrichs, 00:31:45)
    2. http://docs.openstack.org/developer/tempest/HACKING.html#skipping-tests (thinrichs, 00:37:49)
    3. http://docs.openstack.org/developer/tempest/HACKING.html#test-skips-because-of-known-bugs (thinrichs, 00:41:56)

  2. status (thinrichs, 00:43:36)
    1. https://github.com/openstack/congress/tree/master/congress/db/migration (thinrichs, 00:48:03)
    2. https://review.openstack.org/#/c/214893/1/specs/liberty/dist-cross-process-dse (thinrichs, 00:49:46)
    3. ACTION: all review dist-cross-process-dse spec (thinrichs, 00:51:02)


Meeting ended at 01:00:38 UTC (full logs).

Action items

  1. all review dist-cross-process-dse spec


People present (lines said)

  1. thinrichs (119)
  2. Yingxin1 (15)
  3. pballand (10)
  4. RuiChen (8)
  5. alexsyip (7)
  6. openstack (4)
  7. Sayaji (4)
  8. zhenzanz (3)


Generated by MeetBot 0.1.4.