#openstack-meeting: CongressTeamMeeting

Meeting started by thinrichs at 00:00:25 UTC (full logs).

Meeting summary

    1. ACTION: thinrichs will make python34 job voting (thinrichs1, 00:44:27)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-December/081606.html (thinrichs1, 00:44:52)
    3. http://lists.openstack.org/pipermail/openstack/2015-December/014760.html (thinrichs1, 00:49:14)
    4. 1. https://www.openstack.org/software/releases/liberty/components/congress (thinrichs1, 00:50:38)
    5. https://www.openstack.org/software/project-navigator (thinrichs1, 00:51:09)
    6. https://www.openstack.org/software/ (thinrichs1, 00:51:46)
    7. http://developer.openstack.org/api-ref.html (thinrichs1, 00:52:52)
    8. https://git.openstack.org/cgit/openstack/api-site/ (thinrichs1, 00:53:34)
    9. https://congress.readthedocs.org/en/latest/ (thinrichs1, 00:54:00)


Meeting ended at 01:00:35 UTC (full logs).

Action items

  1. thinrichs will make python34 job voting


Action items, by person

  1. thinrichs
    1. thinrichs will make python34 job voting


People present (lines said)

  1. thinrichs1 (100)
  2. ramineni (22)
  3. ekcs (10)
  4. pballand (9)
  5. masahito (9)
  6. thinrichs (4)
  7. openstack (4)
  8. masahito_ (4)
  9. egon (1)


Generated by MeetBot 0.1.4.